abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Swisscom Kundendienst beantwortet meine Anfragen nicht

Highlighted
Level 1
1 von 14

Hallo zusammen

 

ich habe eine Frage und weiss bald nicht mehr weiter. Wir (meine Freundin und ich) sind Neukunden und unser Vivo S, aufgeschaltet am 1. Mai 2015 hat die Geschwindigkeit von 15 MBit/s. Dies sowohl im Kundencenter so angezeigt als auch selbst gemessen (speedtest.ch). Der Anschluss selbst ist fähig, 60 MBit/s zu übertragen.

 

In der Werbung und in der Produktseite von Swisscom verspricht Swisscom jedoch 20 MBit/s Geschwindigkeit. (https://www.swisscom.ch/en/residential/packages/offers/vivo-s.html)

 

Ich habe innert 2 Wochen:

- 2x die Swisscom per Telefon kontaktiert. Jedes Mal bekam ich die Antwort "oh, gut dass Sie uns dies melden, ja, das ist tatsächlich ein Fehler". Mit teilweise über 30min an der Leitung warten wurde das Problem stets dem technischen Kundendienst weitergeleitet, da das Kundencenter anscheinend das Problem nicht lösen konnte. Tags darauf kam beide Male das SMS "Ihre Störung wurde behoben", aber passiert ist nichts.

- ich habe dem Kundendienst noch einmal kontaktiert (über Chat) und dann per Mail noch einemal den gesamten Sachverhalt erklärt. Eine Antwort blieb aus (seit 4 Tagen)

 

Ist das normal so? 

 

Was kann ich noch tun? (ausser zu kündigen?)

 

Gruss Stefan

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Level 2
6 von 14

Hallo Stevie

 

Gerne prüfen wir Deine Anfrage. Bitte sende mir via Privatnachricht die betroffene Telefonnummer des Anschlusses zu.

 

Liebe Grüsse

MatthiasM

Swisscom

Meine Spezialgebiete:
Customer Care Support (Mobile & Fixnet)
Social Media Communities ...
13 Kommentare
Highlighted
Super User
2 von 14

Normal ist es nicht das keine Reaktion erfolgt.

Noch ein paar Fragen!

 

1. was ist für ein Router vorhanden ?

2. was werden im Routermenü für Leistungsdaten angezeigt ?

 

 

Highlighted
Super User
3 von 14

Woher hast du die ANgabe, dass der Anschluss für 60Mbit/s fähig ist?

 

www.swisscom.ch/checker

 

Gruess, POGO 1104

keep on rockin'
Highlighted
Super User
4 von 14

@POGO 1104 schrieb:

Woher hast du die ANgabe, dass der Anschluss für 60Mbit/s fähig ist?

 

www.swisscom.ch/checker

 

Gruess, POGO 1104


Irgendwie funktioniert der obere Link nicht ?

 

https://www.swisscom.ch/de/privatkunden/checker.html

Highlighted
Level 1
5 von 14

Hallo zusammen

 

merci für eure rasche Rückmeldungen:

 

- im Routermenü habe ich schon geprüft, steht etwas um 60'000 (bin gerade nicht zu Hause, aber habe ich geprüft auf der Startseite vom Router)

- bei den Anrufen beim Kundencenter wurde auch Swisscom-seitig dies geprüft und die 60 MBit/s jeweils bestätigt

- beim Nummernchecker https://www.swisscom.ch/de/privatkunden/checker.html kommen 60/15

 

Mein Router ist ein Centro Grande. Ich habe dann von meiner Seite kabelgebunden und per Wifi getestet, um andere Einflüsse ausschliessen zu können.

 

Der Fakt, dass aber im Kundencenter 15MBit/s angezeigt wird, spricht aber schon ne recht klare Sprache. Die empfangenen 15MBit/s entsprechen sozusagen der Konfiguration vom Account. Jedoch sollte dieser 20MBit/s sein (gemäss Vivo S).

 

Capture.PNG

Highlighted
Level 2
6 von 14

Hallo Stevie

 

Gerne prüfen wir Deine Anfrage. Bitte sende mir via Privatnachricht die betroffene Telefonnummer des Anschlusses zu.

 

Liebe Grüsse

MatthiasM

Swisscom

Meine Spezialgebiete:
Customer Care Support (Mobile & Fixnet)
Social Media Communities ...
Highlighted
Super User
Super User
7 von 14

@Stevie

- Waren bei der Messung direkt am Router per Ethernet-Kabel alle andern "Verbraucher" (Datensauger) und das WLAN ausgeschaltet?

- Hat der PC mit dem Du gemessen hast nicht allenfalls im Hintergrund noch automatische Updates runter geladen?

- Sind Speed und Duplexmode der NIC vom Mess-PC auf auto/auto gestellt?

- Hast Du den Mess-PC mit einem korrekt verdrahteten 8-poligen Ethernet-Kabel am Router angeschlossen? 

 

Frei nach dem Motto "wer misst misst Mist" sind schon einige User genau über diese Punkte gestolpert.

Highlighted
Super User
8 von 14

Stevie schrieb:

- ich habe dem Kundendienst noch einmal kontaktiert (über Chat) und dann per Mail noch einemal den gesamten Sachverhalt erklärt. Eine Antwort blieb aus (seit 4 Tagen)

 


Dein Problem in Ehren (und das wird ja angeschaut), aber am Montag nach Auffahrt zu reklamieren, dass auf eine E-Mail vier Tage nicht geantwortet wurde.. naja...

lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
Highlighted
Level 1
9 von 14

da hast du natürlich recht Warren. Lassen wir die 2 Wochen mit vielen Telefonaten und die pauschalen SMS "Ihre Störung wurde behoben" vor der Auffahrt weg, kann man die Geschichte selbstverstädnlich so drehen, dass ich "zu früh" reklamiert hätte.

 

Eine Firma mit Öffnungszeiten 24 7 (https://www.swisscom.ch/de/privatkunden/hilfe/loesung/kontaktnummern.html) sollte zumindest eine Antwort senden, dass man meine Anfrage bearbeiten wird. 

 

Unterdessen - Gott sei Dank - wurde meine Anschluss auf 20 MBit/s erhöht. Dies aber erst nach Intervention über das Support Forum. Schade, brauchte es dazu insgesamt 4 Anfragen und einen Zeitraum von 19 Tagen. Dennoch danke für eure Unterstützung.

Highlighted
Super User
10 von 14

@Stevie schrieb:

da hast du natürlich recht Warren. Lassen wir die 2 Wochen mit vielen Telefonaten und die pauschalen SMS "Ihre Störung wurde behoben" vor der Auffahrt weg, kann man die Geschichte selbstverstädnlich so drehen, dass ich "zu früh" reklamiert hätte.

 

Eine Firma mit Öffnungszeiten 24 7 (https://www.swisscom.ch/de/privatkunden/hilfe/loesung/kontaktnummern.html) sollte zumindest eine Antwort senden, dass man meine Anfrage bearbeiten wird. 

 

Unterdessen - Gott sei Dank - wurde meine Anschluss auf 20 MBit/s erhöht. Dies aber erst nach Intervention über das Support Forum. Schade, brauchte es dazu insgesamt 4 Anfragen und einen Zeitraum von 19 Tagen. Dennoch danke für eure Unterstützung.


Ja, wir verstehen uns schon:-) Bei allem anderem geb ich Dir auch Recht, inklusive den vorherigen Anfragen die hätten zum Ziel führen können. Das ist nicht gut und auch nicht kundenfreundlich wenn das so läuft.

 

Meine Aussage bezog sich nur auf deinen Aufzählungspunkt hinsichtlich E-Mail gesandt und vier Tage nichts gehört. Nebenbei bemerkt: Bei E-Mail-Anfragen steht ja nirgends dass diese 7*24 bearbeitet werden, das gilt nur für die Hotline.

 

Unabhängig davon, schön, dass es nun geklärt wurde!

lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
Highlighted
Level 1
11 von 14
ja, hätte sicher noch einen Tag warten können. Der Frust steigt halt Tag für Tag bei so Situationen 😉
Bin nun aber froh ists gelöst! So etwas trübt leider die Freude an einem sonst guten Produkt.
Highlighted
Super User
Super User
12 von 14

Naja, ich bezweifle, dass es fühlbar einen grossen Unterschied zwischen 15 und 20 Mbps gibt, wenn man vor dem PC sitzt. Ich hatte auch plötzlich ein Geschwindigkeitseinbruch von rund von 5 Mbps, der erst 1 Monat später nach 3 Telefonanrufen, 2 Technikerbesuchen und 1 Mail behoben wurde. Was solls, Frust gabs deswegen keinen. Solche Problemchen sind jammern auf hohem Niveau.

 

Highlighted
Level 1
13 von 14
Natürlich spürt man keinen grossen Unterschied. Aber wenn ich als Neukunde bei der Swisscom ein Produkt bestelle und nur 3/4 davon erhalte, ist das nicht gerade der optimalste Start. Dass meine Anfragen lange unerhört bleiben, erstaunte mich schon.

Wenn ich zum Beck gehe und ein Kilo Brot bestelle, zu Hause feststelle, man hat mir nur 750g gegeben, naja, das löst ja nicht zwingend Frust aus. Aber dass ich danach 4x zum Beck gehen musste um dies abzuklären, das schon.
Highlighted
Super User
Super User
14 von 14

Ja aber die Technik die hinter einem Internetanschluss stecken sind zig mal aufwändiger und komplexer, als Brot zu backen. E2E betrachtet gibt es eine enorm grosse Vielfallt an Ursachen für das von Dir geschilderte Problem. Zudem wird Swisscom auch die Ressourcen priorisieren d.h. Kunden mit einem Totalausfall haben sicher eine weit höhere Prio als "nur" ein Derating der Geschwindigkeit.

Klar, mich hat es auch gestört, dass man immer wieder nachhaken muss, bis der Fehler behoben ist. In diesem Punkt gibt es sicher noch Verbesserungspotential. Es sollte genügen, dass ein Kunde eine Störung meldet und Swisscom selbständig so lange proaktiv daran bleibt, bis die Störung behoben ist. Zieht sich das über einen längeren Zeitraum hin so würde ich zumindest erwarten, dass man 1x pro Woche unaufgefordert eine Statusmeldung erhält. Und das ganze könnte man noch toppen, indem man am Schluss den Kunden kontaktiert und befragt, ob er mit der Behebung zufrieden ist und erst dann das Ticket schliesst. 

  

Nach oben