abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Router verliert Internet Verbindung wenn Desktop sich verbindet

Contributor
1 von 3

Hallo Zusammen

 

Ich hab hier ein relativ komisches Problem. Jedesmal, wenn mein Desktop einige Zeit ausgeschaltet war und Windows geladen wurde, verliert der Router kurze Zeit später die Internet Verbindung und verbindet sich neu. Kein einziges anders Gerät im Netzwerk verursacht dieses verhalten. Allerdings muss ich dann z.B den Netzwerkdrucker neu starten, damit dieser wieder im Netzwerk erscheint.

 

Ich vermutete zuerst eine alte Firmware, dann meine Wireless-Karte, da ich diese vor dem Umzug nicht nutzte. In der Zwischenzeit habe ich das Netzwerkkabel wieder verlegt und deaktivierte die Karte. Nützte nichts, also hab ich sie ausgebaut. Immer noch keine Änderung.

 

Lustigerweise verursachte der PC dieses Verhalten bisher nicht. Er lief mit einem Centro Grande Motorola und danach mit einer Internet Box problemlos, auch nach der Neu-Installation von Windows 10. Diese Swisscom-Geräte waren nicht mir, weshalb am neuen Wohnort wiederum ein Centro Grande Motorola in Betrieb ist. Dieses ist meines und war bereits an einem anderen Ort mit demselben PC in Betrieb (allerdings da noch Win 7). Dazumals ohne dieses Problem.

 

Interessanterweise las sich das Centro Grande bis vor kurzem als Motorola Netopia 7647-47 VDSL Modem aus, mit der neuen Firmware (9.0.10h2d26) aber neu als ARRIS 7647-47 VDSL Modem.

 

Ich nehme mal an, dass Motorola keine Unterstützung mehr bietet und nun "Arris" diesen Service übernimmt.

 

Der Router verliert im übrigen die Verbindung nicht, wenn ich den PC neu starte, oder er nur kurz ausgeschaltet war.

 

Für Hilfe wäre ich sehr dankbar. 🙂

2 Kommentare
Swisscom
2 von 3

Hallo

Damit ich es richtig verstehe: Du hast einen PC, der mit Windows 10 läuft und nun per LAN mit dem Arris-Router verbunden ist (Motorola hat den Router-Teil an Arris verkauft). Jedesmal, wenn Du den den Rechner neu startest, nachdem er einige Zeit ausgeschaltet war, verlierte der Router die Verbindung zum Internet?

Guido

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Highlighted
Contributor
3 von 3

Korrekt.

 

Ich habe gerade den PC hochgefahren, ich hatte gerade noch was zu tun und der PC sass etwas mehr als 10min auf dem Loginscreen bevor ich mein Passwort eingab und er fertig in die Windows-Oberfläche startete.

 

Ich bin, sobald der Router mich wieder liess, in den Router eingeloggt und habe das folgende Protokoll gespeichert:

 

http://1drv.ms/1hFEQ6W

(OneDrive-Link, versteckt sich nichts gefährliches dahinter) 😉

 

Um 08:55:11 beginnt es "wierd" zu werden. Kurz nach 09:10 hab ich bei meinem PC das Passwort eingegeben. Alles fuhr hoch, die Verbindung war ok. Ich hab den Browser geöffnet und habe noch eine Seite geladen und.. zack, Router resetted. Sieht man auch daran, dass er komplett die Zeit verliert. Auffallend ist auch, dass der Wifi-scheduler offenbar immer wieder angesprochen wird, sobald mein PC im Netz ist.

 

Relativ ratlos was da los ist. Hab schon mit dem Gedanken gespielt Windows nochmals komplett aufzuspielen.

Nach oben