abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Regelmässige Unterbrüche mit neuer Internetbox

Novice
21 von 47

@Jüre Eben, darum wäre mir eine saubere Lösung mit der Internetbox schon lieber.

Contributor
22 von 47

Aso, hab ich überlesen mit der Glasfaser, Sorry!

Super User
23 von 47

@benson77: Würde mal den Tipp von PowerMAc befolgen.

 

Wegen der festen IP für die TC:

 

TC1.PNG

 

TC2.PNG

#userID63
Super User
24 von 47

@benson77 

noch eine kleine Anmerkung von mir betreffend der fixen IP. Die IB belegt für die NAS-Funktion stanradrmässig die 192.168.1.2. Die kannst du zwar ändern, aber nach einem Reset der IB ist die wieder defaultmässig eingestellt. Nimm also wirklich z. B. erst die 192.168.1.4, wie es Jüre schon vorgeschlagen hat.

 

Gruss, Thomas

Novice
25 von 47

@Jüre Danke vorerst mal. Ich habe die Adresse nun auf .4 abgeändert. Da ich eine neuere Version der Airportdienstproramme habe, sehen die Eingabemasken ein wenig anders aus. Habe ich es richtig adaptiert?

 

Bildschirmfoto 2014-08-08 um 09.35.42.png

 

Zusätzliche Frage: Zur Erweiterung meines WLANs haben wir noch eine Airport-Station in einem anderen Zimmer: Muss ich bei dieser auch etwas abändern?

 

Bildschirmfoto 2014-08-08 um 09.34.35.png

 

 Nachtrag: Ist es besser, den Sonos-Verteiler direkt an die Internetbox oder die Apple TimeCapsule anzuschliessen? Oder macht das keinen Unterschied? Funktionieren tun beide Wege...

Editiert
Super User
26 von 47

@benson77 schrieb:

@Jüre Danke vorerst mal. Ich habe die Adresse nun auf .4 abgeändert. Da ich eine neuere Version der Airportdienstproramme habe, sehen die Eingabemasken ein wenig anders aus. Habe ich es richtig adaptiert?

 

Bildschirmfoto 2014-08-08 um 09.35.42.png

 

Zusätzliche Frage: Zur Erweiterung meines WLANs haben wir noch eine Airport-Station in einem anderen Zimmer: Muss ich bei dieser auch etwas abändern?

 

 

 

 Nachtrag: Ist es besser, den Sonos-Verteiler direkt an die Internetbox oder die Apple TimeCapsule anzuschliessen? Oder macht das keinen Unterschied? Funktionieren tun beide Wege...


 

Beim DNS Server habe ich auch 192.168.1.1 verwendet und das funktioniert ohne Probleme.

Habe gesehen Du hast IPv6 bei der Internet-Box aktiviert, brauchst Du das ?

Selber habe ich das bei der Internet-Box deaktiviert.

 

Die andere Airport ist die als Repeater eingesetzt ?

Die Sonos habe ich bei Bekannten direkt an der Internet-Box angeschlossen.

 

So sieht die Einstellung vom meiner Airport Extreme aus, schon fast ein Jahr.

 

airport-ip.JPG

 

Editiert
Novice
27 von 47

@WalterB Danke für den Hinweis, IPv6 habe ich nun ausgeschalten.

 

Nun sieht die Sache bei mir so aus:

 

Bildschirmfoto 2014-08-08 um 10.12.09.png

 

Macht das aus deiner Sicht Sinn? Die Airport ist als Repeater eingesetzt. Die Sonos habe ich direkt an die TimeCapsule angeschlossen, da ich auf der TimeCapsule die ganze Musiksammlung abgespeichert habe. Oder würdest du dies direkt an die Swissombox umhängen?

 

Danke nochmals für deine Mithilfe.

Highlighted
Contributor
28 von 47

Oh, Oh. Sonos. Die Dinger machen immer wieder Probleme im Netz. Du solltest die Dinger mal rausnehmen und dann schauen, ob Du noch Probleme hast.

Super User
29 von 47

@Devotee schrieb:

Oh, Oh. Sonos. Die Dinger machen immer wieder Probleme im Netz. Du solltest die Dinger mal rausnehmen und dann schauen, ob Du noch Probleme hast.


 

Bei den Sonos gab es Probleme wenn diese manchmal direkt am Centro Grande angeschlossen waren und man musste dann einen Switch als Verteiler verwenden.

 

Jetzt bei einem Anwender konnte ich das * Sonos * (Verstärker) ohne Probleme direkt an der Internet-Box anschliessen und ich habe bis jetzt überhaupt nicht negatives vernommen. ist aber nicht ganz die gleiche Anlage wie Du hast.

 

http://www.sonos.com/system?lang=de-de&region=de

 

Die Fernsteuerung geht mit dem iPad über den Airport Extreme und in einem anderen Raum über den Airport Express.

Der Airport Express ist in diesem Raum direkt am LAN Netzwerk als Accesspoint konfiguriert, also nicht als WLAN Repeater.

 

Du hast ja noch diesen Airport Express als Repeater geschaltet, hatte bei anderen Anwender zeitweise Unterbrüche und sehr langsamen Speed ( ist ja nur die Hälfte) und dort haben wir dann diesen auch direkt am Netzwerk angeschlossen und als WLAN Accesspoint eingestellt und die Probleme waren weg.

Editiert
Novice
30 von 47

@Devotee Aber praktisch ist dieses Sono-System eben schon noch...;-)

 

@WalterB Was ist denn genau der Unterschied zwischen dem Einsatz als Repeater und als WLAN Access Point? Und was müsste ich der Einstellung genau ändern? Sorry, sind wahrscheinlich Basic-Fragen, bin aber eher der User als der Installateur;-)

Super User
31 von 47

benson77 schrieb:

 

@WalterB Was ist denn genau der Unterschied zwischen dem Einsatz als Repeater und als WLAN Access Point? Und was müsste ich der Einstellung genau ändern? Sorry, sind wahrscheinlich Basic-Fragen, bin aber eher der User als der Installateur;-)


Diese Angaben sind jetzt mal nur einfach erklärt, unten hat es dann Link für bessere Infos.

 

Ein Repeater verlängert ein bestehendes WLAN, hat also keinen Kabel Anschluss an das Netzwerk, man kann also einen WLAN Repeater einfach irgendwo hinstellen wo man gerne WLAN von der WLAN Basisstation hätte.

Der Nachteil ist das die Datenmenge halbiert wird.

 

http://de.wikipedia.org/wiki/Repeater

 

Was ist ein WLAN Accesspoint, ein Accesspoint ist WLAN welches Dir ein Wireless zur Verfügung stellt um damit z.b. über den Router ins Internet zu gehen, ein Accesspoint wird meistens über LAN mit dem Router verbunden, oder z.b. auch über D-LAN (Powerline) .

 

http://de.wikipedia.org/wiki/Wireless_Access-Point

 

 

Wie jetzt genau Dein Airport Express angeschlossen ist müsstest Du noch erklären, auch wie Du den jetzt konfiguriert hast.

Selber habe ich diesen wie Dein Airport Capsule an das bestehende LAN Netzwerk angeschlossen.

Editiert
Super User
32 von 47

@benson77 schrieb:
...Was ist denn genau der Unterschied zwischen dem Einsatz als Repeater und als WLAN Access Point? Und was müsste ich der Einstellung genau ändern? Sorry, sind wahrscheinlich Basic-Fragen, bin aber eher der User als der Installateur....

Ein Repeater nimmt das Signal "über die Luft" per WLAN auf und sendet es verstärkt weiter. Systembedingt wird dabei die Datenrate halbiert.

 

Ein Access-Point bekommt das Signal per LAN-Kabel vom Hauptrouter und baut dann ein eigenes WLAN-Netz auf. Richtig konfiguriert kann man zwischen den WLANs unterbruchsfrei wechseln mit den Endgeräten

 

Apple verwendet für diese 2 Betriebsarten eingedeutschte Begriffe, welche mir grade nicht bekannt sind

EDIT: hier findest du INfo dazu: http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/Problem-mit-Router/m-p/321693#M30486

 

Gruss, POGO 1104

 

keep on rockin'
Editiert
Novice
33 von 47

ok, danke @WalterB und @POGO 1104 

Das heisst aber, dass ich die Airport mit dem Swisscom Router per LAN verbinden müsste. Dies kann ich nicht, da die Airport im anderen Ende der Wohnung ist. Somit eigentlich nur als Repeater möglich, oder?

 

Erst gerade ist das Internet wieder zusammen gebrochen, obwohl ich die IP-Adressen vergeben haben. Scheint doch ein wenig komplexer zu werden... 😞

 

Kann es denn sein, dass ein internes Netzwerk (mit TimeCapsule, Sonos uns Airport) unter der Centro Grande problemlos funktioniert, unter der Internetbox aber nicht? Das will mir nicht wirklich in den Kopf...

Editiert
Super User
34 von 47

@benson77 schrieb:

ok, danke @WalterB und @POGO 1104 

Das heisst aber, dass ich die Airport mit dem Swisscom Router per LAN verbinden müsste. Dies kann ich nicht, da die Airport im anderen Ende der Wohnung ist. Somit eigentlich nur als Repeater möglich, oder?

Erst gerade ist das Internet wieder zusammen gebrochen, obwohl ich die IP-Adressen vergeben haben. Scheint doch ein wenig komplexer zu werden... 😞

Kann es denn sein, dass ein internes Netzwerk (mit TimeCapsule, Sonos uns Airport) unter der Centro Grande problemlos funktioniert, unter der Internetbox aber nicht? Das will mir nicht wirklich in den Kopf...


 

Ist jetzt das Internet bei den LAN verbundenen Geräte zusammengebrochen, oder bei den WLAN verbundenen Geräte ?

 

Novice
35 von 47

WLAN, beim Surfen mit dem MacBook

Super User
36 von 47

Gaaaaaanz wichtig bei einem Repeater ! (Wird gerne "missachtet")

 

Ein Repeater muss unbedingt an einem Ort aufgestellt werden, wo das ankommende WLAN-Signal noch gut ist !

Auf keinen Fall erst dort aufstellen, bis dort wo das WLAN reichen sollte.

 

Idealerweise wird ein Repeater etwa in der Mitte zwischen WLAN-Router und gewünschtem Ziel, bis wo das WLAN reichen sollte, aufgestellt. Eher etwas näher am 1. WLAN-Router. Denn wenn ein Repeater bereits schon ein sehr schwaches Netz bekommt, dann hat er eigentlich schon verloren und kann auch nicht mehr wirklich helfen....

 

Gruss, POGO 1104

keep on rockin'
Editiert
Super User
37 von 47

@benson77 schrieb:

WLAN, beim Surfen mit dem MacBook


 

Bist Du jetzt mit dem Macbook in der Nähe von Deinem Repeater gewesen ?

Probiere mal Testweise den WLAN Repeater auszuschalten und dann wirklich direkt nur mit dem Airport Capsule zu verbinden, auch mal testweise das Macbook direkt mit LAN anzuschliessen und dann schauen ob es da auch Unterbrüche gibt.

 

Da war auch schon mal eine Diskusion ?

 

http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/WLAN-Erweiterung-mit-Apple-Airport-E...

Editiert
Novice
38 von 47

Zunächst nochmals danke an alle, die mich unterstützt und beraten haben.

 

Ich hatte heute morgen nochmals ein längeres Telefongespräch mit der Swisscom. Sie können sich die Unterbrüche auch nicht erklären: Als ich anrief, war bei mir das Internet tot, die Swisscom konnte aber meine Internetbox via Glasfaser "antickern". Als ich dann einen Laptop direkt an die Swisscombox mit LAN anschloss, hatte ich plötzlich wieder Internet, aber auch das WLAN ging dann wieder... aber ohne, dass ich die Box ein oder ausgeschalten habe: alles seeeeehr merkwürdig. An meinem internen Netzwerk kanns definitiv nicht liegen, da gestern bei einer gemütlichen TV-Runde das Internet auch stehen blieb und keine WLAN-Geräte aktiv waren.

 

Nun, ich habe wieder auf den Centro Grande gewechselt und warte mal, bis ich wieder Lust habe, das ganze "Problem" nochmals anzugehen.

 

Bis die Tage.

Novice
39 von 47

Ich nehme nochmals einen Anlauf... hab die Hoffnung noch nicht aufgegeben, dass mir jemand von euch Profis einen entscheidenden Tipp geben kann.

 

Folgende Situation:

An meiner Swisscom Internetbox hängt das Swisscom TV 2.0 und die Apple TimeCapusle, beides via Ethernet. Beide Geräte habe ich mit einer seperaten fixen IP-Adresse versehen. Die Apple TimeCapusle dient als WLAN für zwei MacBooks, zwei iPhones und ein iPad, zusätzlich hängt an der TimeCapusle die Sonos-Bridge für das Sound-System. Aussderm habe ich in einem Hinterzimmer noch einen Repeater für das WLAN.

 

Das Problem ist, dass das Internetsignal stockt - entweder hat die TimeCapsule keine Internetverbindung, oder das Bild vom Swissvom TV friert ein. Wenn die TimeCapsule kein Internet mehr hat, reicht es, wenn ich das Ethernetkabel bei der Internetbox kurz raus- und wieder reinstecke, dann funktionierts wieder. Wenn das Swisscom TV einfriert, brauchts meistens einen Neustart.

 

Die Swisscom-Box wurde schon ausgetauscht und die Kabel habe ich auch ersetzt.

 

Weiss jemand Rat? Mit der Centro Grande funktioniert meine ganze Installation übrigens einwandfrei....

Super User
40 von 47

Für die Swisscom TV 2:0 Box musst Du keine feste IP-Adresse vergeben !

Hast Du der Time Capsule eine IP-Adresse ausserhalb vom Range der Internet-Box vergeben ?

Wenn man die Time Capsule als Switch verwendet gibt es bei manchen Anwender Probleme, hatte bei einem Anwender den Swisscom Netgear Switch vor die Time Capsule geschaltet und dort die Geräte angeschlossen.

Was ist das für ein Repeater und mit welchem WLAN nimmt dieser Verbindung auf ?