annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
  • Fermés

Probleme envoi email avec smtpauths

Contributor
1 de 16

Bonjour,

Je n'arrive pas à envoyer des email depuis mon compte bluewin avec l'application "Mail" de mon iPod, qu'il soit connecté sur mon WiFi à la maison ou sur mon lieu de travail. Je reçois tous les mails, mais seuls les envois pour des destinataires @bluewin.ch partent.

A chaque tentative d'envoi vers une autre adresse que @bluewin.ch, je reçois le message:

Echec de l'envoi du courrier

Le serveur n'a pas reconnu l'une des adresses du destinataire. Le message a été placé dans votre boîte d'envoi.

 

J'ai le même problème avec un autre appareil (iPad, mêmes settings). Mes autres boîtes mail (autres que bluewin) ne posent aucun problème. De même si j'utilise un de leur serveur SMTP pour l'envoi de courrier bluewin, mais alors le "sender" n'est plus mon compte bluewin (et je ne veux pas).

 

J'ai bien enregistré les paramètres suivants (section "serveur d'envoi"):

Nom d'hôte: smtpauths.bluewin.ch

Nom d'utilisateur: xxxxxxxxx

Mot de passe: xxxxxxxxx

Utiliser SSL: oui

Authentification: mot de passe

Port du serveur: 465

 

Les nom d'utilisateur et mot de passe sont corrects, sinon un autre message explicite s'affiche.

Mon FAI à la maison n'est pas Swisscom et mon lieu de travail est connecté directement à internet.

 

Quelqu'un pourrait-il m'orienter vers une solution?

Par avance merci.

15 Commentaires
Expert
2 de 16

Est-ce que ça marche avec Webmail (utilisation du navigateur seul de l'ordi), sans passer par un logiciel de messagerie ?

Contributor
3 de 16
Oui, avec Webmail, ça marche.
Expert
4 de 16

Il y a peut-être une erreur dans le paramétrage, commun à l'iPad et à l'iPod. Dans ce cas, ne vaudrait-il pas le coup d'essayer, sur l'iPad, l'assistant recommandé:

http://www.swisscom.ch/res/hilfe/internet/ipad/email/index.htm

Contributor
5 de 16
C'est bien de cette manière que j'ai créé le compte sur l'iPad.
A noter que le message d'erreur sur l'iPad est légèrement différent:
"Le destinataire xxx@yyy.ch a été rejeté par le serveur"

Ce qui laisse supposer un filtre côté serveur bluewin.
Expert
6 de 16
Highlighted
Contributor
7 de 16

Parmi toutes les possibilités vérifiées, j'ai aussi désactivé PUSH, je l'ai activé mais en "récupération manuelle", et enfin à nouveau activé en "récupération toutes les 15 minutes". Tous ces essais ont conduit au même résultat du serveur qui rejette mon mail.

 

Dans ma configuration, j'ai toujours utilisé IMAP et c'est un protocole de reception (pas de problème).

 

Ce qui n'est pas clair avec le message d'erreur, c'est de quel "serveur" il s'agit. Celui de bluewin ou celui du destinataire. Cependant, je comprends que c'est celui de bluewin car j'ai fait des tests avec plusieurs destinataires dans des domaines différents (@gmail.com, @hispeed.ch, etc...) et tous ont été refusés, sauf ceux de bluewin.ch Donc à moins que bluewin.ch soit blacklisté par tout le monde (peu probable et impossible, puisqu'avec webmail ça marche), je dirais que le problème est côté serveur bluewin.

 

Serait-il possible que mon compte soit sur un serveur bluewin avec une configuration spéciale ?

 

Dans ma configuration (aperçu des comptes e-mail), je n'en ai qu'un et il est marqué "Webmail". Existe-t'il d'autres possibilités?

 

Merci Crigou pour l'aide déjà apportée jusqu'ici 🙂

 

Expert
8 de 16

Les logiciels de l'iPod et de l'iPad (en particulier Mail) sont-ils à la dernière version ? Ou bien est-il possible de faire un essai avec un autre outil que Mail ?

Expert
9 de 16

hello,

 

essaie de changer les serveurs :

http://www.swisscom.ch/res/hilfe/mail/mailserver/index.htm

 

ici tu as une liste... 

utilise smtpauth.bluewin.ch avec le port 587 et l'authentification par mdp...

 

à +

have fun !

bluedevil
Contributor
10 de 16

J'ai essayé tous les serveurs possibles, seul mail.bluewin.ch me refuse l'authentification.

Mais le problème n'est pas l'authentification (ceci marche), donc je remets smtpauths pour la suite.

 

Le problème est pour livrer mon courrier.

Peut-être que bluewin/swisscom se protège volontairement contre l'envoi de courrier à d'autres domaines ?

(sauf via webmail)

Contributor
11 de 16

Les clients Mail sont les dernière versions possibles (synchro lundi passé).

 

Suggestion intéressante d'utiliser un autre client mail. J'ai configuré mon compte bluewin dans mon Outlook à mon bureau (desktop PC) et fait un test:

 

reception OK

envoi: erreur,  mail en retour:

_____________________________________________
From: System Administrator
Sent: jeudi, 18. août 2011 11:17
To: xxxx

Subject: Undeliverable: test

 

Your message did not reach some or all of the intended recipients.

 

      Subject:    test

      Sent: 18.08.2011 11:17

 

The following recipient(s) cannot be reached:

 

      xxxxx  on 18.08.2011 11:17

            550 RCPT TO:<xxx.xxx@xxxx.ch> Restricted relay - relaying not allowed

 

_____________________________________________

 

Et j'ai bien configuré smtpauths.bluewin.ch , port 465, encrypté, mdp

Alors, limitation volontaire de bluewin ?

 

Expert
12 de 16

okay,

okay,

okay,

 

tu as quoi comme abonnement chez Swisscom ?

 

je pense que tu devrais directement contacter le support technique...

 

à plus

have fun !

bluedevil
Contributor
13 de 16

Oui, maintenant que l'on sait que c'est un problème de RELAY, ça donne un élément concret pour pouvoir contacter le support technique.

 

MAIS... OH miracle, mes mails ont été livrés à bon port à midi pendant que je mangeais ma salade !?

 

Un guru de chez Swisscom aurait-il activé quelque chose? En tout cas pas moi.

 

Aussi, sachant que c'est finalement un problème de RELAY, une recherche montre que ForBruno avait eu le même problème, et avec une solution tout aussi mystérieuse. Voir ici:

http://supportcommunity.swisscom.ch/t5/Discussions-sur-l-internet-de/Outlook-Express-Erruer-de-Serve...

 

Alors, si du côté de Bluewin/Swisscom ont a fait quelque chose, merci de nous tenir au courant.

 

En tout cas la discussion semble avoir servi.

Merci à tous !

Novice
14 de 16
Bonjour, J'ai exactement le même problème que TFab avec mon adresse mail... voir lien : http://supportcommunity.swisscom.ch/t5/Discussions-sur-l-internet-de/Probleme-envoi-email-avec-smtpa... Quelqu'un saurait comment remédier à ce problème ? Merci beaucoup !!
Expert
15 de 16

Si j'ai bonne mémoire, ça s'est résolu tout seul chez TFab.

Novice
16 de 16
C'est donc toujours un mystère ? Dans ce cas j'ai plus qu'à attendre ... Ou changer de mail! Merci quand même
Haut de page