abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Probleme beim Öffnen des Webmails

Highlighted
Novice
1 von 3

In letzter Zeit dauert es sehr lange - egal ob zu Hause oder im Büro - bis sich nach dem eingeben der Benutzerdaten und des Passwortes die Seite hochlädt und richtig anzeigt. Manchmal schafft sie es gar nicht.

 

Und oft kann ich gar keine Mails mit nur kleinen Anhängen versenden.

 

Hat jemand das gleiche Problem und gibt es eine Lösung?

2 Kommentare
Super User
2 von 3

@m1m1r1c0 schrieb:

In letzter Zeit dauert es sehr lange - egal ob zu Hause oder im Büro - bis sich nach dem eingeben der Benutzerdaten und des Passwortes die Seite hochlädt und richtig anzeigt. Manchmal schafft sie es gar nicht.

Und oft kann ich gar keine Mails mit nur kleinen Anhängen versenden.

Hat jemand das gleiche Problem und gibt es eine Lösung?


 

Heute ist das öffnen vom WEB-Mail bei mir auch zeitweise langsam ?

Expert
3 von 3

@WalterB schrieb:

@m1m1r1c0 schrieb:

In letzter Zeit dauert es sehr lange - egal ob zu Hause oder im Büro - bis sich nach dem eingeben der Benutzerdaten und des Passwortes die Seite hochlädt und richtig anzeigt. Manchmal schafft sie es gar nicht.

Und oft kann ich gar keine Mails mit nur kleinen Anhängen versenden.

Hat jemand das gleiche Problem und gibt es eine Lösung?


 

Heute ist das öffnen vom WEB-Mail bei mir auch zeitweise langsam ?


Hallo WalterB,

jetzt ist das öffnen wieder normal,heute war es eine meldung unter Störungsmeldungen bei Swisscom-Hilfe drin.

 

Mal schauen wie lange das es wieder normal läuft !