annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
RÉSOLU
  • L'auteur de la question a marqué cette contribution comme résolue.
  • Fermés

Problème de latence sur le jeux world of warcraft

Expert
41 de 58

Ici:

http://eu.battle.net/wow/fr/forum/topic/3144506095?page=2

on voit que Sulid, par exemple, a les mêmes soucis de latence chez free. Ce n'est donc pas un problème spécifique à Swisscom.

Par contre, ces problèmes peuvent avoir des origines diverses, comme indiqué ici:

https://trionworlds4.custhelp.com/app/answers/detail/a_id/308

Il faut donc continuer à chercher, si on ne trouve rien chez Swisscom, ni chez Telia.

Novice
42 de 58

A mon avis, le type c'est tout simplement trompé de topic. 

 

la réponse du modérateur: 

 

"Ce sujet rassemble en majorité des utilisateurs de Swisscom - Bluewin. Les retours de ces utilisateurs sont suffisamment nombreux pour donner un titre spécifique au sujet.

J'invite donc les joueurs présents dans ce fil de discussion et n'utilisant pas cet opérateur à poursuivre sur d'autres sujets."


De plus, mon pc est partie deux fois en réparation. (Ils n'ont absolument rien trouvé d'anormal) 

 

De toute manière, ça commence vraiment a me fatiguer. Personne n'a l'air de nous prendre au sérieux.

 

Je vais suivre l'exemple de Cindel. Si il n y'a pas une nette amélioration d'ici fin juin Ma lettre partira mi-juillet. 

 

Pour prélever mon compte ils sont tès forts! Mais alors pour régler les problèmes de connexion. C'est autre chose 😉

 

Ps : Le formulaire ne fonctionne toujours pas..  

Modifié
Expert
43 de 58

Il devient de moins en moins sûr que Swisscom y soit pour quelque chose, car ici

http://eu.battle.net/wow/fr/forum/topic/3144506095?page=2

on voit que Sulid, par exemple, a les mêmes soucis de latence chez free. Ce n'est donc pas un problème spécifique à Swisscom.

Par contre, les problèmes de latence peuvent avoir des origines diverses, et il faut chercher en premier sur son propre système informatique (ce n'est pas moi qui le dit). Et ce n'est pas qu'une question matérielle de PC, réparé ou non:

https://trionworlds4.custhelp.com/app/answers/detail/a_id/308

Pas la peine de vociférer sur Swisscom, car ici c'est un forum neutre de gens qui cherchent et proposent bénévolement.

Et surtout ne pas dire: " Personne n'a l'air de nous prendre au sérieux ", c'est un poil polémique.

Et lorsque oxiy aura passé à la concurrence, va-t-il loyalement nous dire ici si c'est devenu meilleur ou bien non ? Je suis impatient de le savoir, car j'en ai aussi marre des discussions dans le vide. J'aime le concret et la preuve par l'acte. A-t-on par exemple des nouvelles de Cindel, qui a changé de camp ? Non ? Alors comment peut-on dire que Swisscom est moins bon que la concurrence ?

Novice
44 de 58

Crigou a écrit :

Il devient de moins en moins sûr que Swisscom y soit pour quelque chose, car ici

http://eu.battle.net/wow/fr/forum/topic/3144506095?page=2

on voit que Sulid, par exemple, a les mêmes soucis de latence chez free. Ce n'est donc pas un problème spécifique à Swisscom.

Par contre, les problèmes de latence peuvent avoir des origines diverses, et il faut chercher en premier sur son propre système informatique (ce n'est pas moi qui le dit). Et ce n'est pas qu'une question matérielle de PC, réparé ou non:

https://trionworlds4.custhelp.com/app/answers/detail/a_id/308

Pas la peine de vociférer sur Swisscom, car ici c'est un forum neutre de gens qui cherchent et proposent bénévolement.

Et surtout ne pas dire: " Personne n'a l'air de nous prendre au sérieux ", c'est un poil polémique.

Et lorsque oxiy aura passé à la concurrence, va-t-il loyalement nous dire ici si c'est devenu meilleur ou bien non ? Je suis impatient de le savoir, car j'en ai aussi marre des discussions dans le vide. J'aime le concret et la preuve par l'acte. A-t-on par exemple des nouvelles de Cindel, qui a changé de camp ? Non ? Alors comment peut-on dire que Swisscom est moins bon que la concurrence ?


Tu cites la page n°2 s'ètait le 28/12/2011 son problème, (peut être dû lui aussi au pc ou autres (j'en sais fichtre rien... )) faut croire qu'il est réglé. Puisque par la suite, il n'a plus posté de message concernant ce souci.

 

Tu veux une preuve, du concret ?  http://eu.battle.net/wow/fr/search?f=post&a=Sulid%40Confr%C3%A9rie%20du%20Thorium&sort=time

Bonne lecture.


Et les conseils d'optimisation de réseau/pc je les ai testés (sans grand résultat) a par changer de pc... 

Mais Je t'avouerai, que j'ai pas envie de me payer un autre pc, et de constater avec horreur qu'il ne fonctionne pas correctement à cause d'un problème réseau qui est apparement introuvable..

 

Comprends moi, j'en ai marre... J'ai perdu le plaisir du jeu... Ce bug m'énèrve. 

 

Quand au fait si c'est la faute a swisscom ou non. J'en sais rien!! La seule chose que je sais c'est qu'il Y'a beaucoup trop de personnes qui sont chez swisscome et qui ont ce bug.. ( c'est trop gros pour être une coincidence Y'a forcement un truc qui déconne... )

 

Blizzard ne veut rien faire... Telia ne bouge pas et swisscom n'a pas plus d'info que ça... C'est fatigant a force... Je pense que tu peux nous comprendre.    😞

Quand a Cindel il n'a pas encore changé "de camp" (..) Relis son post correctement.

 

 

Je te montre se que j'ai fait : ( pas dans l'ordre ^^) 

 

-Un coup de CCcleaner 

-Defragmentation du disque dur ( les deux ) 

-Acheté un ventilateur (pc portable)  Et non c'est pas du a une surchauffe... (Déjà vérifié.)

-Changer d'anti virus

-Scan complet du pc ( virus toussa qui sait.. )

-Malwarebytes (scan aussi)  

-Acheter un dd externe pour faire tourner le jeu dessus ((Pour soulager le dd) J'ai lu ça sur un forum...)

-Envoyer le pc en réparation.

-Renvoyer le pc en réparation pour un deuxieme test complet. 

-Reformatage du pc.

-Mettre a jour les divers logiciels (carte graphique, windows upDate)

-Installer un cable eternet dans ma maison pour etre directement relié au modem.

-Rechanger d'anti virus. 

-Mettre le pc sous démarage sélectif. 

-Le changement du dns quand ça a vraiment planté pendant plus d'une semaine... (Même les sites bugaient) 

-J'ai même desactivé le wifi( je pensais que quelqu'un pompait ma connexion.. Mais non) 

-Differents mails avec Blizzard 

- Deux coups de tel a swisscom

(Le premier tel on ma gentiment envoyé chier...) 

Le deuxieme on ma confirmé un probleme avec telia ( C'était la fameuse semaine ou tous bugaient.)

Depuis la latence a certes baissée mais les freezes ( avec un ms 3k+...) sont toujours la.

-Differents posts sur le forum d'assistance technique blizzard. 

-Tracert au serveur. 

-Supprimer les fichiers wtf,interface,cache.

-Tester le jeu sans addon. 

-Reinstaller le jeu. (Plusieurs fois) 

-Mettre a jour le firmware du routeur.

-Redémmarer ce dernier. (plusieurs fois.)

 

 

 "J'aime le concret et la preuve par l'acte."

 

 Pour quelqu'un qui a un status de client, c'est déjà bien tu trouves pas?  ^^"

 

Allez, je t'en veux pas. 😉

 

Je suis juste fatigué de gacher mes soirées a tenter de trouver l'origine de ce bug..


Bonne soirée, bonne nuit.

 

 

 

 


Modifié
Expert
45 de 58

Bon, essayons d'avancer dans ce débogage. Je lis ci-dessus:

 

" ... Y'a beaucoup trop de personnes qui sont chez swisscom et qui ont ce bug ... "

 

Alors, puisqu'il y en a tant, il y en a bien un qui doit avoir changé de FAI. Je suggère qu'on interroge cette personne, pour lui demander si son problème est résolu (il y a moyen de transmettre des messages personnels à travers ce forum). Et si oui, on a la certitude que Swisscom est à l'origine du problème. C'est la seule méthode pour en être absolument sûr. Mais Swisscom ne bougera pas avant ça. Ils veulent une preuve archi-solide. Et n'importe quelle entreprise agirait de la sorte.

Expert
46 de 58

Voici d'autres recommandations pour abaisser la valeur de la latence:

http://geeksource.fr/tuto/10-astuces-pour-baisser-votre-latence-et-augmenter-vos-performances-en-jeu...

Novice
47 de 58

Astuce n°1 : Défragmenter votre disque 

ça c'est ok 

 

Astuce n°2 : Mettre à jour ses pilotes 

 

ça c'est ok

 

Astuce n°3 : Bien choisir son serveur de jeu 

 

Le probleme survient sur touts les serveurs. 

 

Astuce n°4 : Gamebooster 

 

je le connaisais pas. Je vais le tester ce soir. 😉 

 

Astuce n°5 : Bien configurer le jeu 

ça c'est ok 

 

Astuce n°6 : Augmentez votre débit

Je suis en cable Ethernet

 

Astuce n°7 : Tuez les processus inutiles 

 

ça c'est ok. Mais je vais revoir ça ce soir. 

 

Astuce n°8 : Changer sa carte graphique

 

Pc portable ^^  Dans 1 ou 2 mois je vais m'acheter un fixe. Mais je me tâte encore ( Pour les raisons évoqués plus haut )

 

Astuce n°9 : Un SDD à la place d’un disque dur 

 

J'ai pas encore testé. J'avais acheté un dd externe mais sans a,élioration. ( Comme dit dans l'article ça coute cher ) 

 

Astuce n°10 : Envoyer de petits paquets TCP plutôt que de gros paquets

 

J'utilise Leatrix Leatency fixe  

 

Mais je tiens a préciser que ma latence est "stable" 50ms  Pour tout d'un coup freeze et monter a 3k+ 

Et je commence a douter que c'est la faute a swissom... Un ami (qui lui habite a environ 1 km de chez moi et qui est également chez swisscom) n'a pas ce problème...

Il a eu un temps pleins de freeze ( comme la majeur partie des gens qui ont posté ici ) mais maintenant tout va bien.

 

Je commence a baisser les bras.. 😞 


Merci pour ton aide Grigou je te tiens au jus.

 

Bonne soirée 🙂

 

Contributor
48 de 58

 

oxiy, quel est ton routeur? Centro Grande (Pirelli)?

 

la connexon VDSL n'est pas l'idéal pour jouer...

mais VDSL+CentroGrande c'est encore pire :smileyfrustrated:

Expert
49 de 58

Bien sûr, TheKing, alors quoi d'autre pour remplacer le VDSL et le routeur ?

Contributor
50 de 58

il peut acheter un autre routeur (bien qu'il n'y en a pas beaucoup qui marchent avec swisscom vdsl)

ou passer à cablecom, par exemple...

 

je ne connais pas cette situation (world of warcraft), mais je sais que Swisscom n'est pas le FAI idéal pour les joueurs... tu n'es pas d'accord, Crigou?

Novice
51 de 58

"il peut acheter un autre routeur (bien qu'il n'y en a pas beaucoup qui marchent avec swisscom vdsl)

ou passer à cablecom, par exemple..."

 

 

J'en avais deux sous la main.

Un Netgear  wgr614 v9

Et un D-link model dir-825

Les deux, ne veulent pas me donner de connexion :S 

 

"Edit: Pour cablecom c'est pas relié a swisscom ?  Si je change et qu'il ne fonctionne toujours pas je suis dans de beaux draps...

Edit 2:  Je joue aussi a css ( Oui, y'a encore du monde dessus xd ) Et la je bug jamais. étrange non? 

 

Modifié
Novice
52 de 58

centro

 

ça c'est la gueule de mon routeur. 

J'ai regardé dessous y'a écrit  V226n1w je suppose que c'est le modèle. 

Expert
53 de 58

En guise de réponse à oxiy, j'aimerais poser une question bête: ces jeux sensibles à la latence existent-ils pour les consoles de jeux ? Si oui, pourquoi ne pas essayer avec une console plutôt qu'avec l'ordi ? On saurait ainsi de façon sûre si les problèmes viennent du système informatique ou non. 

Contributor
54 de 58

A ma connaissance, ces jeux ne sont pas disponibles sur console.

 

Personnellement, je pense finalement ne pas avoir suffisamment de connaissances techniques pour mettre la faute à l'éditeur/Swisscom/Telia. Mais quelqu'un pourrait-il m'expliquer ceci :

 

- Il y a 2 semaines, je jouais normalement, puis une latence élevée s'est mise à apparaître (>2000ms) ce qui a rendu le tout injouable.

- Comme j'avais un VPN à disposition (www.overplay.net) je m'y suis connecté pour apparaître comme "français". Résultat : aucun soucis de latence (<60ms).

- Je me déconnecte, histoire de voir si tout est bien lié, et pouf, à nouveau un latence énorme sur la connexion sans VPN.

 

Que conclure ? Pour moi, VDSL n'y est pour rien, puisqu'en me connectant à un VPN je ne change pas cela. Comme il s'agit notablement d'un problème de "routage", ca me parait légitime d'en s'en plaindre ici à Swisscom, ou me trompé-je ?

 

Bonne journée

Expert
55 de 58

Oui, on a toujours le droit de se plaindre à son fournisseur de services, par exemple ici: 

http://www.swisscom.ch/content/swisscom/fr/res/hilfe/kontakt/formular.html

à condition que les techniciens reçoivent de raeuser une procédure détaillée pour reproduire le problème, à coup sûr, au labo. Ceci sans y passer des jours.

Contributor
56 de 58

Sauf que malheureusement, je ne peux pas déclencher la latence, elle apparaît quand elle veut 🙂

 

Si Swisscom n'y met pas du sien, en analysant ou en mettant en place de logs, je crois qu'on ne s'en sortira pas. Ce n'est pas un problème qui peut se reproduire en labo.

Expert
57 de 58

Alors pas d'hésitation, il faut formuler le problème pour Swisscom ici:

http://www.swisscom.ch/content/swisscom/fr/res/hilfe/kontakt/formular.html

Expert
58 de 58

Crigou, le formulaire à changé depuis un certain temps comme dirait Fernand Reynaud

le formulaire ne sert à rien et c'est dommage pour certaine chose, l'écrit est bien plus concret que du verbal !

 

Si vous avez un dérangement, veuillez nous contacter par téléphone.

Haut de page