abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Private Homepage unerreichbar - wer ist zuständig?

Highlighted
Novice
1 von 25

Sorry, falls ich hier völlig falsch bin, aber "aus historischen Gründen" habe ich noch eine sogenannte Private Homepage bei der UPC-Cablecom gehostet (sonst bin ich natürlich Swisscom-Kunde :smileywink: ). Seit gestern erhalte ich nun beim Aufrufen meiner Website dauernd folgende Fehlermeldung:

 

Not Found

The requested URL /~xxx/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Apache/2.2.15 (Red Hat) Server at homepage.hispeed.ch Port 80 

 

UPC-Cablecom behauptet, der Fehler liege nicht bei Ihnen, sondern es handle sich um ein "DNS-Problem von Swisscom". Als Laie bin ich von dieser hilfreichen Auskunft natürlich echt begeistert... :smileyfrustrated: 

 

Liest hier allenfalls jemand von Swisscom oder sonst jemand, der/die drauskommt, mit, der mir sagen kann, wer hier weiterhelfen kann? An mir liegt's kaum - ich habe nichts verändert oder sonstwie manipuliert, und alle anderen Internetadressen kann ich problemlos erreichen. Vielen Dank!

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
20 von 25

@micro schrieb:

[...]

A: mein Nslookup meint:
** server can't find http://homepage.hispeed.ch/unholz: NXDOMAIN
[...]
Eigentlich unmöglich das Ganze... Bin überfragt und verwirrt 🙂


Nslookup verlangt einen Hostnamen, keine URL. Wenn du eingibst:

nslookup homepage.hispeed.ch

wirds funktionieren.

 

Allerdings konnte ich das Problem reproduzieren, dh. auch bei mir gibts unter obiger URL einen 404, und zwar nicht nur von Swisscomanschlüssen aus. Das Problem ist auch schnell gefunden: Der Server homepage.hispeed.ch hat offensichtlich eine fehlerhafte IPv6-Konfiguration:

http://[2001:730:3e18:5000:80:109:240:78]/unholz -> gibt einen 404

http://80.109.240.78/unholz -> geht

Cablecom sollte schleunigst ihre Serverkonfiguration in Ordnung bringen, ist ja oberpeinlich sowas.

 

Natürlich kann man IPv6 lokal am eigenen PC deaktivieren und sich dann freuen dass die Page auf dem eigenen Bildschirm wieder normal erscheint. Allerdings ist das keine wirkliche Lösung, da das Problem für über 4% aller Internetnutzer (und damit der "Kunden" der Homepage) bestehen bleibt.

24 Kommentare
Super User
2 von 25

Wahrscheinlich wurde deine UPC-Hompage abgeschaltet, da du keinen Vertrag mehr mit Ihnen hast ?

Wenn nicht ich UPC dein Ansprechpartner.

Kannst du die Seite garnicht aufrufen ? Können andere Personen dies ?

cu Marcus
Die Swisscom Community ist ein Kunde-hilft-Kunde-Forum.
Super User
3 von 25

Hast Du die Möglichkeit Deine Homepage bei einem anderen CC Internet Benutzer zu probieren, also nicht über das Swisscom Internet ?

 

Aber wie es aussieht kann es schon sein das die Homepage inaktiv ist.

 

 

cc-homepage.JPG

Editiert
Expert
4 von 25

@Sabello schrieb:

Sorry, falls ich hier völlig falsch bin, aber "aus historischen Gründen" habe ich noch eine sogenannte Private Homepage bei der UPC-Cablecom gehostet (sonst bin ich natürlich Swisscom-Kunde :smileywink: ). Seit gestern erhalte ich nun beim Aufrufen meiner Website dauernd folgende Fehlermeldung:

 

Not Found

The requested URL /~xxx/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Apache/2.2.15 (Red Hat) Server at homepage.hispeed.ch Port 80 

 

UPC-Cablecom behauptet, der Fehler liege nicht bei Ihnen, sondern es handle sich um ein "DNS-Problem von Swisscom". 


Die Fehlermeldung oben kann man wie folgt interpretieren:

 

Dein Browser hat den Server homepage.hispeed.ch erreicht. Damit war die DNS-Auflösung erfolgreich. Damit kann es kein DNS-Problem der Swisscom sein.

 

Das Verzeichnis "~xxx" wurde auf dem Webserver von homepage.hispeed.ch nicht gefunden. Ich vermute einmal, dass "xxx" Dein altes Konto war (die Notation "~" ist traditionell mit dem Unix "home directory" eines Nutzers verbunden).

 

Warum "~xxx" nicht gefunden wurde, geht aus der Fehlermeldung nicht hervor. Wenn allerdings Dein Vertrag mit der cablecom ausgelaufen ist, so wird cablecom auch den Nutzer deaktivieren oder (samt Inhalten) löschen.

 

Die Referenz auf ErrorDocument weist darauf hin, dass cablecom in der Konfiguration von homepage.hispeed.ch unsauber gearbeitet hat.

 

Mögliche Fehlerquellen sind damit

 

* cablecom (99.9% Wahrscheinlichkeit)

* Dein Internet-Browser (0.1% Wahrscheinlichkeit) - sollte cablecom irgendwelchen magischen Tricks anwenden, die Dein aktueller Browser nicht (mehr) mag

 

Swisscom kann Dir sicherlich weiterhelfen in dem Du beim Amico-Team (gegen Entlohnung) nach Support fragst. Das ist aber nur allgemeiner "Computer-Support"; Swisscom selbst hat keinen Einfluss auf das von Dir beobachtete Problem.

 

Novice
5 von 25

Vielen Dank für eure raschen Reaktionen! Es bleibt für mich ein Rätsel, denn:

 

- zuhause kann ich die Private Homepage ganz normal aufrufen (im Gegensatz zum Büro)

- ich kann auch per FTP wie üblich Files up-/downloaden

- das Hosting ist natürlich bezahlt, da habe ich ein gutes Gewissen :smileywink:

 

Ein Kollege hat etwas von einer "Blockiersoftware" gemutmasst, aber sowas hätte ich doch wohl installieren bzw. merken müssen.

 

Falls noch jemand eine Idee hat, gerne und besten Dank im Voraus.

Super User
6 von 25

Auch wenns jetzt doof klingt, aber: Schreibfehler in der URL kannst du sicher ausschliessen? Auch kein eventuelles https statt http?

Ansonsten: mach eine Kommandozeile auf und tippe folgenden Befehl ein:

 

C:\> nslookup homepage.hispeed.ch

 

Erhältst du als Resultat die IP 80.109.240.78?

Editiert
Super User
7 von 25

Kann gut sein, dass die Seite geblockt wird... 

 

cu Marcus
Die Swisscom Community ist ein Kunde-hilft-Kunde-Forum.
Export Pro
8 von 25

@marcus schrieb:

Kann gut sein, dass die Seite geblockt wird... 

 


1. Das würde dann aber kein 404er auslösen.

2. Warum sollte die Seite geblockt werden? Bei Phishing oder SPAM-Verdacht wird so weit ich weiss eine andere Fehlermeldung ausgelöst, resp. per DNS auf eine Sandboxseite verlinkt.

Novice
9 von 25

@PowerMac schrieb:

Auch wenns jetzt doof klingt, aber: Schreibfehler in der URL kannst du sicher ausschliessen? Auch kein eventuelles https statt http?

Ansonsten: mach eine Kommandozeile auf und tippe folgenden Befehl ein:

 

C:\> nslookup homepage.hispeed.ch

 

Erhältst du als Resultat die IP 80.109.240.78?


 

Guten Tag miteinander

 

Ja, ich erhalte folgendes Resultat:

 

Non-authoritative answer:
Name: homepage.hispeed.ch
Address: 80.109.240.78

 

Ansonsten ist die Situation hier im Büro leider unverändert, Schreibfehler in der URL kann ich ausschliessen.

 

Hmmm...?

 

Beste Grüsse, Stefan

 

Export Pro
10 von 25

Sabello schrieb:

 

Ansonsten ist die Situation hier im Büro leider unverändert, Schreibfehler in der URL kann ich ausschliessen.

 


Das Problem kann an deinem Büronetz liegen. Ev sperrt eine interner Proxy die Domain? Stichwort "Pornofilter" wi highspeed aus irgend einem Grund mal Einzug gehalten hat? In der Regel erscheinen dazu aber Warnseiten und keine 404er.

Was passiert, weenn du die IP anstelle der URL eingibst? Dann können wir einen DNS-Fehler ausschliessen.

Novice
11 von 25

@micro schrieb:

Was passiert, weenn du die IP anstelle der URL eingibst? Dann können wir einen DNS-Fehler ausschliessen.


 

Danke für deinen Einsatz, micro! Bei Eingabe der IP anstelle der URL komme ich auf diese 404-Seite:

http://www.upc-cablecom.ch/de/info/

Expert
12 von 25

Hallo

 

Kannst du die URL welche du benutzt angeben?
(Ich nehme mal an das du nicht via http://homepage.hispeed.ch/~xxx/ auf deine Seite gehst)

 

 

Novice
13 von 25

Klar, gerne: http://homepage.hispeed.ch/unholz

 

Doch, ich ging (als es noch ging... :smileyfrustrated: ) vom Büro aus über diese URL hinein. Und ausser dort funzt der Zugang eigentlich überall.

Super User
14 von 25

@Sabello schrieb:

Klar, gerne: http://homepage.hispeed.ch/unholz

 

Doch, ich ging (als es noch ging... :smileyfrustrated: ) vom Büro aus über diese URL hinein. Und ausser dort funzt der Zugang eigentlich überall.


 

Bei mir funktioniert Deine Homepage ohne Probleme und habe auch Swisscom VDSL .

Hat diese Büro noch zusätzliche Firewall oder spezielle Netzinstallationen ?

 

 

Export Pro
15 von 25

Das ist nun wirklich seltsam...

 

A: mein Nslookup meint:
** server can't find http://homepage.hispeed.ch/unholz: NXDOMAIN

Das bedeutet, dass der DNS-Server die Adresse nicht auflösen kann. Dies auf verschiedenen DNS-Servern. Das wäre dann ein Fehler bei Cablecom auf ihrem Nameserver.

B: andererseits komme ich mit Eingabe der URL auf die Homepage. Das bedeutet, dass die DNS sauber aufgelöst wurde.

Eigentlich unmöglich das Ganze... Bin überfragt und verwirrt 🙂

Expert
16 von 25

Die URL (http://homepage.highspeed.ch/unholz) funktioniert.

Die DNS Auflösung funktioniert auch (homepage.highspeed.ch).

 

Die Fehlermeldung erhälst du nur im Büro, zuhause via DSL funktioniert es ja.

Somit kann ein DNS Fehler und oder sonstiger Fehler bei Swisscom DSL ausgeschlossen werden.

 

Da die Seite grundsätzlich funktioniert ist auch kein Problem bei Cablecom vorhanden.

Die Fehlermeldung scheint aber tatsächlich vom Cablecom Webserver zu kommen.

Somit denke ich ist ein DNS Fehler bei deiner Firma auch ausgeschlossen.

 

Mögliche Fehler wären nun evtl. ein Proxy oder eine Firewall bei dir in der Firma.

Oder evtl. auch eine Software bei dir auf dem PC in der Firma.

 

Du könntest noch probieren ob es bei einem Arbeitskollegen auf dem PC in der Firma auch nicht geht.

Ansonsten evtl. mal bei dir in der Firma bei der IT Abteilung nachfragen.

Novice
17 von 25

O.K., erstmal vielen Dank für euren grossartigen Einsatz!

 

Auch mir ist das Ganze insofern ein Rätsel, als mein "Firmennetzwerk" (Kleinbetrieb) sich auf zwei/drei Macs beschränkt, die über eine ganz kommune Swisscom-VDSL-Verbindung (mit Router Pirelli Centro Grande) direkt am Netz hängen (kein Proxy-Server usw.). Also nichts Kompliziertes (die "IT-Abteilung " besteht nur aus mir :smileyhappy: ) - und ausserdem hat das Ganze bis vor ein paar Tagen täglich funktioniert...

 

Mal sehen, vielleicht renkt es sich von selber wieder ein oder ich finde noch einen Bug.

Super User
18 von 25

@Sabello schrieb:

.... eine ganz kommune Swisscom-VDSL-Verbindung (mit Router Pirelli Centro Grande) .....


wenn ich nur schon "Pirelli" lese, dann würde ich bei jeder "komischen Sache" erstmal einen Werkreset per WebGUI machen, das löst erfahrungsgemäss meist das Problem... (sofern man bei Pirelli je von Problemlösung sprechen kann.....)

keep on rockin'
Super User hed
Super User
19 von 25

Ganz so schlecht wie sein Ruf ist der Pirelli auch wieder nicht. Ich hatte einer der ersten Pirellis in der Schweiz und habe diesen bis vor wenigen Monaten mit wenigen Ausnahmen problemlos betrieben. Am Schluss lief sogar noch TV1.0 einwandfrei darüber. Klar, das WLAN war und ist problematisch. Aber man kann deswegen nun nicht nicht jede auftretende Störung auf den Pirelli "abschieben". Und dass ein Neustart bzw. Reset oft Wunder bewirkt ist selbst bei der neuen IB noch so.

   

Super User
20 von 25

@micro schrieb:

[...]

A: mein Nslookup meint:
** server can't find http://homepage.hispeed.ch/unholz: NXDOMAIN
[...]
Eigentlich unmöglich das Ganze... Bin überfragt und verwirrt 🙂


Nslookup verlangt einen Hostnamen, keine URL. Wenn du eingibst:

nslookup homepage.hispeed.ch

wirds funktionieren.

 

Allerdings konnte ich das Problem reproduzieren, dh. auch bei mir gibts unter obiger URL einen 404, und zwar nicht nur von Swisscomanschlüssen aus. Das Problem ist auch schnell gefunden: Der Server homepage.hispeed.ch hat offensichtlich eine fehlerhafte IPv6-Konfiguration:

http://[2001:730:3e18:5000:80:109:240:78]/unholz -> gibt einen 404

http://80.109.240.78/unholz -> geht

Cablecom sollte schleunigst ihre Serverkonfiguration in Ordnung bringen, ist ja oberpeinlich sowas.

 

Natürlich kann man IPv6 lokal am eigenen PC deaktivieren und sich dann freuen dass die Page auf dem eigenen Bildschirm wieder normal erscheint. Allerdings ist das keine wirkliche Lösung, da das Problem für über 4% aller Internetnutzer (und damit der "Kunden" der Homepage) bestehen bleibt.