abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Nutzung MFV mit deutscher Fritzbox und Fritz!Fon

Contributor
1 von 15
Hallo
Mit Hilfe der Anleitungen hier im Forum ist es mir gelungen, eine an die Internet-Box angeschlossene Fritzbox zum Telefonieren zu nutzen. Das klappt auch bestens, denn die Telefone klingeln und ich kann auch Nummern wählen.
Was aber nicht geht, ist die Auswahl einer Option bei einer IVR-Anlage. Ich kann zwar Ziffern zur Auswahl einer Option tippen und höre auch einen Ton, aber der wird offenbar auf der Gegenseite nicht erkannt. Das ist ärgerlich, weil ich dann jeweils immer auf die Telefone zurückgreifen muss, die direkt an der Internet-Box angeschlossen wurden.
Woran könnte das liegen und lässt sich das korrigieren?

Besten Dank
Micha
14 Kommentare
Super User
2 von 15

@Daysofwonder du kannst jetzt deine Fritzbox direkt ohne die Internetbox an deinem Anschluss betreiben.

Genaue Anleitungen hier http://supportcommunity.swisscom.ch/t5/Archiv-Internet/Wechsel-ISDN-gt-ALL-IP-mit-Fritzbox/m-p/27299... und hier http://supportcommunity.swisscom.ch/t5/Diskussionen-%C3%BCber-das/SIP-Credentials-f%C3%BCr-FritzBox-...

Die Einstellung  Auswahl einer Option bei einer IVR-Anlage ist verkehrt.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Highlighted
Contributor
3 von 15

Besten Dank für die Antwort.

Ich möchte allerdings die Installation nicht ändern und die (deutsche) Fritzbox gern weiterhin hinter der Internet-Box betreiben. Auf diese Weise kann ich beide Vorteile nutzen und es funktioniert auch problemlos. Bis auf die eine Frage ...

Vielleicht bin ich da missverstanden worden. Es geht mir nicht um eine Einstellung in einer Box. Es geht mir darum, dass ich bei einer Interacive-Voice-Response-Anlage (IVR) auf der Gegenseite, bei der man auch eine Taste am Telefon drücken kann, um eine Vorauswahl zu treffen, auf dem (deutschen) Fritz!Fon keine Reaktion erhalte, wenn ich eine Taste drücke. Der Ton wird also auf der anderen Seite nicht als entsprechende Ziffer erkannt.

Nutze ich die Gigaset-Geräte, die an der Internet-Box hängen, geht das problemlos. Es scheint also, als würde die Frequenz, die das Fritz!Fon (über die Fritzbox) sendet, nicht richtig erkannt werden - obwohl das Wählen einer Nummer problemlos möglich ist.

Ich hoffe, das war jetzt etwas verständlicher. 😉

 

LG

Super User
4 von 15

@Daysofwonder ja jetzt kapier ich erst, was Du meinst. Also ich habe die 7490 an einem ADSL-Anschluss mit SIP-Daten und habe die Fritz-Fon-M dran. Tonwahl geht Tiptop auch durch das Support Menue hangeln (Tonwahl). Wenn Sie blabla drücken bitte Taste blabla...

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Contributor
5 von 15

Genau! :smileyhappy:

Ich kenn mich mit IP-Telefonie nicht so genau aus. Was mich wundert: Warum klappt das Wählen einer Nummer problemlos? Wird hier auch noch mit MFV gearbeitet? Wenn ja, wäre es um so merkwürdiger, dass das funktioniert, aber in einem Auswahl-Menü die Töne nicht erkannt werden.

Mir ist aus grauer Vorzeit noch in Erinnerung, dass man gewisse Merkmale dieser Töne im Telefon ändern konnte, um sie für verschiedene Dienste oder Standards anzupassen. Aber gibt es denn überhaupt Unterschiede beim MFV zwischen Deutschland und der Schweiz?

Fragen über Fragen. Nicht lebenswichtig, aber es ist schade, dass ich z. B. für einen Anruf bei der Swisscom immer das Gigaset holen muss, weil ich sonst keine Auswahl treffen kann.

Super User
6 von 15

@Daysofwonder die MFV Töne sind international genormt. Bei mir geht es ja mit dem Fritzfon. Hängt bestimmt mit deiner Fritzbox Config zusammen. Ich würde die IB weglassen und die SIP-Daten von SC-holen.

1. Funktioniert es dann.

2. Sparst noch Strom und Platz.

3. Das WLAN ist genauso gut wie von der IB2

 

 

P.S. : Betreibe eine FB7490 mit CH-Hardware und D-Firmware und Anex-B(ISDN) an einem SC-Anschluss, inkl IP-Telefonie

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Editiert
Contributor
7 von 15

Vielleicht werde ich es zumindest mal ausprobieren, um zu sehen, ob damit die Tonwahl funktioniert. Denn eigentlich wollte ich die Fritzbox so belassen, wie sie ist, als eigenes Subnetz innerhalb der IB. Auf die hat der Rest der Family nämlich keinen Zugriff und ich kann mich da austoben. :smileywink:

Expert
8 von 15

Hi

 

Das Problem kenne ich auch... Lustigerweise zeigen Traces eindeutig, dass die IB die Ziffern sendet, aber in einem Format welches der Server nicht akzeptiert. Swisscom ist hier also inkompatibel zum eigenen Router...

 

Probier doch mal bei den Einstellungen unter DTFM etwas mit "Inband" einzustellen. Dann würden die Töne wirklich als Ton gesendet, was funktionieren müsste. Das habe ich noch nicht getestet.

 

Vielleicht kann auch jemand bei dem es läuft mal Screenshots machen?

 

Grüsse

 

NotNormal

 

 

 

 

Contributor
9 von 15

@NotNormalDanke für den Hinweis. Ich hab es noch nicht ganz verstanden: Nutze ich das Gigaset, welches direkt an der IB hängt, habe ich keine Probleme mit der Tonwahl, auch nicht bei der Swisscom. Das deutet m. E. eigentlich darauf hin, dass die IB die Töne richtig überträgt, oder? Das Problem tritt bei mir bisher nur auf, wenn ich das Fritz!Fon nutze, das an der Fritzbox angeschlossen ist, die sich hinter der IB befindet.

Ich hätte daher eher vermutet, dass Fritz schuld ist an dem Problem ...

 

Beste Grüsse

Daysofwonder

Super User
10 von 15

@Daysofwonder nein die FB ist nicht schuld sondern die IB, weil sie scheinbar die Signale falsch durch reicht.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Expert
11 von 15

@Daysofwonder Ja, es ist genauso wie Du es beschreibst (das Problem besteht nur mit Telefonen an der FB).

 

Technisch gesehen gibt es zwei Verbindungen: 1. von der FB zur IB, 2. Von der IB in Swisscom-Netz.

Offenbar akzeptiert die IB eine Fehlerhafte Signalisierung der DTFM Töne und schickt diese ins Netz weiter, anstatt eine Fehlermeldung zu schicken. Vermultich kriegt die FB darum auch gar nichts mit.

 

Ich werde heute abend mal mit den Settings rumspielen...

 

Gruss

 

NotNormal

 

P.S. Ob deutsche oder schweizer Fritzbox ist übrigens egal (ich habe eine 7390-CH), ebenso andere DECT oder analoge Telefone.

Contributor
12 von 15

Danke Euch Beiden, dann bin ich schon mal schlauer.

Was ich jetzt noch nicht verstehe: Warum funktioniert das Wählen einer Nummer - ist das nicht die selbe Technik und der selbe Weg?

Expert
13 von 15

@DaysofwonderNein, bei SIP (Internettelefonie) werden ja letztlich IP Datenpakete verschickt. Die Nummer wird für den Verbindungsaufbau natürlich benötigt, ähnlich wie bei einer Email.

Bei DTFM ist es so, dass es mehrere Methoden gibt, grundsätzlich:

 

a) Die Töne werden als Audio zusammen mit den Sprachdaten verschickt (also so wie früher). Das funktioniert gut, solange keine Störungen vorhanden sind auf der ganzen Strecke.

 

b) Als SIP Nachricht, also praktisch als Text, z.B. "DTFM 1". Natürlich deutlich effizienter, aber wie man sieht mit Kompatibilitätsproblemen.

bye

NotNormal

Contributor
14 von 15

@NotNormal

Danke für die Weiterbildungs-Stunde! :smileyhappy: 

Dann sieht es wohl schlecht aus mit meiner Hoffnung, das Problem zu lösen, falls sich nicht irgendwo noch eine Einstellung findet, die für Abhilfe sorgen könnte. Ich werde mal schauen, ob die FB noch etwas hergibt, aber ich vermute, da lässt sich nicht viel einstellen. Und irgendwelche vielleicht möglichen Hacks der FW werde ich für dieses kleine Problem wohl nicht ausprobieren.

Expert
15 von 15
Hi

Also Fritzbox und "nicht viel Einstellen" passt definitv nicht in einen Satz 🙂

Es hat sogar eine Auswahl für DTFM, stell da mal auf "INBAND".

Bei mir hat es so funktioniert.

Gruss

NotNormal
Nach oben