abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Kein Zugriff auf Router via PC

Dan@Dan
Level 2
1 von 26

Yo!

 

Ich hab seit einiger Zeit das problem das ich mit meinem Notebook kein Zugriff auf meinen Router habe. Sobald ich 192.168.1.1 eingebe gibt mir der Broser die ERR_CONNECTION_RESET Fehlermeldung.

 

Ich habe diverse Browser getestet und auch via MSG getüfftelt. Leider kann ich mit meinem Notebook einfach nicht drauf zugreifen und die Jungs vom Support meinen das ich eventuell nen Techniker anfordern sollte, was mich was kosten könnte (kein Interesse).

 

Via Smartphone und Tablet komme ich ohne Probleme auf denn Router, einzig das Notebook erlaubt es mir nicht. Habe auch schon AV, IS und Firewall abgeschaltet und alles Add-On/Extensions deinstalliert, ohne Erfolg. Bis Juni/Juli möchte ich dieses Notebook nicht neu Aufsetzen und hab auch keine Lust für nen Techniker zu zahlen da es meiner Meinung nach an Einstellungen bei Router und Notebook liegt. Auch getestet wurdne verschiedene Lan Kabel/Ports und Wirless/Lan.

 

Mein System, was relevant sein dürfte:

- LAN: Realtek PCIe GBE Family Controller

- W-LAN: Killer Wireless-N 1103 Network Adapter

- Sys: Windows 7 64Bit Ultimate

- Updates/Treiber: Alles aktuell bis auf einige Windows Updates

- Router: Centro Grande (Swisscom) mit Pirely Betriebssystem

 

Eventuell kann mir hier jemand mit Rat helfen.

25 Kommentare 25
WalterB
Super User
2 von 26

Hast Du mit LAN und WLAN das gleiche Problem ?

Jedenfalls beim Router muss nichts eingestellt werden.

Wenn Du über das Swisscom Kundencenter gehst kommst Du von dort auf den Router ?

POGO 1104
Super User
3 von 26

Aber Internetzugang vom Notebook über den Router hast du ?

 

Kommst du "einfach" nicht aufs Webinterface 192.168.1.1 ?

 

was bringt ipconfig /all für ein Ergebnis?

keep on rockin'
Dan@Dan
Level 2
4 von 26

Internet funktioniert taddellos, einzig das Problem mit dem Routuerzugriff bleibt bestehen. Und ja, LAN und WLAN wurden getestet, auch mit nem USB WLAN Stick.

 

Habe auch schon das Kundenzenter und auch die Desktop Software von Swisscom getestet, nichts gebracht.

 

CMD - ipconfig

 

 

 

 

Editiert
hed
Super User
Super User
5 von 26

 

Funktioniert ein PING auf die Adresse 192.168.1.1 ?

 

Das Ergebnis vom IPCONFIG /all wäre auch noch interessant, danach hat bereits POGO gefragt.

 

Und wenn Du schon mal im CMD-Mode bist, was für ein Ergebniss liefert ein TRACERT 192.168.1.1 ?

 

Dan@Dan
Level 2
6 von 26

cmd.pngcmd2.pngcmd3.png

 

Hier bitte.

POGO 1104
Super User
7 von 26

IP-Configuration und Ping schaut gut aus.

Evtl. mal IPv6 ausschalten in den TCP/IP Einstellungen.

 

 

 

 

keep on rockin'
Dan@Dan
Level 2
8 von 26

Leider das gleiche Resultat.

POGO 1104
Super User
9 von 26

Temporär mal eine ggf. vorhandene Internet-Security/Firewall disablen.

 

Pirelli Router auch mal resetten (Alternativ Router von einem Nicht-Reifenhersteller verwenden)

keep on rockin'
Dan@Dan
Level 2
10 von 26

Hab ich natürlich schon alles versucht. Habe sogar alternative Betriebssysteme bzw Einstellungen automatisch mit dem JDownloader getestet, ohne Erfolg.

 

Naja, sollte es nicht gehen ist es kein Weltuntergang. Bald kommt der neue PC und vllt auch ein neuer Router.

user109
Super User
11 von 26

Dan@Dan schonmal alle Browsercaches gelöscht ??? oder mal Crome als Browser verwendet ???

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Dan@Dan
Level 2
12 von 26

Ja, habe ich schon versucht. Habe auch CCleaner und TuneUp verwendet um überreste zu beseitigen aber naja, geht nichts.

 

Bei Browsern habe ich schon Chrome, FireFox, Opera, Internet Explorer und Steam Browser.

 

Es muss einfach irgend eine Einstellung sein die ich vielleicht aus Versehen vorgenommen habe.

user109
Super User
13 von 26

Dan@Dan das denke ich auch das irgendwas falsch eingestellt ist.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Dan@Dan
Level 2
14 von 26

Gibt es Einstellungen die denn Zugriff auf 192.168.1.1 verweigern könnten?

user109
Super User
15 von 26

Dan@Dan das gibt es schon, das man den Port 8080 für eine bestimmte IP sperren kann, aber ich wüsste nicht wo oder welches Programm das verursacht.

Letztens beim Kunden konnte ich die Swisscom Webseite nicht öffnen, alles andere ging.

Die IE öffnete die Swisscom Webseite nur mit Yahoo, wenn ich auf den SC link in Yahho klickte, kam die Meldung die Webseite ist ungültig. Keine Ahnung woher der Seich kam.Habe einiges probiert aber ohne Erfolg.

 

 

Auch schonmal mit http://192.168.1.1 probiert. Meistens öffnet sich die Googel Webseite wenn nur die IP-Adresse eingegeben wird.

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Dan@Dan
Level 2
16 von 26

Habe gerade mal https://192.168.1.1 versucht und das hier bekommen:

 

Unbendannt.png

Unbenanfnt.png

user109
Super User
17 von 26

Dan@Dan dann ist doch klar wo du suchen musst oder ??? Kaspersky verlangt ein Sicherheitszertifikat von der Webseite, also muss Du beim Kaspersky versuchen, die Webseite zuerlauben mit einer Ausnahme 2. Bild von dir).

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
WalterB
Super User
18 von 26

Lese da * Kaspersky* da schlagen bei mir die Alarmglocken an, hatte deswegen bei einigen Anwender Probleme mit Internet-Adressen wo gar keine waren.

Dan@Dan
Level 2
19 von 26

Benutze Kaspersky seit Jahren und hatte noch nie Probleme solcher Art (oder generell). Wie bereits beschrieben habe ich schon versucht denn Router mit abgestelltem Kaspersky anzusteuern, ohne Erfolg.

 

Hier noch ein Screenshot von der FireFox "Ausnahme" die nichts bewirkt:

 

Unbenanfnt.png

 

Eventuell bräuchte ich ne Anleitung wie genau eine Ausnahme zu Kaspersky hinzugefügt wird.

WalterB
Super User
20 von 26

Dan@Dan schrieb:

Benutze Kaspersky seit Jahren und hatte noch nie Probleme solcher Art (oder generell). Wie bereits beschrieben habe ich schon versucht denn Router mit abgestelltem Kaspersky anzusteuern, ohne Erfolg.

 

Wenn der Kaspersky nur deaktiviert ist dann sind dennoch viele Funktionen im Hintergrund aktiv.

Jedenfalls hast Du ein Problem mit dem Zugriff auf den Router wo es normal nicht gibt und da ist irgendwo eine Sperre vorhanden.

 

N.b. das Datum stimmt beim Notebook wegen dem Zertifikat ?

 

Editiert
Nach oben