abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Kein Internet/Nicht identifiziertes Netzwerk LAN

Super User hed
Super User
21 von 40

Um die IB auszuschliessen kannst du ja mal mit 2 PC's und einem Giga-Switch ein kleines Netzwerk bauen (oder die beiden PC sogar direkt miteinander verbinden) und mittels Filetransfer zwischen den beiden PC oder einem Testprogram (z.B. JPerf) den Durchsatz messen.

 

Die IP-Adresse musst du in diesem Fall entweder manuell einrichten oder warten, bis via APIPA eine automatische Adresse vom Betriebssystem zugeordnet wird.

 

Contributor
22 von 40
Leider habe nur 1 PC mit Ethernet-Anschluss zu Hause. Dazu noch ein MacBook.
Ich glaube ich nehme meinen PC mal mit zur Arbeit und hänge ihn ein paar Stunden ins Firmennetz und schaue ob ich die gleichen Probleme habe.
Super User hed
Super User
23 von 40

Der MacBook lässt sich ja auch ans Netzwerk anschliessen. Oder du kennst jemand der mal mit seinem Notebook bei dir vorbei kommt.

 

Contributor
24 von 40

Hallo Zusammen

 

Am Montag war ein Techniker bei mir weil ich nicht mehr weiter wusste. Auch die Jungs vom ComputerBase Forum konnten mir nicht helfen.

Der Techniker hat mir eine neue Internet-Box gegeben und nun funktioniert alles seit zwei Tagen. 

 

Danke an alle die sich hier gemeldet haben!

Contributor
25 von 40

Leider hat der neue Router das Problem nur für 5 Tage behoben. Jetzt habe ich es wieder genau wie zuvor. Wenn ich den TV starte dann gehts meist nicht mehr lange und ich habe keine Verbindung mehr zum Router vom PC aus.

 

Wie bringt man das Häckchen "Thema gelöst" wieder aus diesem Thread?

Editiert
Moderator
26 von 40

Janek schrieb:

...... Wie bringt man das Häckchen "Thema gelöst" wieder aus diesem Thread?


 

@Janek habe dir die Markierung als Lösung entfernt.

Super User
27 von 40

Ich fasse mal zusammen:

  • PC kriegt keine DHCP-Adresse
  • Verschiedene Netzwerkkabel, -karten sowie Router wurden probiert, dh. an diesen liegts eher nicht
  • Problem tritt nur auf einem PC und meistens nach Wakeup aus Standby auf
  • Ein möglicher Zusammenhang mit laufender TV-Wiedergabe wurde ebenfalls angetönt
  • Weder netsh winsock reset noch eine komplette Neuinstallation haben Besserung gebracht

Wichtig wäre auf jeden Fall, in der Situation wenn der Fehler aufgetreten ist genau zu analysieren, was denn nun im Detail nicht geht.

Schau im Eventlog von Windows nach Einträgen, die mit dem Problem zu tun haben könnten.
Dann wäre eine Analyse mit Wireshark ein weiterer Ansatz zur Fehlersuche.

Oder du lädst dir eine Linux-Live-CD herunter, schaust dann, ob das System auch dann ein ähnliches Verhalten zeigt, und suchst nach Hinweisen im Linux-Syslog.

Super User
28 von 40

Ich würde mal schauen ob bei der Energieeinstellung des LAN Adapters die Häcklein drin sind. Sonst mal entfernen. Sind halt nicht alles Intel Qualitätsnic's

 

BTW. Solche und APCI Bios Einstellungen sind auch für WOL Einsteiger interessant meinte ich hehe

 

2016-09-01 18_12_26-Swisscom Community - Beitrag beantworten - Swisscom Community.png


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
29 von 40

Danke für die Antworten!

 

Ich konnte meinen PC als Ursache mittlerweile ausschliessen. Ich habe einen anderen PC von einem Kollegen ausgeliehen und der hatte genau gleichzeitig genau das selbe Problem. Der Service-Techniker hatte mit seinem Laptop auch dieses Problem.

Dazu kommt das das Problem nur auftritt wenn ich die TV-Box starte. Solange diese im Standby ist habe ich keine Probleme.

 

Für mich steht fest das entweder die Internet-Box oder die TV-Box schuldig ist. Die Hotline kann mir nicht mehr weiterhelfen ausser mit Empfehlungen wie:

- Hol dir eine andere TV-Box (am besten nicht die UHD-Box) aus dem Shop

- Hol dir eine neue Internet-Box

- Hol dir einen nicht-Swisscom-Router

 

 

Super User
30 von 40

Naxh deinem letzten Post muss das doch nichmals genauer analysiert werden.

 

Hast du das Problem auch wenn du auf der TV Box Replay oder Aufnahmen schaust?

 

Hast du zum PC mal einfach ein unshieldet Patchkabel genommen?

 

Kannst du ein Foto deiner Verkabelung machen? Geht das über ein Installationssystem? 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
31 von 40

Es ist egal ob ich live, replay oder eine Aufnahme schaue. Es geht nicht immer gleich lang nach TV-Start bis das Problem auftritt. Nur kurz zur Erinnerung: Ich kann den Router dann nicht einmal anpingen.

Am Kabel sollte es auch nicht liegen da ich einen PC eines Kollegen mit einem anderen (kurzen) Kabel angehängt habe und die selben Probleme aufgetreten sind.

Allerdings weiss ich nicht was du mit einem "unshielded Patchkabel" meinst. Ich verwende das unisolierte 10m Ehernet-Kabel, welches die Swisscom für die TV-Box mitliefert. Ich habe noch ein Foto gemacht von meinen Anschlüssen am Router. Die Kabel gehen direkt auf:

Port 1-> PC

Port2 -> TV-Box

Port3 -> TV (Sony mit Android)

20160901_201128.jpg

Editiert
Super User
32 von 40

Das Kabel zur TV Box sieht shieldet aus also abgeschirmt. Hast du kein anderes Kabel ohne Abschirmung wie das welches zum PC geht. Nicht das du hier noch ein Kondensator Problem hast.

 


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
33 von 40

Ich habe noch ein paar Rollen von diesen überlangen Kabeln. Ich werde dies mal versuchen und mich wieder melden!

Expert
34 von 40
Zeigt die IB noch Ethernet Link an wenn das Problem auftritt? Erinnert mich ein bisschen an ein Autonegotiate Problem das ich kürzlich hatte. Meine Seite meinte alles i.O. aber auf dem Switch war der Port Down. Da kann meine Seite dann DHCP Requests schicken so lange sie will.
Contributor
35 von 40

Zum Thema Kabel:

Ich habe mal den Sony TV vom Port 3 abgehängt und ein unshielded Kabel von Router zu TV-Box verwendet. Also hängen so nur noch zwei von den dünnen Kabeln am Router, eines für den Pc und eines für die TV-Box. So konnte ich gestern noch 2h Testen während mein Freundin TV geschaut hat und bis jetzt klappts. Allerdings reichen 2h noch nicht um eine definitive Aussage zu machen.

 

@doom2 Wenn das Problem auftritt dann sehe ich in der Geräteliste der Internet-Box meinen Pc als nicht verbunden. PC-seitig geht dann gar nichts zum Router, nicht einmal ein Ping.

Super User
36 von 40

Ja du solltest den TV auch noch mit einem Patchkabel verbinden. Auch dieses unshieldet.

Der Grund der Übung ist eine vermutete Erdschleife im TV-Box-HDMI-TV-Patchkabel Verbund welcher sich hier negativ auf die Verbinung auswirkt obwohl die Ports unshieldet wären.

Aber die eingebauten Komponenten da der TV Box und im Router sind meiner Meinung nach nur von minderwertiger Qualität.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
37 von 40

Der Tipp mit den unshielded Kabeln war Gold wert so wies bis jetzt ausschaut! Ich hatte das ganze Wochenende keine Probleme seit ich nur noch diese verwende. Den TV (nicht die TV-Box) habe ich bis jetzt aber noch nicht wieder angeschlossen, ist mir aber auch nicht wichtig da er nur als Bildschirm dient.

 

Aber ist es nicht ein bisschen dumm wenn die Hardware von Swisscom mit dem Mix aus den mitgelieferten Kabeln und hochwertigeren Kurzen nicht funktioniert?

Super User hed
Super User
38 von 40

Nein, aber normalerweise macht man keinen Mix in der Installation mit shielded und unshielded Kabeln ausser man setzt dies gezielt / bewusst in ganz bestimmten Fällen zur Vermeidung von Erdschlaufen ein.

 

In der Industrie bei Grosskunden ist es zumindest in der Schweiz üblich, dass von A-Z ein sauberes Erdungskonzept vorliegt und man shielded Kabel verwendet.

 

Für den Einsatz im privaten Haushalt ist man mit einer unshielded Kabeln hingegen besser bedient. 

 

 

Editiert
Super User
39 von 40

@hed schrieb:

Nein, aber dumm ist es, ein Mix in der Installation mit shielded und unshielded Kabeln zu machen.

 

In der Industrie ist es üblich, dass von A-Z ein sauberes Erdungskonzept vorliegt und man shielded Kabel verwendet.

 

Für den Einsatz im privaten Haushalt ist man mit einer unshielded Kabeln hingegen besser bedient. 

 

 


Eventuell können wir ja mal darüber diskutieren. Ich kann dir nur sagen das du bei einer VSEI Prüfung mit solch einer Aussage schnell ziemlich alt aussiehst wenn du da nich Taff bereit bist.

 

Erdungskonzept ein gutes Wort. Sprechen wir mal über TN-C Installationen und Geräte mit FU 😉

Die Lösung bei einem geschirmten Netzwerk besteht eben oft beim letzten Patchkabel eben kein abgeschirmtes Kabel zu nehmen.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Super User hed
Super User
40 von 40

Hallo Tux0ne

 

Du hast natürlich recht, insbesondere das Wort dumm war dumm von mir gewählt.

 

Anyway, ich habe es oben korrigiert. Zwar nicht zwingend VSEI Prüfungskonform aber dahingehend, wie ich es nahezu bei allen Grosskunden in der Praxis sehe.

 

Und in 8 von 10 Fällen funktioniert das auch problemlos. Vereinzelt muss man aber punktuell mit unshielded Patch-Kabel arbeiten. Das aber oft auch nur, weil man der Ursache nicht auf den Grund gehen will und man daher mit einem unshielded Patckhkabel eine rasche, günstige "Problemlösung" erreicht.

 

Editiert