abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Ist meine IB die einzige die ein DNS problem hat?

Contributor
1 von 67

Hallo Zusammen

 

Ich wollte nur fragen ob es an meiner IB liegt, dass die Domain Namen nach einer gewissen Zeit (Anzahl endgeräte abhängig) nicht mehr aufgelöst werden und die IB darum neu gestartet werden muss.

 

Ich habe temporär ein Router der Box nachgeschaltet das sie nicht soviele Clients dran hat, dies verlängert die Zeit zwischen den Neustarts auf 3-4Wochen. Ohne zusätzlichen Router 1-3 Tage.

 

Gruss Dani

 

 

Die meisten IT Probleme sind durch den OSI-Level 8 verursacht.
Manchmal bin ich auch OSI-Level 8
66 Kommentare
Super User
2 von 67

Wieviele Clients hast du denn dran?

 

Gruess, POGO 1104

keep on rockin'
Export Pro
3 von 67

Digitalwallis schrieb:

... dass die Domain Namen nach einer gewissen Zeit (Anzahl endgeräte abhängig) nicht mehr aufgelöst werden und die IB darum neu gestartet werden muss.


Hast du ev, ein (zu) lange Leasetime eingestellt oder nicht genügend IP-Adressen im DHCP-Range?

Super User
4 von 67

@micro schrieb:
Hast du ev, ein (zu) lange Leasetime eingestellt....

Wo kann man die bei der IB einstellen ?

keep on rockin'
Export Pro
5 von 67

POGO 1104 schrieb:

Wo kann man die bei der IB einstellen ?


Weiss nicht, habe eine Centro 😉 Bei der kann man die Leastime via Telnet einstellen.

 

@Digitalwallis: Hast du irgendwelche Einstellungen am Router vorgenommen oder ist noch alles wie ab Werk?

Editiert
Contributor
6 von 67

Hallo Zäme

 


@POGO 1104 schrieb:

Wieviele Clients hast du denn dran?

 

Gruess, POGO 1104


Die IB hat 29 IP Dynamisch vergeben und zusätzlich sind noch 4 Drucker 12 Wlan 3 Smart Switch und 1 Server mit fixer IP dran. Früher mit kombi Zyxel Modem und Linksys/Cisco Router RV082 hatte ich keine probleme. Nun muss ich ja die IB benutzen um das VOIP zu nutzen.

 

 


@V micro schrieb:

Hast du ev, ein (zu) lange Leasetime eingestellt oder nicht genügend IP-Adressen im DHCP-Range?

 


 

Spoiler
DNS 1.jpg

 Sollte knapp reichen. Leasetime fand ich jedoch nicht.

 

 


@V micro schrieb:

Hast du irgendwelche Einstellungen am Router vorgenommen oder ist noch alles wie ab Werk?

 


Es ist fast alles Orginal ausser IP-Bereich 111.1 statt 1.1 , Wireless umbenamst und einen eintrag im Parental Control.
Schönen ersten Advent
Dani
 
Die meisten IT Probleme sind durch den OSI-Level 8 verursacht.
Manchmal bin ich auch OSI-Level 8
Editiert
Super User
7 von 67

Hast du immer noch ähnliche oder die gleichen probleme wie in diesem Thread?

http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/Internet-Box-instabil/m-p/328459#M31...

 

Hast du andere Geräte wie zusätzliche Access Points im Betrieb welche uU. falsch konfiguriert sind?

Hast du das WLAN mal optimiert?

 

Falls alles schon mal gemacht. Box durch die Swisscom austauschen lassen!


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Contributor
8 von 67
Guten Abend

Kann mit diesem Beitrag bestätigen, dass du nicht der einzige bist!
Unsere Internetbox hat einerseits DNS Probleme, und andererseits andauernd Unterbrüche, wo die Box dann selbst neu startet. Manchmal muss ich die Box auch vom Strom trennen, da sie nicht mehr reagiert bzw. erreichbar ist. Reset habe ich natürlich auch gemacht.

Was das DNS Problem betrifft: Als Workaround allen Geräten fixe IPs vergeben und die DNS nicht über die Internetbox laufen lassen sondern über 8.8.8.8

Da die Unterbrüche der Box jedoch das viel grössere Problem sind, kommt am Dienstag ein Techniker vorbei.
Expert
9 von 67
Ebenfalls gleiches Problem, stellt die Computer auf die Google DNS Server um wie in folgender Anleitung:

http://www.pcwelt.de/tipps/Windows-XP-Vista-7-Schneller-surfen-Google-DNS-Server-als-Internet-Turbo-...
Super User
10 von 67

@Bascolo schrieb:
Ebenfalls gleiches Problem, stellt die Computer auf die Google DNS Server um wie in folgender Anleitung:

http://www.pcwelt.de/tipps/Windows-XP-Vista-7-Schneller-surfen-Google-DNS-Server-als-Internet-Turbo-...

 

Wenn ein DNS Problem vorhanden wäre dann würde es hier im Community rasseln, einfach mal auf die Nummer 0800800800 telefonieren, Problem erwähnen damit sie vielleicht eine neue IP-Adresse geben.

Editiert
Highlighted
Novice
11 von 67

Auch meine IB hat seit einigen Tagen DNS Probleme. Monatelang lief sie ohne Probleme, jetzt, ohne Netzwerkänderung finden die PC's keine DNS Server mehr. Im Router werden die DNS Adressen richtig aufgeführt. Vergebe ich einem PC direkt die 2 DNS Adressen funktioniert dieser PC auch wieder.

Gruss Pietsch

Expert
12 von 67

Hatte vorher eine 176* IP und den Router 2x gestartet und eine 85er IP bekommen. Problem besteht auch auf Handys. Also kann es kein PC Problem sein.

Habt ihr auch folgende DNS - Server?

195.186.4.162
195.186.1.162

Vielleicht haben einige auch diesen und andere einen anderen.So würde sich das eventuell erklären,warum nicht alle das Problem haben :smileysad:

Sonst heisst es halt abwarten, vorerst geht es ja so
Editiert
Super User
13 von 67

Unten sollten die letzten Info der DNS Server vorhanden sein !

 

http://www.topix.ch/index.php?show=151

Contributor
14 von 67
Das Problem ist viel mehr das Swisscom TV aus meiner Sicht. Denn hier kann (meines Wissens) nichts geändert werden an der DNS Abfrage. Wenn es bei allen Geräten problemlos geht, wo manuell gefixt wurde, sieht man beim TV schwarz.
Super User
15 von 67

@rleue schrieb:
Das Problem ist viel mehr das Swisscom TV aus meiner Sicht. Denn hier kann (meines Wissens) nichts geändert werden an der DNS Abfrage. Wenn es bei allen Geräten problemlos geht, wo manuell gefixt wurde, sieht man beim TV schwarz.

 

Wie schon gesagt am besten die Nummer 0800 800 800 anrufen und nicht einfach nur die DNS Adresse ändern !

Expert
16 von 67

Das ist es. Werde nachher den Livechat befragen

Contributor
17 von 67

Hallo Zäme

 


@Tux0ne schrieb:

Hast du immer noch ähnliche oder die gleichen probleme wie in diesem Thread?

http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/Internet-Box-instabil/m-p/328459#M31...

 

Hast du andere Geräte wie zusätzliche Access Points im Betrieb welche uU. falsch konfiguriert sind?

Hast du das WLAN mal optimiert?

 

Falls alles schon mal gemacht. Box durch die Swisscom austauschen lassen!


Hallo Tux0ne

Die Probleme sind anders und der Hardware Reset musste seit dem nur einmal gemacht werden. Neu ist das auch fix angeschlossene Geräte probleme mit der DNS Auflösung bekommen.

Ich habe die meisten Bridges noch hinter dem 2. Router habe auch eine Testbridge direkt an der IB und damit und den daran angeschlossenen Accesspoint mit seinen 3 Clients laufen soweit stabil. Ich muss die übrigen dann noch Multicast sicher machen, aber diese sind ja hinter dem zweiten Router in Sicherheit. Ich verwende Ubiquiti WLan Geräte und wenn ich diese ins Normale Netz zurückstelle bin ich sicher auf Deine Hilfe angewiesen. Aber das sollte wahrscheinlich ein eigener Thread werden.

 


@Pietsch schrieb:

Was das DNS Problem betrifft: Als Workaround allen Geräten fixe IPs vergeben und die DNS nicht über die Internetbox laufen lassen sondern über 8.8.8.8

Da die Unterbrüche der Box jedoch das viel grössere Problem sind, kommt am Dienstag ein Techniker vorbei.
 
Auch meine IB hat seit einigen Tagen DNS Probleme. Monatelang lief sie ohne Probleme, jetzt, ohne Netzwerkänderung finden die PC's keine DNS Server mehr. Im Router werden die DNS Adressen richtig aufgeführt. Vergebe ich einem PC direkt die 2 DNS Adressen funktioniert dieser PC auch wieder.

 


 

 Hallo Pietsch,

das mit den Fixen DNS einträgen kommt nicht in Frage bis ich da alle nachgeführt habe werde ich wahnsinnig und wenn ich fertig bin haben einige wieder auf automatisches Beziehen gestellt dann fängt es wieder von vorne an.

 

Ich hoffe für Dich, dass der tech es im Griff hat und das Problem findet. Viel Glück!

 

Genau mein Fehlerbild wenn es den ersten PC erwischt geht es ca 3-4 bis alle die DN nicht mehr auflösen können.

 


@Bascolo schrieb:

Habt ihr auch folgende DNS - Server?

195.186.4.162
195.186.1.162
 
Das ist es. Werde nachher den Livechat befragen

 


 Hallo Bascolo,

Ja genau so:

Spoiler
DNS2.jpg

 

Für den Livechat bin ich wohl zu alt ich Rufe morgen mal an Drückt mir die Daumen.

 


  @WalterB schrieb:

Wie schon gesagt am besten die Nummer 0800 800 800 anrufen und nicht einfach nur die DNS Adresse ändern !

 


 Tja Walter ich weiss schon leider fehlt mir der Glaube. Sie fragen eh nur wieder nach dem violetten Kabel. Ich werde es aber Morgen mal versuchen. So Lange ein Neustart der Box von der Hotline als reguläre Lösung gilt wird aus dieser Richtung leider eher keine (Er-)Lösung kommen.

Die meisten IT Probleme sind durch den OSI-Level 8 verursacht.
Manchmal bin ich auch OSI-Level 8
Editiert
Novice
18 von 67

ch habe DNS: 195.186.1.111  und    195.186.4.111 , keine Probleme

Contributor
19 von 67

Ich habe seit gestern Abend ca. 22:30 auch das Problem, dass sich DNS Anfragen nicht mehr auflösen lassen. Beim PC kann ich manuell die Google-DNS eintragen, bei der TV-Box jedoch nicht. Daher wäre ich schon an einer Lösung des Problems interessiert 🙂

 

Ich bin auf den Bericht von Digitalwallis gespannt.

Super User
20 von 67

@tzhbaroi schrieb:

Ich habe seit gestern Abend ca. 22:30 auch das Problem, dass sich DNS Anfragen nicht mehr auflösen lassen. Beim PC kann ich manuell die Google-DNS eintragen, bei der TV-Box jedoch nicht. Daher wäre ich schon an einer Lösung des Problems interessiert 🙂

Ich bin auf den Bericht von Digitalwallis gespannt.


 

Oder noch besser direkt an die Nummer 0800 800 800 melden, vielleicht ist etwas bekannt.