abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Internet-Box: wachsende Geräteliste mit unbekannten MAC Adressen

Contributor
1 von 63

Ich bin Neukunde bei Swisscom (Vivo XL) und stelle trotz gut funktionierendem System fest, dass die Geräteliste wie sie von der Internet-box im Expert-modus angezeigt wird stetig anwächst. Ich finde täglich neue Geräte darin verzeichnet, deren MAC Adresse völlig unbekannt ist (ich führe eine genaue Liste aller Geräte bzw. deren Ports (ethernet, wifi MAC Adressen) die im Haushalt verwendet werden). Zum Glück sind die Geräte immer bloss im Status "not connected". Doch als sicherheitsbedachter Nutzer des Internets (gewisse Exponiertheit ist bei mir infolge meines Berufs, ETH Zurich gegeben), möchte ich den Dingen auf den Grund gehen. Ich möchte betonen, dass das WLAN der Internet-Box immer ausgeschaltet ist. Die eingedrungenenen Geräte müssen also von aussen es schaffen, in unsere Internet-box einzudringen und zumindest insofern Kontakt damit aufzunehmen, dass die MAC Adresse registriert werden kann. 

 

Ich habe in dieser Sache schon mit Swisscom Hotline Kontakt aufgenommen, doch eine unbefriedigende Auskunft erhalten: Factory Reset nach Sichern der aufwendig zusammengestellten Konfiguration und Wiederladen der Konfiguration. Alle Passwörter (sehr streng, auch beim Customer Centre) frisch gesetzt etc. Falls das nichts fruchten solle, was jetzt schon klar der Fall ist, dann müsse ich die Internet-box rekonfigurieren, so wurde mir leider geraten. Das ist in meinem Fall ziemlich aufwendig und ich befürchte, dass die Möglichkeit besteht, dass es dann eh nichts nützen wird. Ich zweifle an der Aussage von der Swisscom Hotline, dass an den Einstellungen bloss etwas verbockt sei, da die Internet-Box sehr sicher sei. Heute ist nichts sicher.

 

Ich möchte stattdessen wissen, wie es möglich ist, dass jemand am WAN Port der Internet-Box eindringen kann und insofern eine Verbindung mit der Box herstellen kann, dass eine Registrierung stattfindet, die dann in der Geräteliste als PCxy mit der zugehörigen MAC Adresse angezeigt wird. Bevor ich nicht eine gute technische Erklärung bekomme, auf welchem Weg und unter welchen Bedingungen die Internet-Box diese Geräteregistrierung am WAN Port macht, will ich nicht auf Raten hin alles neu aufsetzen müssen (grosse Liste der Geräte, fixe IP Adresszuweisungen, Port forwarding, DynDNS, Telephonbuch, DECT Basisstation, Zusammenspiel mit einem Router/DHCP Server AirPort Time Capsule (ATC) dahinter (Double NAT verhindert)). Vielleicht noch soviel zu meinem Setup: An der Internet-Box hängt nur das Glasfaserkabel (input), die TV Box 2 und der eigentliche Router unseres Systems, der ATC, welche mit reservierter, manuell eingestellter IP Adresse mit der Internet-Box verbunden ist. Die eigentliche Verwaltung unseres LANs/WANs geschieht durch die ATC, welche sehr sicher aufgesetzt ist und wo mit Bestimmtheit kein Leck ist. Nach längeren und nicht immer trivialen Konfigurationsarbeit, funktioniert nun sonst alles wirklich bestens und entspricht genau meinem Pflichtenheft, bis auf dieses leidige Anwachsen der Geräteliste mit unbekannten Geräten.

 

Hat jemand eine Idee, wie dieses Anwachsen der Geräteliste zustandekommt? 

 

Ich danke für jegliche Hinweise.

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
7 von 63

Da bei mir auch Geräte angezeigt wurden welche ich nicht direkt zuordnen konnte habe ich für den iMac und Macbook das Tool unten installiert und somit konnte ich die Geräte zuordnen.

Es wird beim Gerät auch der Hersteller angezeigt.

 

https://itunes.apple.com/ch/app/ip-scanner-pro/id404167677?mt=12

62 Kommentare
Swisscom
2 von 63

Bitte probiere ein manuelles Firmwareupdate. Bitte genau lesen und dann beide Teile updaten. Oder bis nach der WM warten, dann werden wir das Update automatisch ausrollen.

 

http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/Neue-Firmware/td-p/310061

 

 

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Super User
3 von 63

Hallo und willkommen hier! 🙂

 

Das DIng (IB) ist noch sehr jung und da werden noch einige Bugfixes kommen. Das mit der anwachsenden Geräteliste haben noch mehr und das sollte noch gefixt werden.

 

Hast du denn schon die neueste 5er Firmware drauf?

EDIT: GuidoT oben war etwas schneller....

 

Bezüglich Internetbox und Sicherheit/Privatsphäre lies auch mal hier:

http://www.tuxone.ch/2014/06/4-tipps-wie-man-die-internet-box.html

 

Gruss, POGO 1104

keep on rockin'
Editiert
Expert
4 von 63

Hallo Andreas F.

 

Hatte auch seit ein paar Tage die wachsende Geräteliste von PC xy - bis Nr. u.s.w.Da habe ich gestern Abend die gute Hotline der Swiscomm angerufen.Muste zwei drei Minuten warten.

Dann kam eine nette Dame am Draht: Ich habe Ihr mein Problem aufgesagt.Sie sagte mir ich sollte die Internet Box hinten mit einer Büroklammer zurück setzen im Auslieferzustand. Dann sollte es nicht mehr wachsende Geräteliste mehr erscheinen.Wenn nicht nochmals anrufen sagte Sie mir noch

Habe es mit erfolg ausgeführt und siehe da es war alles wie es sein sollte,die Geräteliste hatte nur das was ich auch angehängt hatte da.Habe dann auch dIe neuste Firmware aufgesetzt.Seit dem ist alles okay.Auch heute habe ich es nachgeschaut im Menue der Internet Box es ist alles so geblieben wie gestern Abend alles normal wie es sein muss.

Dank der netten Dame der Swisscom Hotline.

 

Gruss ballu

 

Contributor
5 von 63

Danke für die Hinweise.

 

@ballu: Das zurücksetzen auf Factory settings kommt bei mir natürlich nicht in Frage, bzw. ich hatte das gemacht und es hat nichts gefruchtet. Vielleicht weil ich meine Konfiguration wieder geladen habe.

 

Contributor
6 von 63

Danke für diesen wertvollen Hinweis. Ich habe den Firmware upgrade durchgeführt, genau wie es bei 

 

       Swisscom Anleitung Firmware Upgrade

 

beschrieben ist. War das ein Abenteuer (und Hotline Anrufe waren für die Füchse)!  

 

Beim ersten Upgrade wurde ich sowohl bei der Router firmware wie auch bei der Applikationsfirmware mitten im Upgrade aus der Browser Session rausgeschmissen:

 

      "Your session has expired. Please log in again"

 

Ich habe also keine Ahnung ob der Upgrade überhaupt wirklich zu Ende durchgeführt worden ist (mein Anruf bei der Hotline "ob das normal sei" wurde nicht wirklich beantwortet, sondern man meinte ich solle mal ausprobieren ob es funktioniere und wahrscheinlich sei ja alles ok). Dann erfolgte kein Restart. Ich hatte dann den Eindruck, dass die Internet-Box in einem schlecht definierten Zustand war. So zeigte z.B. die neue Applikation Speed Test immer bloss Fehler an. 

 

Ich habe dann einen zweiten Upgrade durchgeführt, obwohl die Swisscom Hotline meinte dass sei keineswegs nötig, da ja alles ok sei wenn ich die neue Firmware Version sehe würde. Beim zweiten Versuch ging es bei der Router firmware genaugleich, ich wurde vorzeitig rausgeschmissen. Ich wollte aber diesmal auf Nummer ischer gehen und habe sichergestellt, dass ich erst wieder versuchte mich einzuloggen, als mindestens 10 Minuten verstrichen waren. Erst dann habe ich die Applikationsfirmware nochmals geladen, wobei ich dann nicht mehr rausgeschmissen wurde, dafür blieb am Ende zumindest die Anzeige hängen (progress bar zeigte Abschluss an, doch verabschiedete sich nie mehr) und es erfolgte auch der erwartete Reboot der Internet-Box nicht. 

 

Nach genügendem Zeitabstand schaltete ich dann die Internet-Box ganz aus (cold reboot) und sie kam dann wieder hoch. Resultat? Ziemlich unbefriedigend.

 

Hier meine Erfahrungen und Einschätzungen zur neuen firmware:

 

Fortschritt wurdem erreicht:

 

a) Die komischen vielen MAC Adressen unbekannter Herkunft mit PCxy werden nicht mehr angezeigt, dafür werden nicht mehr alle eigenen Geräte korrekt angezeigt (s.u.).

 

b) Ich kann die IP# des sog. "Central Storage" setzen. Ich denke, ich hatte bei der vorherigen firmware ein Problem, was erklären würde, warum meine AirPort Time Capsule (ATC) auf einmal auf IP# 197 war, obwohl ich dafür eindeutig eine statische Adresse mit IP# 2 gesetzt hatte (Settings bestätigte dies, wobei Device List etwas anderes anzeigte, eben IP# y=197 im Bereich 192.168.1.y). Ich hoffe, mit der neuen Firmware habe ich Kontrolle über die IP# Adresse des "Central Storage" und kann damit Konflikte mit meinem System verhindern.

 

Festgestellte Mängel:

 

a) Es werden klar aktive Geräte, z.B. meine AirPort Time Capsule (ATC) als nicht verbunden angezeigt, obwohl sie es eindeutig ist und alle Internetverbindungen darüber bestens funktionieren (Mac, iPhones, iPads).

 

b) Ich will aus Sicherheitsgründen und Stromspargründen den "Central Storage" nicht benutzen und hatte ihn ausgeschaltet. Wenn ich dann versuche meine Konfiguration lokal abzuspeichern, so geht das nicht. Die Internet-Box will zuerst unbedingt den Central Storage einschalten und ist erst danach bereit, die Datei auf meinem Rechner abzulegen. Gefährlich, denn dabei wird auch die sicherheitsmässig sehr zweifelhafte Option eingeschaltet, den "Central Storage" auch von ausserhalb zu benutzen, was ich selbstverständlich auch ausgeschaltet haben will (und bei meiner Konfiguration under der vorherigen firmware auch hatte).

 

c) Gerätenamen können kaum mehr editiert werden und scheinen nur noch '-' als Spezialzeichen zu akzeptieren, obwohl alte Gerätenamen (bei vorheriger firmware eingegeben), korrekt mit nicht mehr eingebbaren Zeichen dargestellt werden. Der rote Helpballoon bei der lapidaren, wenig hilfreichen Fehleranzeige "Please entere a valid device name." ist tot und hilft auch nicht weiter. Das erachte ich als ziemlich mühsam, verwirrlich und sollte von Swisscom behoben werden.

 

d) Auch Applikationsseitig sehe ich wenig Fortschritt. So  funktioniert der Speed test immer noch nicht ("An error occurred while testing the speed. Please try again."), so bei jedem Versuch. Also doch unbrauchbar.

 

Ich denke, die Internet-Box Software ist also immer noch voll von Bugs, auch nach dem Upgrade, und ich zweifle nun stark am Wert der Software, die mir keinen besonders verlässlichen Eindruck macht. Und die Hotline ist da leider auch sofort überfordert und keine Hilfe. Was soll man da machen? Gibt es niemanden bei der Swisscom, der sich da wirklich auskennt, eine Person mit der ich mich kurzschliessen könnte, damit ich dieses viel zu zeitaufwendige experimentelle Herausfinden was läuft und was nicht vermeiden kann?

 

Jegliche Hilfe oder wirklich brauchbare Hinweise wären sehr willkommen. Ich will bloss ein funktionierendes, jedoch auch vor Eindringlingen gut abgesichertes System. Ich denke, das ist heutzutage auch nicht zuviel verlangt, als Kunde eines Vivo-Xl Abos, oder nicht? 😉

 

 

Editiert
Super User
7 von 63

Da bei mir auch Geräte angezeigt wurden welche ich nicht direkt zuordnen konnte habe ich für den iMac und Macbook das Tool unten installiert und somit konnte ich die Geräte zuordnen.

Es wird beim Gerät auch der Hersteller angezeigt.

 

https://itunes.apple.com/ch/app/ip-scanner-pro/id404167677?mt=12

Contributor
8 von 63
Danke für diesen nützlichen Hinweis! Habe mir die Applikation gleich besorgt.
Highlighted
Contributor
9 von 63

Hast Du zufällig am PC einen eigenen DNS-Server eingestellt? Dann gehen einige Dienste wohl nicht.

10 von 63

Hallo

 

Interessant zu hören dass auch noch andere das Problem mit anwachsender Geräteliste haben. Bei mir wird dies so extrem dass dann die Box blockiert und kein Internetzugriff mehr möglich ist. Irgendwie hat die Box ein durcheinandener in der ARP Tabelle. Jedenfalls werden MAC Adressen aufgelistet, welche es bei mir sicher nicht gibt.

 

Aber natürlich weiss der Swisscom Support nichts davon. Bei mir ist es teilweise so schlimm dass täglich das Internet raus fällt. Kurz die Netzkabel aus und alles wieder einstecken, dann funkt. alles wieder.

 

Wann kommt eine Firmware welche dieses Problem behebt ?

Expert
11 von 63
Ich würde den reset machen und keine Config zurückspielen sonst hast du allfällige Fehler ja wieder drinn.
Super User
12 von 63

@marcelbuholzer schrieb:

Hallo

 

Interessant zu hören dass auch noch andere das Problem mit anwachsender Geräteliste haben. Bei mir wird dies so extrem dass dann die Box blockiert und kein Internetzugriff mehr möglich ist. Irgendwie hat die Box ein durcheinandener in der ARP Tabelle. Jedenfalls werden MAC Adressen aufgelistet, welche es bei mir sicher nicht gibt.

 

Aber natürlich weiss der Swisscom Support nichts davon. Bei mir ist es teilweise so schlimm dass täglich das Internet raus fällt. Kurz die Netzkabel aus und alles wieder einstecken, dann funkt. alles wieder.

 

Wann kommt eine Firmware welche dieses Problem behebt ?


Hallo Marcel,

hast du schon die aktuelle Firmware drauf? -> siehe Link von GuidoT  Mit dieser Firmware wurde bei mir das Problem wesentlich gemindert. Ganz gelöst scheint es aber noch nicht zu sein.

- Kannst du sicherstellen, dass du keine fremden Geräte im Netz hast? Wlan-Passwort gewechselt und länger gemacht?

- Wie gross ist dein DHCP-Range in der Box eingestellt? Standardmässig scheint der von 192.168.1.101 bis 192.168.1.161 zu gehen. Diesen kannst du ja problemlos erweitern, z.B. auf 192.168.1.101 bis 192.168.1.251 Sicher nicht eine dauerhafte Lösung, kann aber helfen, damit etwas länger Adressen frei bleiben.

- Einen Reset ohne zurückschreiben der Sicherung würde ich auch als erstes machen.

- Vielleicht mach checken, ob die Netzwerkkabel die du verwendest i.O. sind.

 

Gruss, Thomas

13 von 63

Hallo Thomas

 

Als Informatiker habe ich natürlich schon alles mögliche probiert. Es ist auch so, dass ich zwei verschiedene Standorte habe und an beiden trifft dieses Problem auf. An einem betreibe ich gerade mal 2 PC's und 4 Sonos Internet Radio Boxen. Wlan Passwort ist mehr als sicher gesetzt. Bei geraden mal 6 Maschinen im Netz sollten 60 IP Adressen im DHCP ausreichen. Ich erwarte eine Lösung von Swisscom kein Workaround.

 

Reset hatte ich schon mehrmals probiert. An einem Standort listet er seit letztem Reset keine Geräte mehr auf. Seit da ist auch Ruhe mit unterbrüchen. Was vorher zwei mal im Tag Unterbruch verursachte, ist nun doch seit knapp 4 Tagen Ruhe.

 

Ist mir aber alles zu ungewiss und ich habe keine Lust da länger Tester für Swisscom zu sein. Entweder gibt es innert einer Woche eine Lösung oder ich wechsle beide Standorte wieder auf Alte Technik.

Expert
14 von 63
Hallo Zusammen
Habe eine Frage betreff der Geräteliste.
Wie lange bleiben Geräte in der Liste, welche schon mal mit dem Besucher-WLAN verbunden waren? Habe Geräte von Bekannten welche schon lange nicht mehr hier waren, aber diese sind immer noch vorhanden. Denke das wäre für ein neues verbinden, das die selbe IP wieder vergeben wird. Bleiben diese gesperrt bis der Range aufgebraucht ist, oder werden diese nach einer gewissen Zeit freigegeben?

Gruss Ferdi
Swisscom
15 von 63

Die Geräte sollten bis zu 30 Tage in der Liste bleiben. Wenn keine 10 IP-Adressen mehr frei sind, werden alte, nicht mehr benutzte Geräte ebenfalls entfernt.

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Expert
16 von 63

Danke vielmals für die Antwort! 

Hat mich einfach interessiert, wie lange diese in der Liste bleiben.

 

Gruss Ferdi

Contributor
17 von 63

Das Problem sind nicht Geräte, die einmal wirklich dank meiner Erlaubnis im LAN waren, sondern völlig fremde Geräte, die in meinem Netz gar nichts zu suchen haben. Es geht mir also um die Sicherheit meines eigenen Heimnetzes, in dem ich keine Eindringlinge dulden will.

 

Ich habe festgestellt, dass bis vor Kurzem immer noch hunderte von Geräten unbekannter Herkunft (gemäss MAC Adresse) sich in meinem Heimnetzwerk getummelt haben. Bei der neuesten Firmware Firmware 05.01.12/05.01.18/689 (vom Sep. 2014) scheint sich die Situation verbessert zu haben, zumindest was die Anzeige anbetrifft. Ich habe allerdings noch keine Gelegenheit gehabt, die neue Firmware eingehender zu beobachten. Hoffe aber, dass das Problem nun wirklich behoben ist.

 

Allerdings passt es mir nicht im Geringsten, dass Swisscom jederzeit von aussen auf mein Netz vollen Zugriff hat und trotzdem keinen Bridgemode der Internet Box anbietet. Mir wäre der Zugriff gleich, wenn ich wenigstens dahinter meinen eigenen Router mit normalen Sicherheitsvorkehrungen, d.h. kein Konfiguration via WAN Port erlaubt, Firewall etc. betreiben könnte. Doch leider ist das auch mit der neuen Firmware nicht möglich. Die Gefahr bleibt also, dass via Swisscom Eindringlinge in mein Heimnetz gelangen können, wenn bei Swisscom Sicherheitsfehler auftreten sollten. Das stört mich, doch wäre dem nur Abzuhelfen, wenn die Internet Box Firmware so beschaffen wäre, dass ein echter Bridgemode unterstützt würde.

 

 

18 von 63

Diese wachsende Geräteliste war bei mir deart schlimm dass täglich die Verbindung ins Internet verloren ging. Kurz alle Ethernet Stecker an der Internet Box ziehen und schon ging Internet wieder. Das war natürlich ein absolut untragbarer Zustand. Swisscom schickte zwar Techniker vorbei , aber der hatte keine Lösung.

 

Also habe ich seither eine eigene Firewall hinter der Internet Box. Das funktioniert wunderbar und kontrolliere selber den Verkehr. Auch die Swisscom TV 2.0 hinter Firewall funktioniert einwandfrei. Bisschen Konfigarbeit mit Multicast Einstellungen, aber problemlos.

Contributor
19 von 63

Auch ich habe das Problem, das die Gäreteliste ständig anwächst und damit endet das ich mehrmals die Woche den Router neu starten muss. 

 

Die hotline hilft mir da auch nicht wirklich weiter, die sagen nur ich soll den Router reseten oder sie schicken einen Techniker vorbei.

 


@marcelbuholzer schrieb:

Diese wachsende Geräteliste war bei mir deart schlimm dass täglich die Verbindung ins Internet verloren ging. Kurz alle Ethernet Stecker an der Internet Box ziehen und schon ging Internet wieder. Das war natürlich ein absolut untragbarer Zustand. Swisscom schickte zwar Techniker vorbei , aber der hatte keine Lösung.

 

Also habe ich seither eine eigene Firewall hinter der Internet Box. Das funktioniert wunderbar und kontrolliere selber den Verkehr. Auch die Swisscom TV 2.0 hinter Firewall funktioniert einwandfrei. Bisschen Konfigarbeit mit Multicast Einstellungen, aber problemlos.


 

Könntest du mir vielleicht sagen, welche Firewall du genommen hast?

Muss man dann viele Einstellungen vornehmen?

 

Das mit dem ständigen neu starten nervt mit der Zeit gewaltig.

 

20 von 63

Ich arbeite in einer Informatik Firma und da setzen wir die Produkte Fortinet ein. Daher habe ich gleich diese genommen. Denke ist aber eher im professionelleren Umfeld, geht sicher auch mit einfacher Firewall