abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Internet Box und online Gaming (Xbox One (FIFA 15)

Contributor
1 von 10

Hallo zusammen

 

Leider kann ich seit ein paar Wochen kaum noch online spielen. Ich spiele Fifa 15 auf einer XBOX One im Modus (Ultimate Team). Verbindung selbst und auch Matchmaking funktioniert, aber leider ruckeln 90% der Spiele extrem. So extrem dass es frustrierend ist.

 

Mein NAT Status ist offen. Aktuelle Einstellung ist UPNP aktiviert und einzelne Ports weitergeleitet (welche für Xbox Live bentutz werden). Versucht habe ich es aber auch mit der DMZ. Seltsamerweise ist dann der NAT Status aber strickt. Keine Ahnung warum das so ist.

 

Eine Anfrage für "interleaving low" habe ich bereits gemacht, genützt hat es bis jetzt nicht. Aber der Ping auf der Internet Box selbst oder via Windows 7 PC ist sehr gut.

IB (TV an): 14 - 38ms

IB (TV aus): 9.53ms

CNLAB WIN7: 14ms

 

Kann es sein dass Swisscom und/oder die Internetbox nicht kompatibel ist mit XBOX Live? Oder einfach dem Spiel FIFA 15? Wenn ich auf der Xbox One den erweiterten Netzwerk Test mache zeigt es mir immer einen Ping von 170-175ms an. Offenbar liegt dass daran dass der "Testserver" irgendwo in den USA steht. (Was nicht viel Sinn macht...)

 

Während ich spiele laufen keine anderen Geräte (auch nicht im Standby oder ähnliches). Die Xbox One ist direkt mit der IB via Kabel verbunden.

 

Hat jemand von Euch einen Tipp? Oder das gleiche Problem?

 

 

Editiert
9 Kommentare
Highlighted
Expert
2 von 10

Hallo tiibor

 

Bei diesem Anliegen unterstützen Dich unsere My Service Spezialisten sehr gerne, hier ist der Link dazu: http://www.swisscom.ch/de/privatkunden/mehr/myservice.html. 

 

Liebe Grüsse

MatthiasM

Swisscom

Meine Spezialgebiete:
Customer Care Support (Mobile & Fixnet)
Social Media Communities ...
Contributor
3 von 10

Hallo MatthiasM

 

Vielen Dank für Deine Antwort. Was könnte ich mir von den My Service Spezialisten erwarten?

 

Im Einsatz habe ich nur Swisscom HW. Und Setup zwischen Internet Box und Xbox One ist 1:1 via Kabel. Je nach Setup hängt hinter einem GB-Switch am gleichen Kabel Swisscom TV2 und ein Apple TV. Beides läuft ohne Probleme. Für Tests habe ich die Xbox One dann aber auch direkt an der Internet Box angehängt (um ausszuschliessen, dass es am GB-Switch liegt).

 

Wie bereits gesagt wundert mich vorallem dass der NAT-Status trotz setzen der DMZ-Funktion für die Xbox-One als strikt angezeigt wird.

 

Bevor ich also nun für Support bezahle würde es mich wunder nehmen was diese Spezialisten denn machen könnten?

Editiert
Expert
4 von 10

Hallo tiibor

 

Die My Service Spezialisten unterstützen Dich bei Anliegen, welche nicht direkt Swisscom Produkte betreffen (Xbox One).

 

Liebe Grüsse

MatthiasM

Swisscom

Meine Spezialgebiete:
Customer Care Support (Mobile & Fixnet)
Social Media Communities ...
Contributor
5 von 10

Das ist ja mal eine Antwort... also dann versuch ichs mal in einem anderen Forum. Denn ich denke die Community hat sicher noch den ein oder anderen Tipp oder Erfahrung.

 

Zum Beispiel was genau macht die DMZ der Swisscom Internet Box dass NAT-Status strikt ist. Wenn ich die Ports öffne habe ich ohne UPnP NAT Status mittel und mit UPnP NAT Status offen. Es kann doch nicht sein, dass ich mit DMZ die Ports nicht geöffnet habe.

=> denke diese Frage sollte auch der normale Support oder zumindest jemand aus der Community beantworten können? Oder vielleicht hat noch jemand mehr Tipps (zusätzlich zu denen aus den Threads zu diesem Thema). Ich kann mir auch gut vorstellen, dass es an den EA Servern liegt, aber alleine finde ich das nicht raus. (Aber eher mit der Community als mit den My Service Spezialisten).

 

Naja schade

 

ps. bezüglich man muss für teils Lösungen bezahlen oder man kann mit solchen Problemen nicht den Support "aufhalten". => das ist der Grund weshalb ich es im Forum versuchte. Und an meinem Setup/Wissen/Können sollte es nicht liegen. Ich bin gelernter Informatiker und sehr offen für Tipps oder Ratschläge (wenn sie denn nicht nur => kontaktiere den offiziellen Support heissen).

Contributor
6 von 10

Habe nun zum Beispiel diese Seite hier erhalten:

http://help.ea.com/de/article/how-to-uo-trace/

 

(Zum einem vom MS Support und zum anderen vom EA Support). Ich lasse das nun mal laufen. Auf den ersten Blick iriitiert mich dass der Tracert beim dritten Hop auf 0.0.0.0 geht. Um DNS Probleme auszuschliessen habe ich mal den DNS von Google manuell bei meinem PC welche ich für diesen Test nutze eingetragen.

 

Das ist zum Beispiel das Resultat, sieht schon nicht super aus. Mich verwirrt (rot)

Spoiler
Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
internetbox.home 192.168.1.1 1 6ms
* Unknown Host * 213.3.239.101 2 85ms
* Unknown Host * 0.0.0.0 3 0ms
be120-1100.zhbic20p-isn001.bluewin.ch 213.3.219.9 4 16ms
* Unknown Host * 213.3.216.34 5 79ms
be100.zhbic20p-ipn002.bluewin.ch 213.3.220.5 6 15ms
be100.i79zhh-005.bb.ip-plus.bluewin.ch 213.3.220.6 7 57ms
i69lss-025-hun0-9-0-0.bb.ip-plus.net 138.187.129.34 8 16ms
i68ixe-015-ae0.bb.ip-plus.net 138.187.129.59 9 68ms
* Unknown Host * 4.68.71.149 10 27ms
* Unknown Host * 0.0.0.0 11 0ms
* Unknown Host * 0.0.0.0 12 0ms
unknown.Level3.net 212.162.40.138 13 79ms
unknown.prolexic.com 72.52.48.35 14 28ms
* Unknown Host * 0.0.0.0 15 0ms
unknown.prolexic.com 209.200.168.132 16 193ms
* Unknown Host * 159.153.93.2 17 113ms
* Unknown Host * 159.153.225.30 18 161ms
meav5-pub.pt.iad.ea.com 159.153.226.105 19 116ms

 

Mal schauen was EA meint... und dann je nach Antwort Swisscom

Editiert
Expert
7 von 10

Nicht alle Hosts geben Antwort auf die ICMP/UDP Anfragen.

Je nach Traceroute Programm werden diese Hosts anderst dargestellt, in deinem Fall als Unknown Hosts mit IP 0.0.0.0, in meinem Fall mittels * * *

 

Ich erhalte via Swisscom DSL Werte von ca. 90-110ms für den Server.

Auf einem anderen Anschluss (Nicht Swisscom) sind die Werte etwa gleich.

 

traceroute to 159.153.226.105 (159.153.226.105), 30 hops max, 60 byte packets
 1  internetbox.home (192.168.1.1)  0.654 ms  0.807 ms  1.010 ms
 2  213.3.239.226 (213.3.239.226)  2.715 ms  2.728 ms  2.843 ms
 3  * * *
 4  be120-1100.lssic20p-isn001.bluewin.ch (213.3.219.137)  6.575 ms  6.757 ms  6.966 ms
 5  be110-1120.lssic20p-ipn001.bluewin.ch (213.3.215.137)  6.745 ms  6.973 ms  7.093 ms
 6  be100.i69lss-025.bb.ip-plus.bluewin.ch (213.3.220.130)  9.788 ms  6.427 ms  6.494 ms
 7  i68ixe-015-ae0.bb.ip-plus.net (138.187.129.59)  5.356 ms  5.320 ms  5.315 ms
 8  4.68.71.149 (4.68.71.149)  15.215 ms  15.262 ms  15.346 ms
 9  * * *
10  * * *
11  4.79.23.202 (4.79.23.202)  96.957 ms  97.076 ms  95.402 ms
12  159.153.92.70 (159.153.92.70)  94.332 ms  93.899 ms  94.175 ms
13  159.153.93.6 (159.153.93.6)  92.048 ms  91.969 ms  91.876 ms
14  159.153.225.42 (159.153.225.42)  91.846 ms  91.833 ms  92.136 ms
15  fert07-eqx-iad.ea.com (159.153.224.209)  93.871 ms  93.855 ms  93.927 ms
16  meav5-pub.pt.iad.ea.com (159.153.226.105)  93.991 ms  93.892 ms  94.090 ms

Contributor
8 von 10

Vielen Dank für Deine Antwort. Ok, das heisst dass einfach ein Host zwischen:

 2  213.3.239.226 (213.3.239.226)  2.715 ms  2.728 ms  2.843 ms

und

4  be120-1100.lssic20p-isn001.bluewin.ch (213.3.219.137)  6.575 ms  6.757 ms  6.966 ms

 

keine Antwort gibt. Ich war mir eben nicht sicher, ob dass ev. eine Vorgeschaltete FW oder irgendsowas ist, hab aber nochmals im Kundencenter geschaut und mich versichert, dass ich die Security-Option nicht aktiviert habe.

 

hab gerade vorhin mit EA telefoniert... keine Chance die fragen Ihre standard Fragen und sagen dann es liegt am ISP. Da ich weiss dass Swisscom nichts machen kann/wird kann ich mir das sparen. Hab nun den EA Support gebeten meinen Fall zu "eskalieren". Mal schauen ob da noch mehr kommt.

 

Worst Case spare ich mir dann sonst den Ärger und spiele offline... noch immer besser als sich zu ärgern/nerven und Stunden mit Problemsuche zu verbraten.

 

Aber schon speziell:

MS sagt: Es ist EA oder ISP

EA sagt: Es ist ISP

ISP (nicht gefragt) sagt wohl, dass es EA oder MS ist...

Expert
9 von 10

Nun, das ist vielfach so, jeder sagt der andere ist schuld.

Was evtl. helfen könnte, wenn EA dir eine Liste von DNS bzw. Server Namen geben kann welche das Spiel benutzt.

Dann könnte man nachsehen ob es evtl. am Routing oder DNS liegt.

(Das war vor einiger Zeit beim PSN so, nach einem Routing Change durch Swisscom lief dann alles wieder besser.)

Leider sind diese Probleme meist schwer zu finden, allerdings sind 90-110 ms für Server in den USA eigentlich normal.

Gibt es Server in Europa?

Contributor
10 von 10

Vielen Dank für Deine Antwort und Deinen Vorschlag. Werde das bei EA sobald sich der Level2 Support meldet anfragen. Obwohl ich befürchte, dass man in diese Richtung von EA nichts erfährt.

 

Soabld ich was höre oder sonstige News habe melde ich mich wieder. Danke!