abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Internet-Box Familie - R8.5 Beta-Firmware

Expert
61 von 239

Nach einem Rollback auf die aktuell produktiv freigegebene Variante wird der Status der Internet-Verbindung im Diagnosestatus der Internet Box / Web Interface falsch angezeigt - die Verbindung soll tot sein (rot) während munter der Fernseher läuft und das Internet funktioniert.

 

Steps (grob - keine Ahnung ob reproduzierbar, sorry):

- be on production

- upgrade to current beta

- use current beta for a few days

- rollback to production by

-- save router settings via internet box web UI

-- apply router, app firmware

-- restore settings via Kundencenter web UI

...

- go to Kundencenter -> router -> internetbox/ (SSO)

// arrive at main entry screen of local Internetbox

//exp: Box up, Internetbox Internet connectivity flagged as up and running, connection available

//act: Box up, "connection dead", connection available

 

_Nicht_ rapportiert via Fehler-Link.

Expert
62 von 239

@daffy2 schrieb:

Ich kann es selbst nicht glauben, aber die Beta-Firmware verursacht Ethernet(!) link-level Probleme mit einem Device. In der heutigen Zeit sollte _das_ ja eigentlich kein Problem mehr sein.

 


Ich hasse nicht-reproduzierbare Probleme.

 

Nach einem Rollback und einem Rollforward - d.h. ich bin jetzt wieder bei der beta angekommen - sind mein Device und die IBplus beste Freunde.

 

Ein von der IBplus ausgelöster Speedtest von Windows 10 -> Firefox -> IBplus zeigt die erwarteten Ergebnisse:

- 65 (+10 SRF1)/20 für die externe Leitung

- 950/950 intern

 

Was ist in der Zwischenzeit passiert? Vielleicht - VIELLEICHT - hat mein Laptop einen Kaltstart gesehen. Das Laptop hat zwischenzeitlich definitiv ein paar Mal den Standort und das WLAN gewechselt. Daheim angekommen hängt es gerade an dem Device und ist glücklich und zufrieden.

Expert
63 von 239
... und die aktuelle Beta zickt auch.

Ich sehe gerade im Web UI der IBplus "[K] Internet registration pending" - aber Swisscom TV 2.0 macht das was es soll, ebenso wie das Internet at large.
Swisscom
64 von 239
Hallo @daffy2,
Bei der Meldung mit der Internet Regisitrierung handelt es sich um ein bekanntes Problem nach einem downgrade zu der FW 08.01.08. Wenn du mir deine Telefonnummer per PN mitteilst, werde ich die Meldung entfernen lassen.

Beste Grüsse,
MichelB

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
Expert
65 von 239
No worries, take it easy.

Ich richte mich nach der Realität, nicht nach dem Anschein 😆
Contributor
66 von 239
Die Beta behebt die sporadischen WLAN Abbrüche im 5 GHZ und 2,4 GHZ Netz bei meinem XPERIA Z3 COMPACT nicht.Was noch schlimmer ist, ist die Tatsache dass die Internetbox 2 die Internetverbindung und Telefonieverbindung verliert, sobald ich über die POWERLINE ADAPTER von TP-Link bei der PS4 einen Download starte.
Für mich ist hier noch vieles nicht alltagstauglich.Was genau wurde denn bei den WLAN Treibern verbessert???
Expert
67 von 239

@daffy2 schrieb:

Eine Registrierung beim VoIP-Provider sipgate.de mit Hilfe eines Softphones im WLAN (hier: csipsimple auf Android 7, Sony Xperia XZ [Swisscom]) schlägt fehl.


Argh.

 

Die Gremlins haben auch dieses Problem gefressen.

 

Gestern Nacht hatte ich einen Rollforward gemacht, da funktionierte die SIP-Registrierung beim SIP-Provider nicht. Heute früh - und die Gremlins haben irgendwas verdaut?

 

Grrrr.

 

(Weder Router noch Handy sollten seit dem Rollforward ein upgrade bekommen haben)

 

Contributor
68 von 239

@Poweruser schrieb:

@MichelB

 

2.4 GHz

Statt Automatisch (802.11b/g/n)

sollte

802.11n only  fehlt

802.11 g/n mixed fehlt

Sowie rein 40 Mhz fehlt

 

5 GHZ

Statt Automatisch (802.11a/n/ac)

Was auch leider auch automatisch channel width bedeutet

Auto, 20, 40 und 80 MHz sollten wählbar sein

802.11n/ac fehlt

802.11ac only fehlt

 


Das unterstütze ich sehr. In der Regel ist dies ja Standard. Bitte die Einstellungen entsprechend aufsplitten.

 

 

 

Contributor
69 von 239
Ab wann wird die offizielle Mainstream Firmware erscheinen?
Gibt es da einen ungefähren Releasetermin?
Anonym
70 von 239

Die Auswahl der 802.11 Modi, wie von @MichelB vorgeschlagen, hätte ich auch gerne.

 

Nicht notwendig ist aus meiner Sicht die Auswahl der Bandbreite. Für 2.4 GHz ist 40 MHz only IMHO sowieso nicht erlaubt und auch 20/40 MHz automatisch ist wenig hilfreich. Es dürfte kaum noch Orte geben, wo die Auslastung in diesem Frequenzbereich so gering ist, dass überhaupt 40 MHz zum Zug kommt.

Contributor
71 von 239

Haja...bei mir schon :smileywink:. Und ein grosser Aufwand der Implementierung besteht auch nicht.

 

WLAN-2.4GHz.JPG

 

Noch etwas anderes. Die Zugriffskontrolle der IB2 über WLAN sollte sich optional deaktivieren lassen, so dass dies nur noch über LAN möglich ist.

 

 

 

 

 

 
Expert
72 von 239

@Anonym

 

Stimmt wohl nicht das es verboten ist.

 

Zudem wird dies mit WLAN Band Steering genutzt, also wären 90% der WLAN Router verboten!!!!

 

Vorteil:

Einstellen der Kanalbreite auf 40 MHz auf einem 2,4-GHz-Netzwerk ermöglicht es Ihnen, 2/3 des gesamten WLAN-Band zu verwenden, und damit ein höheres Risiko von Interferenzen.

Es ist ratsam 40 MHz zu verwenden, wenn Sie in einer Gegend leben, in der es wenige überlappende wireless Netzwerke gibt.

 

Da ja alle 20 nutzen wird das der fall.

 

@gur_helios

 

WLAN und LAN zu trennen ist eine wichtige Option.

 

Anonym
73 von 239

@Poweruser

Ich besass noch nie Hardware, welche den 40 MHz Mode wirksam forcieren könnte. Es fand immer ein Fallback auf 20 MHz statt (also 20/40 MHz co-existence Mode). Das macht auch Sinn, mit 40 MHz Bandbreite steigt die Störempfindlichkeit an und die Reichweite sinkt, weil die Sendeleistung auf mehr Bandbreite verteilt wird.


Diskussion zum Thema:
https://www.snbforums.com/threads/20-40-mhz-coexistence.31643/

Editiert
Contributor
74 von 239

Hallo zusammen

 

Weiss nicht, ob mein Problem mit der Anmeldung der SIP-Telefonie bereits aufgegriffen wurde. Bringe es einfach nicht her, dass eine entsprechende Kontoregistrierung stattfindet.

 

Habe es mit zwei unterschiedlichen Smartphones versucht (Samsung Galaxy S5/Android 6.0.1 & Acer/Android 5.1.1).

 

Liegt es an mir oder besteht ein Bug in der FW der IB2? Oder ist es etwas ganz anderes, bspw. sind eventuell nur gewisse Smartphones zugelassen?

 

 

 

 

LG Uwe

 

 

WOMOBLOG.CH - Tipps rund ums Wohnmobil

Contributor
75 von 239
@MichelB
@GuidoT


@gur_helios schrieb:

 

Etwas anderes. Ich habe hier drei verschiedene DECT-Telefone. Das älteste Modell lässt sich sauber an der IB2 anmelden und nutzen. Die beiden neueren lassen sich zwar anmelden, jedoch nicht nutzen. Eine Telefonverbindung wird erst gar nicht aufgebaut.

 

Ist dieses Problem bekannt?

 

Die neueren Modelle, welche nicht funktionieren:

Aton CLT311

Aton CL311

 

Das ältere Modell, welches funktioniert:

Classic A413

 


Die beiden Aton-Handgeräte liessen sich nun doch an der IB2 anmelden.

 

Habe auf beiden Geräten einen Reset durchgeführt und nach dem Neustart waren beide Telefone mit der IB2 verbunden. Strange...

 

Die Software-Versionen beider Aton-Handgeräte sind identisch: 01.10.20 - 03.00

 

 

 

LG Uwe

 

 

WOMOBLOG.CH - Tipps rund ums Wohnmobil

Swisscom
76 von 239

Wir empfehlen nicht und unterstützen nicht alte DECT-Geräte direkt an den IBs. Dafür sollte man externe DECT-Basisstationen nutzen. Alte, nicht CAT-IQ-Geräte, können Probleme verursachen. Ob ein Gerät geht oder nicht geht ist eher zufällig. Aber wie gesagt, wenn ein Gerät geht, heisst das nicht, dass es nicht andere Geräte stört.

 

Die Auswahl an CAT-IQ - Geräten ist inzwischen schon recht gross und nimmt weiter zu. 

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
77 von 239

Ja, verstehe ich. Da ich noch einige herumliegen habe, testete ich diese eben aus.

 

Die Atons laufen nun gut. Nach der Anmeldung an der IB2 müssen diese nur aus- und wieder eingeschaltet werden. Dann steht die Verbindung. Intern laufen sie auch sauber.

 

Glück braucht es beim Ausprobieren :smileyvery-happy:.

 

Bin auch eben auf der Suche nach einem HD-Telefon. Das HD-Phone Davos oder das HD-Phone Gigaset E560HX habe ich in der engeren Auswahl. Muss mich über die beiden jedoch noch besser informieren.

 

 

 

Super User
78 von 239

@gur_helios schrieb:

Ja, verstehe ich. Da ich noch einige herumliegen habe, testete ich diese eben aus.

Die Atons laufen nun gut. Nach der Anmeldung an der IB2 müssen diese nur aus- und wieder eingeschaltet werden. Dann steht die Verbindung. Intern laufen sie auch sauber.

Glück braucht es beim Ausprobieren :smileyvery-happy:.

Bin auch eben auf der Suche nach einem HD-Telefon. Das HD-Phone Davos oder das HD-Phone Gigaset E560HX habe ich in der engeren Auswahl. Muss mich über die beiden jedoch noch besser informieren.


Unten beim Link hast Du noch eine Vergleichsliste !

 

https://www.swisscom.ch/content/dam/swisscom/de/res/festnetz/telefonie-ip/vergleich-hd-phones02-2017... 

Expert
79 von 239

@gur_helios

 

Das neue wäre Gigaset CL660HX

DECT, GAP, CAT iq 2.0 http://www.gigaset.com/ch_de/gigaset-cl660hx-mobilteil-anthrazit/  

Super User
80 von 239

@gur_helios das Gigaset S850 HX https://www.digitec.ch/de/s1/product/gigaset-s850-hx-telefon-5644440

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Nach oben