abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Internet-Box 2 - R8.1 Beta

Highlighted
Swisscom
1 von 97

Hallo zusammen,

Eine neue Beta wird bald unter folgenden Link zum testen Verfügbar sein: 

 

https://www.swisscom.ch/de/privatkunden/hilfe/loesung/firmware-aktualisierungen-fuer-ihre-internet-b...

 

 

Bitte Feedback hier in diesem Thread UND mit dem Fehler-Link melden: 

 

Release Notes:

 

  • WLAN Verbesserungen
  • Speedtest Performance- und Genauigkeitsverbesserungen
  • IPv6 Probleme behoben
  • Diverse Stabilitätsverbesserungen
  • Sicherheitsverbesserungen

Viel Spass beim Testen!

 

Gruss,

MichelB

Experience Developer Internet-Box 2

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Highlighted
Swisscom
97 von 97

Neue Beta FW für R8.5 ist verfügbar. Die Diskussion geht hier weiter. 

Experience Developer Router @ Product & Marketing Department, Swisscom (Schweiz) AG
96 Kommentare
Highlighted
Level 6
2 von 97

Danke für die Info und den Link. Ich habe die neue Firmware mal geladen. Auf den ersten Blick funktioniert alles. Sogar die Telefonie mittels Internet-Box-App und VPN geht jetzt problemlos. 

Der Apfel fällt nicht weit vom Birnbaum 😉
Highlighted
Anonym
3 von 97

Ist installiert. Bisher keine Auffälligkeiten.

 

Ein kleines Detail, welches ich auch schon mit 08.01.02 beobachten konnte:

Auf der Seite "WLAN Diagnose" stimmt die Anzeige der PacketTXFailure nicht. 
Sobald der Wert 100 erreicht ist, werden keine weiteren PacketTXFailure mehr angezeigt.
Der Wert bleibt auf 100 stehen.

 

Editiert
Highlighted
Level 3
4 von 97
Bin gespannt auf die IP V6 !
Highlighted
Level 4
5 von 97

Hallo zusammen

Hallo MichelB

 

ich habe den Update von von 08.01.02/08.01.00/01110 auf 08.01.06/08.01.00/01110 durchgeführt.

Eigentlich ist der Update sauber installiert worden.

 

Nach dem Update und anschliessendem Reboot blieb einzig das Internet und die Telefonie inaktiv und der "STATUS LED" blinkte ROT.

 

Nach einem RESTART der IB2, war dieses Problem auch gelöst, die IB2 fand das Internet sowie die Telefonie wieder.

 

Gruss und schönes Weekend

urmel_winti

 


BTW: Das WLAN war aktiv, was mich etwas verwunderte...

 

Highlighted
Level 5
6 von 97

Hallo zusammen

 

Ich wollte bei meiner IB-2 die Firmware aktualisieren. Wenn ich den Download starte, wird die Datei als ib2_beta_08-01-16.rui.txt gespeichert. Ich arbeite mit einem Mac mit macOS Sierra und aktuellem Safari. Das ist auf allen Apple-Geräten so bei mir zu Hause.

 

Weiss jemand Rat? Das Umbenennen der Datei funktioniert nicht. Die IB-2 meldet dann, dass die Datei die Endung .rui oder .acs haben muss.

 

LG&merci

René

Highlighted
Super User
7 von 97
Kenne das Problem, aber mit Win10 und Edge. Abhilfe bei mit bringt das Verwenden vom Browser Firefox. Dass du auf einem Mac jetzt dasselbe Problem hast, erstaunt mich etwas...

Thomas
Highlighted
Level 2
8 von 97

Einfach die Endung .txt entfernen. Eine Dialogbox erscheint und man wird gefragt, ob man wirklich .txt löschen will oder ob man .rui verwenden will. Nach dem bestätigen, dass man .rui nutzen will, funktioniert es.

Screen Shot 2016-11-20 at 08.15.12.png

Screen Shot 2016-11-20 at 08.15.12.png

Highlighted
Level 5
9 von 97

Update lief ohne Probleme durch. Momentan läuft alles wie vorher.

Highlighted
Level 5
10 von 97

Hallo Frühaufsteher @barnee und @kaetho

 

Danke für eure Tipps. Das Umbenennen funktioniert bei mir nicht. Habe ich wie geschrieben schon probiert. Hast Du barnee allenfalls noch nicht macOS Sierra im Einsatz?

 

Einen anderen Browser installieren möchte ich nicht, da ich meine Installationen so einfach wie möglich halten will. So warte ich halt auf die automatische Installation später. Ist ja nicht wirklich schlimm.

 

Interessanterweise wird bei mir auch nach dem Umbennen in .rui in den Dateiinformationen das Dokument als "reines Textdokument" angezeigt. Somit ist meinem Mac "wohl egal" welche Dateiendung vorhanden ist.

 

LG
René

Highlighted
Anonym
11 von 97

@rene.borer schrieb:

Danke für eure Tipps. Das Umbenennen funktioniert bei mir nicht.


Datei im Finder selektieren, Cmd + i drücken und unter "Name & Suffix" das fehlerhafte ".txt" am Schluss entfernen.

Highlighted
Level 2
12 von 97

Ich nutze die Beta-Version von Sierra 10.0.2 und bei mir hat es .rui problemlos geklappt. Ich habe .txt entfernt, bestätigt, dass ich .rui behalten will und dann über das WebGUI installiert.

Screen Shot 2016-11-20 at 08.54.14.png

 

Das hat bestens geklappt und nun habe ich die 08.01.06 drauf. 

 

Screen Shot 2016-11-20 at 08.53.07.png

 

 

Beste Grüsse 

Highlighted
Level 5
13 von 97

Hallo @Anonym

 

Danke für den Tipp. So hat es funktioniert.

 

Hallo @barnee

 

Ich nehme an du meinst 10.12.2 🙂 Ansonsten wärst Du nicht mehr ganz aktuell.

 

LG
René

Highlighted
Level 2
14 von 97

Natürlich, tippen müsste man können 🙂 Schönen Sonntag, beste Grüsse, Urs

 

Screen Shot 2016-11-20 at 09.26.26.png

Highlighted
Super User
15 von 97

Habe gerade die neue Firmware installiert.

Soweit funktioniert alles was in der alten Version!
Das VPN Telefonieren klappt bei mir aber immer noch nicht.

Muss man noch irgendetwas ein- oder umstellen damit das wieder tut?

Kann wohl die Nummer wählen, es kommt aber kein Ruf- oder Summton und nach einiger Zeit (zuerst heisst es "Wählen") kommt "Anruf abgelehnt" oder es passiert einfach nichts!

Machmal kommt auch die Meldung "es ist ein Fehler aufgetreten"!

Schade geht diese Funktion auch bei der neuen Software immer noch nicht!

Schönen Sonntag trotzdem!

Marcus

 

Highlighted
Super User
16 von 97

@Quadro62 schrieb:

Das VPN Telefonieren klappt bei mir aber immer noch nicht.

Muss man noch irgendetwas ein- oder umstellen damit das wieder tut?


 


Wird oder sollte afaik erst ab Firmware 8.5 wieder funktionieren

#userID63
Highlighted
Super User
17 von 97

Hallo Herby

ich habe die Beta auf Grund der Meldung von tomcat (weiter oben) gemacht. Da schreibt er, dass das Telefonieren über VPN wieder funktionieren würde!

Nun gut, ist ja nicht so schlimm und ich werde das locker überleben! :smileyvery-happy:

Seit ich die IB2 in Betrieb habe ist erfreulicherweise der Speed auch in die Höhe gegangen. Nun auch da heisst es abwarten, vielleicht geht der ja auch wieder zurück.

Darum warte ich dann gespannt auf das Bonding, da gäbe es bei mir auch ein bisschen mehr Speed als blos die 20 Mbit/s oder im Moment 27.64 Mbit/s!

Schönen Sonntag

Highlighted
Level 6
18 von 97

@Quadro62 Ich habe das soeben extra nochmals ausprobiert: VPN eingeschaltet, App auf dem iPhone gestartet, Frau auf dem Handy angerufen - funktioniert:smileywink:

Der Apfel fällt nicht weit vom Birnbaum 😉
Highlighted
Super User
19 von 97

@Quadro62

 

Deine Erwartungen zum Thema Bonding würden mich interessieren.

Habe gestern einen neuen Thread eröffnet, wo Deine Hoffnungen vielleicht gut reinpassen würden:

 

http://supportcommunity.swisscom.ch/t5/Diskussionen-%C3%BCber-Ger%C3%A4te-und/Internet-Booster-LTE-B...

 

Gruss

Shorty7777

 

P.S.: Vielleicht hat @TuxOne auch noch eine Meinung

Selbstdeklaration: Emanzipierter Kunde und Hobby-Nerd ohne wirtschaftliche Abhängigkeiten zur Swisscom
Highlighted
Super User
20 von 97

@Tomcat schrieb:

@Quadro62 Ich habe das soeben extra nochmals ausprobiert: VPN eingeschaltet, App auf dem iPhone gestartet, Frau auf dem Handy angerufen - funktioniert:smileywink:


@Tomcat Hallo Tomcat, danke für's nochmalige Testen. Ich habe das bei iPhone und iPad probiert, funktioniert bei beiden nicht. Wenn ich wireless verbunden bin, geht es einwandfrei. Mit VPN geht es mit beiden Geräten nicht!

Abwarten und Tee trinken ist angesagt! :smileyhappy:

Merci und schönen Tag

Marcus

Nach oben