cancel
Showing results for 
Search instead for 
Did you mean: 
  • Closed

How to disable DHCP server's autostart on the router

1 of 3

Hi all.

 

I have Swisscom fiber router.

Firmware version:  08.01.08/01110
 
Mode: Expert
Network => settings => disable DHCP (untick it).
Save changes.
 
Everything works like a charm just before restart the router.
After restarting it is enabled DHCP for some reason. Everything else (IP, DNS, Routes) in place.
 
Does any body knows how to disable it ones and forever?
 
Thanks in advance.
Cheers.
 
Edited
2 Comments
Super User
2 of 3

hmm good question.

 

I cannot test but i suppose it's a bug.

 

As a workaround: define a small scope with only one address

3 of 3

It is like an apple, big brother knows for sure, what exactly I want and what I don't want, you know.

So swisscom guys sure that i can't have my own DHCP server at home, because I just can't 😃 and that's all.

 

I have DHCP server already in the network, so even for 1 ip i don't want to enable it. But thanks for suggestion. I didn't think about it.

I've restarted this router only when had an internet problems.

Hope, it will work a few monthes more in stable mode 😃