annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
RÉSOLU
  • L'auteur de la question a marqué cette contribution comme résolue.
  • Fermés

Configuration d'un routeur Linksys

Highlighted
Level 1
1 de 15

Bonjour.

Je possède un abonnement ADSL chez Swisscom depuis plusieurs années. Je suis connecté via un modem routeur Wi-Fi D-Link DSL-G684T, mais il semble avoir un problème de surchauffe et fonctionne au ralentit. J'ai donc décidé de le remplacer par un modem routeur Linksys X3000. A la configuration de ce nouveau routeur, le réseau Wi-Fi s'installe correctement, mon ordinateur s'y connecte, mais impossible de le connecter à Internet. J'ai réessayé plusieurs fois, en sélectionnant le mode automatique, en mode manuel et en changeant les paramètres dans la rubrique DSL du routeur, mais en vain. Je voudrais donc savoir quels sont les paramètres à entrer dans la rubrique DSL du menu du routeur.

Merci d'avance.

RÉSPONSE LA PLUS UTILE

Solutions approuvées
Highlighted
Level 1
11 de 15

Voilà alors j'ai enfin eu la réponse. En fait mon routeur ne fonctionnera pas car c'est un routeur analogique et je suis connecté en ISDN. Je vais donc voir pour le changer ou passer ma connexion en analogique. C'est un peu vicieux comme problème, ce n'était pas clairement indiqué. Il faut bien se renseigner avant d'acheter un routeur !

Merci quand-même à tous.

14 Commentaires
Highlighted
Level 4
2 de 15

Le Linksys 3000 ne semble pas figurer sur la liste approuvée:

http://www.swisscom.ch/FxRes/NR/rdonlyres/8CC987EF-419B-4D74-8745-F9D1C188463B/0/18Approved_xDSL_Equ...

ou bien je me trompe ?

Highlighted
Level 1
3 de 15

Ce qui veut dire que je ne pourrais pas me connecter à Internet via ce routeur ? Je dois en choisir un autre ?

Highlighted
Level 4
4 de 15

Il faudrait demander à Swisscom de répondre à la question:

http://www.swisscom.ch/content/swisscom/fr/res/hilfe/kontakt/formular.html

Mais Swisscom en parle aussi brièvement ici:

http://www.swisscom.ch/fr/res/hilfe/loesung/stellen-sie-einen-internetzugang-her.html

Level 2
5 de 15

Hello Max-Del,

 

Du moment que ton routeur est compatible ADSL, la connexion doit se faire avec les données suivantes :

 

 

Mode: Routing
Encapsulation: PPPoE
Multiplexing: LLC
VPI : 8

VCI :  35
Service Name : -
User Name : tonuserbluewin@bluewin.ch
Password : ************
IP Address : Obtain an IP Address Automatically


 

03.jpg

 

 

 

Highlighted
Level 1
6 de 15

Ok, merci. J'essaye çe et je vous redis.

Highlighted
Level 1
7 de 15

J'ai entré les mêmes paramètres et je l'ai laissé branché un long moment mais ça ne fonctionne toujours pas...

Highlighted
Level 3
8 de 15

Bonsoir,

 

Si ce n'est pas déjà fait vérifiez que vous utilisez bien le bon login et mot de passe pour la connection ADSL.

Vous pouvez vous rendre dans votre espace client sous "Mes données" -> "Données d'accès internet" puis sous la rubrique "Accès internet".

 

Essayez aussi d'aller voir dans les logs du routeur ce qui ne fonctionne pas et vérifiez que la ligne DSL soit bien détectée car il peut s'agir d'un problème de câblage.

Highlighted
Level 1
9 de 15

J'ai bien corrigé le login, mais il refuse toujours de se connecter...

 

Voilà quelques images de la configuration du Linksys :

Configuration / Configuration de base : http://i40.servimg.com/u/f40/09/00/58/71/1_conf10.png

Etat / Routeur : http://i40.servimg.com/u/f40/09/00/58/71/2_etat10.png

Etat / Connexion ADSL : http://i40.servimg.com/u/f40/09/00/58/71/3_etat10.png

Fichier log : http://i40.servimg.com/u/f40/09/00/58/71/4_fich10.png

 

Highlighted
Level 3
10 de 15

Quel est l'état du voyant DSL ?

 

Ca n'aura certainement aucun effet sur votre connection internet mais essayez de changer l'adresse de départ du DHCP et mettez par exemple 192.168.1.10 parce que je trouve bizarre d'avoir la même adresse de départ que celle du routeur.

Highlighted
Level 1
11 de 15

Voilà alors j'ai enfin eu la réponse. En fait mon routeur ne fonctionnera pas car c'est un routeur analogique et je suis connecté en ISDN. Je vais donc voir pour le changer ou passer ma connexion en analogique. C'est un peu vicieux comme problème, ce n'était pas clairement indiqué. Il faut bien se renseigner avant d'acheter un routeur !

Merci quand-même à tous.

Highlighted
Level 1
12 de 15
Bonsoir.

je suis en train d'installer le même router et je n'arrive pas a me connecter. Quand je vais sous l'état de connexion, c'est noté connexion, mais je n'arrive pas a me connecter a internet. Le voyant ADSL est allumé et j'ai une connection annalogique.

Merci pour votre aide.

Salutations

Patrice
Highlighted
Level 4
13 de 15

Il serait indiqué de commencer par ce que propose swissmade ci-dessus, puis d'enchaîner avec les conseils de Fabien, ci-dessus également.

Highlighted
Level 1
14 de 15

Bonsoir Crigou,

 

Merci pour cette prompt réponse.

J'ai mis les même paramètre que Swissmade à indiqué, le login et mot de passe est OK et j'ai une ligne analogique.

Ce qui est étrange, c'est que la diode ADSL est allumés en permanance et que il est écrit "connexion" sous l'état de la connexion.

 

Merci d'avance pour votre aide

 

Patrice

Highlighted
Level 4
15 de 15

Et que dit la procédure écrite de mise en route du routeur ?

Haut de page