Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Centro Grande - Ports reserved for VOIP conflict with L2TP/IPSec (Portweiterleitung)

Level 1
1 von 3

I am trying to set up VPN access to my home network, using an Ubuntu server and the IPSec/L2TP protocol. The final step in set up is opening ports 4500 and 500 for UDP access.


When I try to set up access to these ports using my Centro Grande (pirelli) router, I get the following error:

Centro Whoops2.jpg

(The port conflicts with the reserved VOIP server ports ( UDP 5060,50601:50602,5004:5020,4500:4519 )


The Centro Grande then lets me save the change, but the web interface appears to become corrupt (see image)

Houston, we have a problem.jpg


After this I can enter the correct port details (UDP 4500) into the broken service, but when I try to activate the hacked service, the Centro Grande gives me an error.




Does anyone know how to remove this port reservation from the Centro Grande router? If this is not possible, should I buy an alternate router (fritz box?).






2 Kommentare 2
Level 2
2 von 3



I have the same problem... what did you do? Buyed a Fritzbox?



Level 1
3 von 3

Apologies for the slow reply...


I have heard 3 possible ways to fix it. I have only tried the first.


1) Use OpenVPN instead. You only need one UDP or TCP port open in order to use this. Default is usually 1194 UDP. If you can use IPSec then surely 500 UDP must be available.

2) I believe you can configure IP Passthrough in the Centro Grande. Install a firewall on your VPN server (using iptables or ufw if you are running linux), open the relevant ports and I think this will resolve the problem. Note that for this to work you must use a different server as a router, and if you misconfigure your firewall you will be open to attack. It is not a simple option.

3) You could try a different router, such as the Fritzbox.


Good luck.


Nach oben