annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
RÉSOLU
  • L'auteur de la question a marqué cette contribution comme résolue.
  • Fermés

Centro Grande Pirelli (V226N1W) en mode Bridge et Linksys X3000 en routeur

Novice
1 de 5

Bonjour,

Je viens de recevoir une Centro Grande Pirelli V226N1W avec ma nouvelle connexion VDSL. Mais ce modèle n'a pas de connexion filaire Gigabit, raison pour laquelle je souhaite continuer à utiliser mon Linksys X3000 comme un routeur, comme ceci:

Réseau

Seulement, quand je branche le Centro Grande sur port WAN du X3000, pas moyen d'avoir accès à internet.Voici donc mes questions:1. Comment configurer le Centro Grande pour le mettre en mode Bridge ?2. Comment confidurer le X3000 pour qu'il fonctionne en connexion avec le Centro Grande bridgé ? A noter que quand le Centro est raccordé au port LAN du X3000 et que le DHCP du X3000 est désactivé et son IP corrigée (192.168.1.2), j'ai accès à Internet. Mais je ne constate aucune différence de vitesse entre les connexion 100Mb/s et 1Gb/s et les connexions via le répéteur ne sont pas stables. Merci de votre aide. Philbele

LE RÉSPONSE LA PLUS UTILE

Solutions approuvées
Novice
4 de 5

Finalement la solution ne passe pas par la configuration du Centro Grande.

J'ai remis mon routeur à zéro et l'ai complètement reconfiguré en tant que routeur seulement.

J'ai maintenant un réseau privé principal, géré par le Centro Grande et un sous-réseau privé.

Cela semble fonctionner et je profite des connexions Gigabits  sur mon sous-réseau privé.

Merci de votre assistance

4 Commentaires
Expert
2 de 5

D'après ce qui est dit sous ce lien, on ne pourrait pas mettre le Pirelli en mode pont, au contraire du Motorola:

http://supportcommunity.swisscom.ch/t5/Discussions-sur-l-internet-de/Centro-Grande-V226N1W-ZyXEL-ZyW...

Expert
3 de 5

Après une recherche assez poussée, voici tout ce que j'ai trouvé sur le Pirelli:

http://www.jungo.com/openrg/images/jungo_openrg_user_manual.pdf

On y parle quand même du mode pont. Alors qui croire ?

Novice
4 de 5

Finalement la solution ne passe pas par la configuration du Centro Grande.

J'ai remis mon routeur à zéro et l'ai complètement reconfiguré en tant que routeur seulement.

J'ai maintenant un réseau privé principal, géré par le Centro Grande et un sous-réseau privé.

Cela semble fonctionner et je profite des connexions Gigabits  sur mon sous-réseau privé.

Merci de votre assistance

Highlighted
Contributor
5 de 5

Salut,

 

Autre façon de procéder c'est de le bridger mais pour ça tu dois :

 

- accéder au Centro grande via telnet (obligé)

- trouver la commande pour le passer en bridge et sauvegarder la config + reboot

- configurer le WAN de ton routeur Linksys en mode DHCP (si VDSL) sinon le configurer en PPPoE et mettre ton identifiant / mot de passe d'accès (que tu trouve dans ton swisscom login) pour la connexion

 

Suite au bridge ton routeur n'est plus accessible par le LAN, et si tout est OK ton Linksys recevra en WAN l'IP publique swisscom

 

Seul problème c'est si tu as Swisscom TV tu es obligé de garder les fonctions router du Centro pour que tout soit opérationnel.