abbrechen
Suchergebnisse werden angezeigt für 
Anzeigen  nur  | Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Centro Business Grande 2.0 / DNS IPV6 How to odr IPV6 deaktivieren?

dave36
Level 1
1 von 7

Hallo Leute,

Ein Kunde hat auf das neue inKMU Abo umgestellt und damit wurde auch der bestehende Router durch den Centro Business Grande 2.0 ersetzt. Alles funktioniert soweit einwandfrei, nur die IPV6 resp. DNS-Einstellung auf dem Router machen etwas Probleme. In einer Domain soll die DNS-Auflösung natürlich erst über den Domain Controller erfolgen, das funktioniert bei IPV4 auch einwandfrei.

Das Problem ist aber das IPV6 vor IPV4 greift (ausser man deaktiviert IPV6).

Auf dem Centro Business Grande 2.0 kann man zwar die IPv6-Adresszuteilung auf Keine setzen, aber das nützt gar nichts. IPV6-Adressen werden weiterhin munter verteilt. Eine DNS-Einstellung für IPV6 sucht man auf dem Centro Business Grande 2.0 vergebens. Gibt es tatsächlich keine Lösung für die Problematik?

Als Workaround habe ich auf den Clients IPV6 deaktiviert, auf den Server muss man folgendes Skript ausführen: https://support.microsoft.com/en-us/help/929852/how-to-disable-ipv6-or-its-components-in-windows

Aber das ist natürlich suboptimal. Gibt es wirklich keine Lösung um IPV6 auf dem Centro Business Grande 2.0 zu deaktivieren oder zumindest das DNS zu konfigurieren?

Gruss Dave

6 Kommentare 6
Tux0ne
Level 9
2 von 7

Du kannst das so lösen: https://community.swisscom.ch/t5/Router-Hardware/CB2-DNS-IPv6/m-p/516807#M19260

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.
dave36
Level 1
3 von 7

Danke Tux0ne das wäre ein Ansatz, funktioniert aber anscheind nicht mehr. Auf dem CB2 kann ich Router Advertising nicht deaktivieren.

Gemäss Swisscom-Support war es früher möglich, das komplette IPV6 des CB2 über das Kunden-Center komplett zu deaktivieren, die Einstellung ist aber im Kunden-Center nicht mehr sichtbar, über den Grund wusste die Mitarbeiterin auch nicht Bescheid.

Bleibt wohl im Moment nichts anderes übrig als IPV4 gegenüber IPV6 zu priorisieren. Kann man eigentlich den CB2 an einer Firewall bridgen?

Gruss Dave

Firebird
Level 2
4 von 7

Nein einen Bridgemodus gibt es nicht.  Normalerweise  benutze ich die WAN zu DMZ Lösung.

Ich bin aber auch der Meinung, das IPv6 auf dem Router deaktivierbar sein sollte.

Auf jedem guten Router oder Firewall kann man normalerweise selber entscheiden ob man IPv6 einsetzten will.

Es kann nicht sein, dass der Kunde einen Mehraufwand hat für etwas das er eigentlich nicht benötigt.

Gruss Sascha

 

Tux0ne
Level 9
5 von 7

Ich schaue das IPv6 funktioniert und das bringt man mit einer richtigen Firewall dahinter hin.

Aber ja ich bin auch der Meinung, dass man es deaktivieren sollen könnte, so lange zumindest die Unterstützung nicht zu 100% ausgereift ist. Es fehlt da sehr viel. Die Unterstützung für eine Firewall ist sowohl im PPPoE wie auch DMZ Mode zu 99,9% erreicht. Daher reicht es mir 🙂 Im Router Betrieb ist man da aber noch im Nirgendwo.
Bitte prüfen @Naschi @Swisscom

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.
kaetho
Super User
6 von 7

Kann man doch, wenn auch nicht direkt am Router? Kundendienst anrufen, sie sollen IPV6 deaktivieren. Anschliessend Routerreset, damit sich der Router danach die neue Konfig ohne IPV6 vom Server holt.

Thomas

luma-bw
Level 1
7 von 7

Wenn ich im CB 2.0 bei IPv6-Autokonfigurationsmodus "Keine" wähle dann sollte es einfach "Keine" sein und nicht das trotzdem Adressen verteilt werden! Wenn ich IPv6 will dann konfiguriere ich es auf dem Server oder irgend einem anderen Gerät selber. Und wenn schon mit SLAAC / Dhcpv6 auf dem CB 2.0 dann sollte es möglich sein z.b. den DNS des Servers anzugeben so das dieser auch verteilt wird! Anderenfalls kommt es beim Domänen-Login zu den schönen Geschichten mit roten Netzlaufwerken, Loginfehler usw. wie in letzter Zeit des öfteren bei Kunden erlebt wo der CB 2.0 plötzlich trotz "Keine" Adressen ins Netz pusted. Das macht Spass da schnell eine Lösung finden zu müssen mit dem Kunden im Nacken für ein Problem welches nicht sein müsste. Und wie ich anderenorts schon schrieb: Deaktivieren ist nicht die Lösung sondern konfigurieren mit funktionierendem RA oder Dhcpv6. Und das liebe Swisscom muss mit eurem CB 2.0 nun endlich klappen. Es sind Geschäftskunden !!

luma-bw

Nach oben