abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

CG Motorola: No response from nameserver

Expert
1 von 20

Hallo zusammen

 

Ich habe bzw. hatte einige Probleme mit Swisscom (v.a. TV und Telefonie über allip). Mittlerweile sind rund fünf oder sechs Techniker vorbeigekommen. Grösstenteils von SC, einmal Alpiq und einmal Network41. Jeder hat sich in unserem Haus umgesehen, etwas geplaudert und meist ein Artikel ausgetauscht (bsp. CG, Basisstation Rousseau).

 

Telefonie macht heute in nicht nachvollziehbaren Abständen Probleme insofern Anrufe zwar angezeigt werden (Telefonnummer und Name des Anrufers) aber wenn man den grünen Hörer auf der Basisstation drückt niemand am anderen Ende ist...

 

Im Log des CG Motorola finde ich jeden Tag 10 bis 20 solche Einträge:

 

22.12.201304:26:08L3dnsmasqno responses from nameserver '195.186.4.162'

 

Diese werden meist innerhalb von ca. einer bis zwei Minuten wieder mit "nameserver '195.186.4.162' is now responding" im Log eingetragen.

 

Kann es sein, dass die Nichterreichbarkeit der Nameserver Probleme verursacht? Wäre es besser, wenn bei den beiden Einträgen im CG je ein Nameserver der Swisscom und bsp. einer von Google eingetragen würde? Oder hat das Einfluss auf SCTV oder Telefonie?

 

Danke für Eure Hilfe und frohe Feiertage.

 

René

 

Meine Installation:

 

CG Motorola -> Cisco SG300-Switch -> div. kabelgebundene Devices (Syno-NAS, MacMini-Server, Drucker) plus SCTV und Basisstation von Rousseau. Am Switch sind noch zwei AirPortExtreme und ein AirPortExpress für WLAN-Devices angeschlossen.

-prof. Cat6-Verkabelung alles mit Dätwyler-Kabeln sowie Feller Edizio-Netzwerkdosen

-kein Powerline im Haus

-iPhones, iPads, Samsungs im normalen Rahmen für eine vierköpfige Familie :-)

-Rousseau-Basisstation mit fünf Handgeräten

-Vivo Casa 4* inkl. Allip

19 Kommentare
Expert
2 von 20

protipp: tv box und telefon direkt am CG anschliessen. probleme gelöst.

 

der nameserver sollte nichts mit deinen problemen zu tun haben.

Super User
3 von 20

@UCBarkeeper schrieb:

protipp: tv box und telefon direkt am CG anschliessen. probleme gelöst.

 

der nameserver sollte nichts mit deinen problemen zu tun haben.


 

War da nicht noch irgendwo eine Bemerkung das dieser Cisco SG300-Switch konfiguriert werden muss ?

Wenn das die "Techniker" nicht gesehen haben und das Problem an diesem Switch liegt gebe das schon zu denken.

 

 

Expert
4 von 20
hallo UCBarkeeper

danke für den tipp, vergass ich zu erwähnen, dass das nicht geht. in unserem efh ist der swisscom-anschluss im keller (wie wahrscheinlich in fast jedem efh). und im keller tv schauen ist auch nicht so spassig ;-)

tv geht mittlerweile mit dem cisco sehr gut (hat auch genug gekostet). beim telefon ist es halt so, dass es drei tage gut geht und danach wieder ein, zwei anrufe nicht.

interessant: kein einziger techniker von sc oder den firmen die vorbeigekommen sind hat mir das gesagt wegen direktanschluss am cg.

lg
rene
Expert
5 von 20
hallo WalterB

der switch ist lediglich mit igmp wg sctv in der konfiguration angepasst. aber das tut ja jetzt einwandfrei.

danke vielmals
rene
Super User
6 von 20

@rene.borer schrieb:
hallo WalterB

der switch ist lediglich mit igmp wg sctv in der konfiguration angepasst. aber das tut ja jetzt einwandfrei.

danke vielmals
rene

 

Kommen den die LAN Anschlüsse von den einzelnen Räumen nicht direkt in den Keller herunter ?

Expert
7 von 20
je ein raum aus dem og und dem eg gehen separat in den keller auf den grossen switch. im og hängt nur ein airport extreme am anschluss. im eg ein 10er cisco sg300 u.a. mit sctv.
Highlighted
Expert
8 von 20
hallo UCBarkeeper

das telefon ist nun seit einer woche direkt am cg. trotzdem probleme. rufe ich jemanden an, ertönt der normale signalton im telefonhörer. es nimmt aber niemand ab. ruft man diese person aufs handy an - erstaunte aussage, dass das telefon beim angerufenen nicht geläutet hat. und weitere solche sachen. meist merkt man auch an der status-led an der rousseau-basisstation nichts. leuchtet weiss wie immer... man ist aber nicht erreichbar. kann man die fw der basisstation updaten? oder gibt es noch einen anderen tip?

merci & es guet's neus
rene

ps ein arbeitskollege hat ähnliche probleme. analog-telefon direkt am cg mit allip. sc-techniker hat alles installiert.
Expert
9 von 20

ab und zu mal den router neu starten.

Super User
10 von 20

Naja ich habe gesehen das du mit genau diesem Fehlerbild nicht der Einzige bist.

Bei Swisscom sollte das Problem bereits adressiert sein.

 

Welche Firmware ist noch auf deinem Centro Grande Moto?


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Expert
11 von 20

@Tux0ne schrieb:

Naja ich habe gesehen das du mit genau diesem Fehlerbild nicht der Einzige bist.

Bei Swisscom sollte das Problem bereits adressiert sein.

 

Welche Firmware ist noch auf deinem Centro Grande Moto?


hallo Tux0ne

 

habe version 9.0.10h2d12 auf meinem Centro_grande_v2.

 

lg rené

 

@UCBarkeeper danke für den protip. habe sonst nichts anderes zu tun zum glück.

Expert
12 von 20
habe gerade noch gesehen: wenn ich auf dem handapparat über das menu "einstellungen" schaue, welche sw-version drauf ist, wird mir diese angezeigt. wenn ich "software update" anwähle, erschien lange der hinweis "suche nach...". schlussendlich bricht dieser versuch jedoch ab mit dem hinweis, dass der download fehlgeschlagen ist?!? habe rousseau-basis neu gestartet und siehe da: sw-update-suche funktioniert. es ist keine neue sw-version verfügbar. es scheint, dass das rousseau zumindest zeitweise zum sw-server keine verbindung hat. ob dann wohl das telefon funktioniert?
Super User
13 von 20

Hättest du noch d8 gehabt hätte man ein Update auf d12 machen können, welches Verbesserungen für VoIP bringt.

Entfällt ja nun :)

Dann weiss ich gerade auch nichts, abgesehen das du nicht der einzige bist und dieses Problem duch einige Personen schon gemeldet wurde.

Selber hängt meine ganze Infrastruktur hinter einem anderen eigenen Router und ich habe dieses Problem nicht.

 

Die Lösung gibts wohl erst im nächsten Jahr.

 

Guten Rutsch :)


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Expert
14 von 20
hallo Tux0ne

trotzdem danke für deine hilfe. funktioniert der piccolo mit voip?

lg & ebenfalls einen guten rutsch
rené
Super User
15 von 20

Ja schon.

Funktionieren ist halt immer relativ :)

Den piccolo bekommst du bei VDSL aber nur in der Motorola Ausführung, was dein Prolem aktuell also nicht behebt.


Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Selbstdeklaration


Swisscom spezifische Kenntnisse in Sales/Tech:

inOne/inOne KMU > In allen Rollen sowie own Gateway, own SIP Device

Smart Business Connect: Business Internet Services > CB2 Router Konfig in allen Rollen, Business Communication Services > Hosted, Trunk direct, UCC

BNS Business Network Solutions: Managed LAN > Switches, Access Points. Managed Security > Antivirus, Webfilter. RAS, PWLAN, DCS Anbindung

Generell: L1-L7, Firewall, DMZ, VPN Client/Site-Site, 802.1x, SIP, ISDN, Mivoice400, DNS, Dual Stack uvm. wie zB. Fachkundigkeit nach NIV.
Swisscom
16 von 20

Wegen des Telefonieproblems im Zusammenhang mit den CG Routern:

Per nächsten Montag wird ein Fix eingespielt. Damit sollte das Problem behoben sein. Feedback ist gerne willkommen, ob es bei Euch funktioniert.

 

Entschuldigt die lange Wartezeit.

Chris

Expert
17 von 20
hallo ChrisU

das sind gute nachrichten. die probleme sind nicht weniger geworden in letzter zeit.

wie kann ich nächsten montag kontrollieren dass der fix wirklich aktiviert ist bei mir?

lg & merci
rene
Expert
18 von 20
hallo zusammen
kann schon jemand positives berichten?
lg rené
Swisscom
19 von 20
würde morgen testen. So viel ich weiss, wird der Fix heute Abend eingespielt. Ist für alle Kunden aktiv.
Bitte Um Feedback, ob es bei Dir behoben ist.
LG Chris
Expert
20 von 20

hallo zusammen

 

also bei mir scheinen die probleme noch nicht ganz behoben. es ist aber definitiv besser. letzte woche trat das problem sicher einmal auf (anruf wurde unterbrochen - festnetz zu festnetz). mal schauen wie's weiter geht.

 

ich habe heute noch einmal den router neu gestartet. dabei sind mir folgende zeilen im protokoll aufgefallen:

 

00.00.0000:00:29L5upnpdSame port [5000] is used for TR-064 and UPNP
00.00.0000:00:29L5upnpdHTTP listening on port 5000
00.00.0000:00:28L5cwmpDSLF_WanMgmtChg path[phy.dsl.dsl-modulation] val[Unknown]
00.00.0000:00:28L3vosdb**********Starting VOIP Tasks *************

 

was bedeutet "HTTP listening on port 5000" in zusammenhang mit starting voip tasks? synology hört ja auch auf den port 5000. habe ein gerät im einsatz als sicherungsmaschine. kommt diese meldung von allip oder von meinem syno?

 

merci & en schöne obig

rené