abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Apple Mail -> Mail senden dauert sehr lange

Novice
1 von 7

Hallo

 

Ich habe schon länger das Problem, dass bei mir der Versand von E-Mails von meinem iMac (3.06 GHz Intel Core i3; Mac OS X 10.7.5, Apple Mail Version 5.3) elend lange dauert. Und im Moment funktioniert der Versand gar nicht mehr. Habe mir die Mail-Einrichtung kürzlich automatisch einrichten lassen, als ich von POP auf IMAP gewechselt habe. Versende ich Mails von meinem iPhone oder iPad über dasselbe Netzwerk, erfolgt der Versand im Nu. Das Problem muss also an den Einstellungen auf dem iMac liegen. Verwende den smtpauths.bluewin.ch-Server.

 

Danke für eure Hilfe.

 

Freundliche Grüsse

Ron 

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
2 von 7

Könnte es sich dabei um ein uraltes Problem handeln? 

http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/Apple-Mail-unter-Snow-Leopard-SMTP-S...

 

Gruss, POGO 1104

keep on rockin'
6 Kommentare
Super User
2 von 7

Könnte es sich dabei um ein uraltes Problem handeln? 

http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/Apple-Mail-unter-Snow-Leopard-SMTP-S...

 

Gruss, POGO 1104

keep on rockin'
Novice
3 von 7

Hallo POGO 1104

 

Super! Das scheint's tatsächlich gewesen zu sein. Habe unter Systemeinstellungen > Netzwerk > Weitere Optionen > Register DNS die IP der DNS-Server von Bluewin (und Google) eingtragen und seither kann ich Mails von verschiedenen Konten zügig versenden.

 

Vielen Dank für die rasche Hilfe und ein schönes Wochenende.

Ron

Highlighted
Expert
4 von 7
Hallo RonB

Welche DNS hast du eingetragen?
Korrekt wären 195.186.1.162 und 4.162

Nur so als Info.
Super User
5 von 7

@gasoo schrieb:
Hallo RonB

Welche DNS hast du eingetragen?
Korrekt wären 195.186.1.162 und 4.162

Nur so als Info.

Korrekt schon, aber Google dns 8.8.8.8 funktionieren auch bestens da hat POGO 1104 vollkommen recht.

 

Nur so als Info :smileywink:

 

Tschamic

*Rechtschreibfehler sind gewollt und dienen der Unterhaltung.*
*P.S. Den "Daumen hoch" kann man, wenn es geholfen hat, drücken.*
Editiert
Super User
6 von 7

@gasoo schrieb:
Hallo RonB
Welche DNS hast du eingetragen?
Korrekt wären 195.186.1.162 und 4.162
Nur so als Info.

 

Leider gibt es immer wieder Probleme mit der DNS von Swisscom und die DNS 8.8.8.8 von Google kann das Problem Temporär lösen.

Expert
7 von 7
Tschamic:
Google ist Google, aber bei den Bluewin DNS sind im alten Thread noch 195.186.1.111 und 4.111 angegeben, die sollten nicht verwendet werden, sondern 1.162 und 4.162 😉