abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

AVM Fritzbox 7390 Kann nicht mehr mit Swisscom betrieben werden !!!!!!!

Expert
41 von 103
@GuidoT

Danke für deine Antwort. Betr..fixen glaube ich nicht an Weihnachtsmänner. Genau dieses Problem bewog mich vor Jahren eine Fritzbox zu kaufen
Swisscom
42 von 103
Also, der Chefentwickler hat es angeschaut und gesagt, dass es nur ein Bug im Gui ist. Und der Mann ist wirklich gut. Wenn er sagt, dass es gefixed wird, dann wird es gefixed 🙂
Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Super User
43 von 103

@frenchman schrieb:
@GuidoT

Danke für deine Antwort. Betr..fixen glaube ich nicht an Weihnachtsmänner. Genau dieses Problem bewog mich vor Jahren eine Fritzbox zu kaufen

Die kennen sich ja auch nicht aus mit Routern.. Da glaubst Du besser an Entwickler:-)

lg Warren
Hinweis: Ich bin Swisscom Mitarbeiter, schreibe hier jedoch als private Person.
Contributor
44 von 103

Mal ne Frage da in diesem Thread erwähnt wurde dass die Fritz 7490 funktioniert inkl. Vectoring.

 

IP-Telefonie geht aber nicht damit oder etwa doch?

 

Danke und Gruss

Swisscom
45 von 103
Nein, geht offiziell nicht. Und von evtl. "Workarounds" rate ich ab.
Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Novice
46 von 103

Wir setzen seit Jahren erfolgreich die Frizbox 7390 an verschiedenen Standort ein und können das Verhalten nicht bestätigen. Unser Internetanschluss funktioniert einwandfrei. Als Provider haben wir auch Swisscom.

 

Ist dies wirklich ein offizielles Statement von der Swisscom, oder nur eine Vermutung eines Service-Mitarbeiters? Ich wäre da nicht zu voreilig.

 

Wenn Swisscom auf einmal gewisse Modelle nicht mehr unterstützt, so müsste sie dieses vorab ankündigen um die Kunden nicht verärgern. Ich denke Swisscom ist sich dem bewusst und handelt auch entsprechend professionell.

 

 

Swisscom
47 von 103
Alles, was ich schreibe, ist offiziell. Und Nein, ich bin auch kein Support-Mitarbeiter.

Wenn die FB 7390 an einem nicht vectorisierten Anschluss verwendet wird, dann sollte sie auch gehen. Und mit der älteren Firmware geht es auch an vectorisierten Anschlüssen.
Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG
Contributor
48 von 103

Hallo zusammen

 

Wie versprochen hier noch mein Feedback betreffend meinem Problem. Unten ist mein Vorgehen zur Behebung beschrieben (evtl. hilft es einem anderen verzweifelten Benutzer mit dem selben Problem):

 

Vorab hatte ich einige Abklärungen zu treffen:

 

  1. Mein Anschluss wurde nicht auf FTTS umgestellt
  2. Meine Fritzbox hatte das aktuellste FritzOS 6.20 seit Anfang des Jahres

Nach einigen Recherchen standen mir für die Problemlösung insgesamt vier Optionen zur Verfügung (in durchzuführender Reihenfolge):

 

  1. Umstellen der Verbindungseinstellungen der Fritzbox auf Swisscom All-IP, Neustart der Fritzbox und neues Pairing via blueadit.bluewin.ch (wie von @Tuxone beschrieben)
  2. Ändern der Einstellung via Konsole (mittels FB-Editor wie von Dr.Evil in diesem Beitrag beschrieben)
  3. Downgrade von FritzOS von V6.20 auf die vorhergehende V6.06 (wie in diesem Beitrag beschrieben)
  4. & Letzte Option: Verschrotten der Fritzbox 7390 und Anschaffen einer Fritzbox 7490

Glücklicherweise hat bereits der erste Versuch der Anwendung von Option 1 geholfen und ich musste die weiteren Optionen nicht durchtesten. Das Internet funktionierte nach dem Pairing wieder problemlos. Lediglich die Swisscom TV2.0 Box musste neben der Fritzbox zusätzlich neu gestartet werden. Mit dieser Lösung konnte ich nun bis dato ohne jegliche Probleme im Internet surfen und TV schauen.

 

Ich hoffe es bleibt auch weiterin so. An dieser Stelle möchte ich allen Beteiligten für die Anteilnahme an meinem Problem danken: Herzlichen Dank.

 

Ich wünsche allen einen guten Wochenstart.

 

Gruss

---
Liebe Kinder, das Christkind hat eure Fotos und Posts auf Facebook gesehen. Darum bekommt ihr dieses Jahr ein Wörterbuch und etwas zum Anziehen
Editiert
Contributor
49 von 103

Wo kann ich das Swisscom All-IP einstellen?

Wenn ich auf "Zugangsdaten" klicke habe ich nur deutsche Telekommunikationsanbieter. Oder muss ich erst die schweizer Firmware aufspielen?

 

 

Super User
50 von 103

Ja die Fritz hat nicht die Einstellungen aller Länder gespeichert. Dazu benötigt man die jeweils spezifische Firmware.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
51 von 103
Man kann ja auch explizit eine schweizer Version der Fritzbox bestellen und sollte man auch.
Contributor
52 von 103

Bei mir sieht es folgendermaßen aus. Ich habe einen Medienconverter. In dem Steckt mein Glasfaserkabel. von dort aus gehe ich mit einem LAN Kabel (kein crossover) auf die FB 7390.

 

Ich habe zuvor auf die 7390 die Firmware 6.06 aufgespielt, da die 6.20 mit einem Glasfaseranschluss nicht funktioniert. Habe ich das so richtig verstanden?

 

Nachdem ich die internationale FW 6.06 aufgespielt habe, habe ich Swisscom All IP gewählt. Danach zeigt er dieses Bild 

 

Bild 1.png

 

Die FB meint "Internetzugang über DSL". Daher habe ich das LAN Kabel, das vom Medienkonverter kommt dort eingesteckt. Jedoch funktioniert es nicht. 

Habe es alternativ noch auf dem LAN1 probiert. Dort gleicher negativer Erfolg. 

 

Was mache ich falsch?

 

 

Was mir (glaube ich) noch fehlt ist irgendwo die VLAN ID 10 zu setzen. Aber ich komme nicht zu dieser Auswahlmöglichkiet:

Bild 3.png

Editiert
Contributor
53 von 103

FB muss über Internet /Zugangsdaten/ Internetanbieter " Vorhandener Zugang über LAN " konfiguriert werden. Kabel muss von Fiber box über IP 45 Kabel an LAN 1 angeschlossen werden.

Super User
54 von 103

@bindescholl

Dein Problem wird hier schon besprochen: http://supportcommunity.swisscom.ch/t5/Diskussionen-zu-Swisscom/FTTH-gt-Media-Converter/m-p/390243

 

Sofern du bei der Fritz, oder bei jedem anderen Router welcher sich nicht entsprechend konfigurieren lässt, die benötigten Einstellungen (VLAN 10, DHCP Option 60) auf dem Interface nicht hinterlegen kannst, muss eine andere Lösung als ein einfacher Medienconverter ran.

Diese ist natürlich teurer und kann bereits wieder eine kleine Leistungseinbusse bringen.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
55 von 103

@Tux0ne ich gestern auch noch etwas weiter geschaut und festgestellt, dass ich einen anderen Medien Convertrer brauche, der diese Option einstellen lässt. Somit geht meiner zurück und ich habe einen neuen gekauft. 

 

CTS CVT-3512 SC

 

  • FTTH-Gigabit-Ethernet-Konverter
  • RJ45-SC-Schnittstelle für Datenraten bis 1 Gbps
  • Eingang: 1000Base-BX; Ausgang: 1000Baxe-T
  • SC-Anschluss Single Mode für den Wanddosen-Anschluss
  • Lieferung inkl. SFP-Modul, exkl. Glasfaserkabel

Der CTS CVT-3512 SC ist ein Media-Konverter der Firma ZyXEL, welcher eine hohe Fiber-Bandbreite von einem Gbps unterstützt und FTTH zu Gigabit Ethernet umwandelt. Zudem ist der Konverter QoS- und VLAN-fähig sowie mit einem SFP-Modul ausgestattet. Für die Nutzung benötigen Sie lediglich ein speziell für FTTH geeignetes Kabel.

 

Hoffe dort kann ich alle nötigen Einstellungen vornehmen. 

Zumindest hat er laut dieser Beschreibung einen DHCP Client und kann VLAN

https://www.studerus.ch/fr/support/download/59740_1

 

Super User
56 von 103

@bindescholl

 

Feedback über erfolgreiche (oder andere 😉  ) Inbetriebnahme des genannten Konverters sind sehr gerne hier gesehen/gelesen 😄

 

Gruess, POGO 1104

keep on rockin'
Super User
57 von 103

@bindescholl Dieser Konverter hat schon einen DHCP Client damit man diesen in einem Netzwerk ansprechen kann.

Die DHCP Option 60 kannst du damit aber nicht konfigurieren. Somit bist du etwas weiter aber noch nicht fertig.

Auch hier musst du auf dem WAN Interface (LAN1 der Fritz) die DHCP Option 60 irgendwie konfigurieren können. Dieser Konverter nimmt dir nur die VLAN Konfiguration ab.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
Super User
58 von 103

@bindescholl

Ich bin aber eigentlich immer noch der Hoffnung das man der Fritz die Daten einprügeln kann.

Konfiguriere deine Fritz wie im Bild.

Danach besorgst du dir die Konfiguration mittels FBeditor: http://www.ip-phone-forum.de/showthread.php?t=79513

In der Konfiguration suchst du dir den Punkt class_identifier welcher hoffentlich auch bei einer WAN LAN1 Konfiguration zur Verfügung steht.

Den Wert änderst du dort auf 100008,0001,,avm und speicherst die Konfiguration zurück in die Fritz.

 

Es soll doch möglich sein mit einem 25 CHF Konverter die Sache zum Laufen zu bringen. Sonst schreibe ich AVM mal ein Mail 🙂

 

Remotedesktopverbindung.png

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Expert
59 von 103

@GuidoT

 

ich habe mal folgendes gepostet, deine Antwort es sei kein Problem dies zu fixen; ich kenn aber immer noch kein Swisscom Produkt die dies kann:

 

GuidoT schrieb:

Auch alles andere kannst Du mit der IB machen.

 

 

Hallo Guido

 

versuche mal folgendes auf einem Swisscom Router zu konfigurieren:

 

Anfrage an Port 8550 weiter an Port 8850 Gerät 192.168.xx.100

Anfrage an Port 8851 weiter an Port 8850 Gerät 192.168.xx.100

 

Diese Konstellation ist mit einem Swisscom Router unmöglich. Dies ist z.B. einer der Vorteile einer Fritzbox.

 

Gruss

frenchman

 
Swisscom
60 von 103

Ich müsste es prüfen, aber das war ein Bug, den wir in der neuen Firmware beseitigt haben. Die neue Firmware kommt ca. September.

Aber ich prüfe es noch, da ich die ganzen Veränderungen nicht im Kopf habe.

Head of Access & Communication Services @ Product & Marketing Department, Swisscom (Schweiz) AG