abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Geschlossen

Webmail fehlende Abstände zwischen den Wörtern

Novice HJG
Novice
1 von 10

Wenn ich im Webmail eine E-Mail schreibe, bei der ich mittels Cut and Paste den Text aus einem Microsoft Word Dokument ausschneide und in die E-Mail hinein kopiere, fehlen nach dem versenden der E-Mail teilweise die Zwischenräume zwischen den einzelnen Wörtern.

 

Wenn ich die E-Mail anstatt mit Webmail mit Microsoft Outlook auf die genau gleiche Art erstelle, funktioniert alles absolut problemlos.

 

Was ist der Grund, das Webmail einen Teil der Abstände zwischen den Wörtern "verchluckt" ?

9 Kommentare
Super User
2 von 10

@HJG könnte ein Formatierungsproblem  zwischen den Programmen sein oder die Standardschrift in WINDOWS-MAIL ist eine andere. Wie z.B mit alten Word-dateinen und neuen Wordprogramm. Da gibt es auch diverse format Probleme

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Novice HJG
Novice
3 von 10

Hallo user109

Vielen Dank für die schnelle Antwort.

Leider habe ich aber damit immer noch keine Idee wie ich das Problem umgehen könnte.

Ich habe das Problem mit verschiecenen Microsoft Word Versionen und im Swosscom Webmail kann ich ebenfalls verschiedene Schriftarten auswählen und habe immer noch das gleiche Problem, das ein Teil der Abstände zwischen den Wörtern fehlen und die Wörter dadurch zusammengeschrieben werden.

Novice HJG
Novice
4 von 10

Ergänzung zum Problem im Webmail.

Wenn ich eine E-Mail in der oben beschriebenen Art aus Microsoft Outlook verschicke und diese Mail dann auch auch wider im Outlook anschaue sind alle Abstände absolut korrekt vorhanden.

 

Wenn ich dann genau diese Mail im Swisscom Webmail anschaue fehlen sowohl bei der gesendeten wie auch bei der empfangenen Mail ein Teil der Abstände.

Super User
5 von 10

@HJG versuche es mal über den Editor. Über Start(Windows) Eingabeforderung "Edit" eingeben.

 

den Text in den Editor kopieren und dann von dort in das Windows Mail kopieren.

 

Funktioniert es ???

Knowledge: Netzwerk Allgemein | Telekomunikation | Betriebssysteme| sonstiges
# Wenn ich geholfen habe, könnt ihr mir danken in dem ihr auf den Like klickt #
Novice HJG
Novice
6 von 10

Hallo user109

 

Wenn ich den Text von einem Word Dokument zuerst in den Windows Editor kopiere und von dort dan ins Webmail werden keine Abstände verschluckt. Auf diese Weise könnte man das Problem eigentlich umgehen.

Danke für den Tip.

 

Was ich aber schlecht finde ist der Umstand, dass wenn man mit dem E-Mail Programm Outlook etwas verschicke, das man via Cut und Paste einem Word Dokument entnommen hat und dies im Outlook des Empfängers auch richtig angezeigt wird, so besteht doch immer noch das Problem, dass wenn der Empfänger anstelle eines E-Mail Programms seine Mails direkt im Swisscom Webmail abruft, diese dort fehlerhaft angezeigt werden.

 

Irgendwo muss also leide ein Formatierungsproblem zwischen der Microsoft Welt und dem Swisscom Webmail bestehen. 😞

 

 

Expert
7 von 10

Ich editiere gelegentlich meine Beiträge für ein Nicht-Swisscom Forum mit Word. Danach kopiere ich dann den Text mit "Cut-and-Paste" in das Web-Formular des Forums. Dort fehlen dann auch - so wie oben beschrieben – einzelne Abstände.

 

Meine Folgerung: Das Problem liegt wohl nicht beim Swisscom Webmail, sondern auf der Ebene der Windows Hilfs-Funktionen.

 

Für längere Texte weiss ich jetzt ja einen "Work-Around". Als Alternative werde ich aber noch versuchen, den Original-Text Im Word unter dem   .TXT - Format zu speichern.

 

Walter

Expert
8 von 10

Probier doch mal den Text mit der Tastenkombination Ctrl+Umschalt+V einzufügen.





 

-----------------------------
War mein Beitrag Hilfreich? Dann markiere ihn doch über Optionen "Als Lösung Akzeptieren" das hilft die Community übersichtlich zu halten.
Novice HJG
Novice
9 von 10

Hallo Walter

Danke für deinen Tip. Wenn man den Word Text zuerst als TXT Format speichert und danach den Text nochmals auschneidet und ins Webmail kopiert verschwinden die Abstände zwischen den Wörtern nicht.

Novice HJG
Novice
10 von 10

Hallo Stephan_76

Die Methode mittels Einfügen mit der Tastenkombination Ctrl+Umschalt+V verursacht leider das gleiche Problem.