abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

Bluewin Mail Account in Windows 10 Mobile funktioniert nicht

Highlighted
Contributor
1 von 13

Hallo

 

schon mit meinem Lumia 1020 hatte ich das Problem, dass ich nur 1 meiner beiden Bluewin-Adressen auf dem Smartphone abrufen konnte und Mails versenden.

 

Die Einstellungen beider Konti (IMAP und SMTPAUTH) sind aber indentisch. Trotzdem erhalte ich nach dem Speichern der Angaben die Meldung, dass eine Aktion erforderlich sei. Die Kontoeinstellungen seien veraltet, sobald ich die Mails abrufen will.

 

Hatte mir bisher mit einer Mailweiterleitung notfallmässig weitergeholfen, aber das kann es ja nicht sein, dass es beim 2. Konto nicht funkioniert wie es sein sollte. Langsam verzweifle ich daran, denn dasselbe Problem habe ich auch beim neuen Lumia 950XL mit WP10.

 

Für Hilfe oder Tipps wäre ich ausgesprochen dankbar!

 

Gruss, Patrick

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Contributor
3 von 13

Danke für die schnelle Antwort.

Bin jetzt im Forum auf die Lösung gestossen. Das Passwort, dass beim Einrichten auf dem Lumia verwendet werden muss, ist nicht das eigene, sondern mal muss es im Kundencenter unter "Passwort" abfragen.

Nach Jahren funktioniert es nun. Es gibt wohl kein komplizierters Einrichten auf WindowsPhone als ein Bluewin-Konto. Das sollte doch automatisiert möglich sein in der heutigen Zeit.

Besten Dank trotzdem.

12 Kommentare
Super User
2 von 13

@Sympaddy
@Sympaddy schrieb:

Hallo

schon mit meinem Lumia 1020 hatte ich das Problem, dass ich nur 1 meiner beiden Bluewin-Adressen auf dem Smartphone abrufen konnte und Mails versenden.

Die Einstellungen beider Konti (IMAP und SMTPAUTH) sind aber indentisch. Trotzdem erhalte ich nach dem Speichern der Angaben die Meldung, dass eine Aktion erforderlich sei. Die Kontoeinstellungen seien veraltet, sobald ich die Mails abrufen will.

Hatte mir bisher mit einer Mailweiterleitung notfallmässig weitergeholfen, aber das kann es ja nicht sein, dass es beim 2. Konto nicht funkioniert wie es sein sollte. Langsam verzweifle ich daran, denn dasselbe Problem habe ich auch beim neuen Lumia 950XL mit WP10.

Für Hilfe oder Tipps wäre ich ausgesprochen dankbar!

Gruss, Patrick


Normal sollte es auch mit mehreren E-Mail Konten funktionieren.

Kannst Du mal probieren *nur* das nicht funktionierende E-Konto auf dem Lumia 950XL zu installieren.

Funktioniert nur das Abrufen nicht, oder auch das Senden nicht ?

Contributor
3 von 13

Danke für die schnelle Antwort.

Bin jetzt im Forum auf die Lösung gestossen. Das Passwort, dass beim Einrichten auf dem Lumia verwendet werden muss, ist nicht das eigene, sondern mal muss es im Kundencenter unter "Passwort" abfragen.

Nach Jahren funktioniert es nun. Es gibt wohl kein komplizierters Einrichten auf WindowsPhone als ein Bluewin-Konto. Das sollte doch automatisiert möglich sein in der heutigen Zeit.

Besten Dank trotzdem.

Expert
4 von 13
Mal so rein aus Neugierde 😉 - wie stellst du dir denn "automatisch" vor? Gegen ein falsch eingegebenes Passwort hilft kein Automatismus, ausser dieser würde sämtlichen Personen auf der Welt erlauben, auf deine Mails zuzugreifen?

Wenn du die SMTP und IMAP-Host meinst: Hier gibt es überhaupt keinen Standard. Bis heute nicht. Bluewin bleibt da keine Ausnahme (ausser, dass "auths" etwas aussergewöhnlich ist).
Contributor
5 von 13

Mit "automatisch" meine ich, dass wenn ich beim Smartphone-Setup die Emailadresse und MEIN Passwort angebe, die restliche Konfiguration im Hintergrund fehlerfrei funktioniert.

Wie das bei allen anderen Email-Providern auch funktioniert.

 

Aber bei Bluewin muss ich zuerst mal im im Webmail nachschauen, welches Passwort ich angeben muss.

 

Ein diesbezüglicher Hinweis wäre bei den den Anleitungen zur Emaileinrichtung auf Lumia Smartphones sehr hilfreich. Aber davon steht nirgends etwas. Die Anleitungen funktionieren so nämlich leier nie!

Super User
6 von 13

@Sympaddy schrieb:

Mit "automatisch" meine ich, dass wenn ich beim Smartphone-Setup die Emailadresse und MEIN Passwort angebe, die restliche Konfiguration im Hintergrund fehlerfrei funktioniert.

Wie das bei allen anderen Email-Providern auch funktioniert.

Aber bei Bluewin muss ich zuerst mal im im Webmail nachschauen, welches Passwort ich angeben muss.

Ein diesbezüglicher Hinweis wäre bei den den Anleitungen zur Emaileinrichtung auf Lumia Smartphones sehr hilfreich. Aber davon steht nirgends etwas. Die Anleitungen funktionieren so nämlich leier nie!


Auch mit der automatischen Installation funktioniert es z.b. bei Outlook 2003-2013 ohne Probleme, man muss dort beim Assistenten nur das entsprechende Konto eingeben und somit wird alles ohne zusätzliche Eingaben installiert.

 

Leider ist bei Smartphone und Tablet noch nicht optimal vorhanden.

Contributor
7 von 13

Ich habe seit 1996 email. Zwanzig Jahre habe ich fast immer meine email Konten selber einrichten kénnen. 

 

Seit einiger Zeit funktioniert es nicht. Mit Bluewin und Co., muss ich èber Swisscom laufen. Wenn ich mweine email Konten haargenau wie Swisscom es "automatisch" repariert hat, funktioniert es NICHT....

 

 

Da bin ich baff.

 

Und bei Windows 10 erst recht nicht (keine Lösung gefunden zu dem "veralteten Kontoeinstellungen"). Die Swisscom Software bietet nicht einmal kKonfigurationen fèr WIndows 10 mail...

 

Wie immer: Microsoft, viiiieeeellll Geld auf unseren Buckeln verdienen mit immer komplizierterer Geschichten, bei denen man sich bei Microsoft anmelden muss.

 

What an incredible amount of bullshit.

Super User
8 von 13

@Marton

 

Und was wäre jetzt Deine Frage hier im Kunden helfen Kunden Forum??

 

 What's your question?? 

 

Tschamic

*Rechtschreibfehler sind gewollt und dienen der Unterhaltung.*
*P.S. Den "Daumen hoch" kann man, wenn es geholfen hat, drücken.*
Contributor
9 von 13

Wie èberall im Web unbeantwortetzu finden ist:

 

Warum bei bluewin POP Einrichtung kommt dieses "Bluewin Kontoeinstellungen sind veraltet?"

 

??????????????????????????

 

Wie kann ich meine Mailkonto so einrichten wie ich es seit nun mal 20 Jahren mache? 

 

Ich folge die GENAUE Anleitung von Microsoft, dann von Swisscom, dann von etlichen Posters im Web... Nichts geht.

 

Danke 1000000 mal für eine gute, funktionierende Lösung.

 

Martin

Contributor
10 von 13

Bei "Bluewin Kontoeinstellungen sind veraltet"...

 

Lösung:

Win 10 (würg) - Mail

1) Bluewin Kto löschen

2) Wiederanmelden (das IST simpl)

3) Deine email ins gedachte Feld schreiben: XXXX@ bluewin.ch

4) Also Password habe ich dann das Password verwendet, das ich  mir ausgedacht hatte,als ich Bluewin KTO vor 13 Jahren eröffnete... Und es ging...

 

Wie lange noch weiss kein Schwein. MS fummelt immer wieder mit den Programmen herum, vor allem im SZeitalter der permanenten Konnektivität.

 

Ich empfehle immer 2 PCs zu haben: einer IMMER offline mit guten, stabilen Programmen. Und einer zum Wegwerfen für online Arbeit. Mein offline PC läuft wie geschmiert. Alles was online ist, kriecht bald wie eine Schildkröte mit Emphysem herum.

 

So entgeht man die permanente Supervision durch Microsoft und den anderen Big Brothers dieser Welt.

 

Gute Nacht und danke für die Hilfe (pats himself on the back)

 

 

Expert
11 von 13

kann deinen Ärger verstehen, habe das gleiche durchgemacht.

its not so easy.. schade, dass da kein vernüftiger Hinweis kommt, weil mit veraltert kommst du nicht klar, wass du tun musst.

bin sonst aber zufrieden, was Microsoft bringt, funktioniert jedenfalls. kommt leider immer mal etwas nicht funktioneriendes vor, wird aber meistens schnell behoben.

take it easy

lg mazel:smileyhappy:

Contributor
12 von 13

Danke. Aber Windows 10 ist eine Katastrophe. Ich probiere es jetzt aus. DasMailprogramm ist lächerlich, unübersichtlich, dumm programmiert. Wie immer: Microsoft will geld machen und sonst nichts.

 

Ich brauche leider Word. Ansonsten wäre ich bei Ubuntu.

 

LG

 

Marton

 

 

New Member
13 von 13

[Nicht aufregen über Windows. Nach meinem Verständnis hat hier wenn schon Swisscom etwas Komplizierteres gemacht (vielleicht verstehe ich's einfach nicht warum, wahrscheinlich aber aus Sicherheitsüberlegungen)].

 

Hier also die Lösung, die bei mir nun perfekt funtktioniert hat:

1: Einloggen in Swisscom Kundencenter

(Geht auch etwas komplizierter über Swisscom Webmail: Einloggen mit Email und selber gewähltem Passwort. ->Von "Email" auf "Einstellungen" wechseln -> Einstellungen E-Mail -> Konten -> Bei Bluemail E-mail-konten auf Kundencenter klicken)

2: Im Kundencenter! auf E-Mail klicken und Passwort wählen

3: Auf Passwort anzeigen klicken -> im Popup-Fenster nochmals das für die Mail selbstgewählte Passwort eingeben:

Das nun sichtbar gewordene Swisscom-E-Mail-Passwort (abschreiben oder mit Copy-Paste) ins Windows 10 Mail Programm als Passwort verwenden/eintragen.

 

Nun sollte es auch bei Marton funktionieren. Hoffe, diese Antwort hilft da und dort mal weiter.

Gruss Richi

Nach oben