abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Gelöst
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.
  • Geschlossen

"Centro Busines" --> IPFire Firewall --> BüroPC`s

Contributor
1 von 8

Hallo

 

Vielleicht kann mir jemand weitehlefen mit unserem Problem

"Centro Busines" --> IPFire Firewall --> BüroPC`s

 

Beim unserem früheren Abo, konnten wir das alte Modem noch in denn Bridge-Modus versetzte, dies geht ja jetzt nicht mehr mit dem "Centro Business". Unsere IPfire Firewall brauchen wir hauptsächlich wegen der VPN (N2N).

 

Nun habe ich hier schon fast alles durchgelesen wie man am besten die Firewall hinter dem "Centro Business" betreiben kann. Naturlich auch die Anleitungen von @Tux0ne. Auch in bezug "Centro Business und Router mit NAT" habe ich schon viels Probiert. Leider brinnge ich es nicht hin. folgendes habe ich probiert:

 

1.) Ich habe auf dem "Centro Busines" einen Dienst erstellt mit 2 Portbereichen. TCP/UDP 1-7546 und TCP/UDP 7548-65535, und diese dann geNATet auf denn IPFire Firewall.

IPFire meldet mir dann unter Status  "Baue Verbindung auf 85.4.xx.xx"

RED: "Baue Verbindung auf 85.4.xx.xx" ... und es bleibt so.

Green Gateway: 192.168.10.254

Blue Gateway: 192.168.20.254

Also keine Internet fürs Büro!

 

2. der zweite versuch war, das ich im "Centro Business" die IP des IPFire RED (192.168.1.2) fix vergben habe (via MAC). Also habe ich die IPFire "statisch" eingerichtet auf RED mit wie folgt:

RED: 192.168.1.2

Netmask: 255.255.255.0

Gateway: 192.168.1.1

DNS: 195.186.4.162 / 195.186.1.162

Danach hatte das Büro 2 Stunden Internet. denn IPFire und "Centro Business" mit dieser Konfiguration neu gestartet, aber wir haben kein Internet hinter dem IPFire.

 

3. der dritte versuch war, das ich die IPFire die Private-IP selber vom "Centro Business" via DHCP beziehe lasse, dann bekommt die IPfire die

RED: 192.168.1.33

Green Gateway: 192.168.10.254

Blue Gateway: 192.168.20.254

Das funktioniert genau 20-24h, danach Least die IPFire neu, und das Büro hat wieder kein Internet.

 

Alles was mache funktioniert einfach nicht mit der Firewall am "Centro Business"

 

Die fixe IP haben wir angefragt, die Antwort der Swisscom war aber, dass es bei uns nicht möglich ist eine fixe IP aufzuschalten. Dies ist sehr ärgerlich, denn so wie ich gelesen habe, wäre das die bessere Lösung.

 

Jetzt die Frage. Habe ich etwas übersehen, oder falsch gemacht? 

 

Vielen Dank & viele Grüsse

smacks

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Super User
5 von 8

Offizielle Firmwares, welche für die Kunden freigegeben sind, findest du hier:

https://www.swisscom.ch/de/biz/sme/hilfe/geraet/centro-business-einrichten/centro-business-firmware....

 

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

7 Kommentare
Super User
2 von 8

Hallo smacks

 

Ohne fixe IP's kann man nur Portweiterleitungen erstellen. Mit fixen IP's hat man dafür gleich 3 Varianten um Firewalls oder andere Bedürfnisse zu erfüllen.

Irgendwie fehlt da was in der Mitte 🙂

 

Wie auch immer. Kann bis bei mir im Herbst auf ftth umgestellt wird auch keine fixe IP's buchen. Habe aber genau diese Konstellation mit NAT in Betrieb.

Das funktioniert soweit gut. Aufpassen muss man beim Betrieb anderer Geräte im LAN des Centro Business. Da man UPNP nicht deaktivieren kann und Swisscom Geräte wie HD Phones usw. ein NAPT ab 1024 auf CWMP einrichten möchten, kommt es zu einem Fehler der ganzen Portweiterleitungen. Daher am besten solche Geräte allenfalls nur kurz im LAN des Centros belassen, Portweiterleitungen korrigieren und danach in eine kontrollierte Umgebung zügeln.

 

Grundsätzlich kannst du RED auf DHCP stellen oder RED eine fixe IP im LAN Range des Centro Business geben (ausserhalb dessen DHCP Bereichs) und die NAT Regel wie bereits beschrieben erstellen.

 

  1. Hast du die aktuellste Firmware in Betrieb 7.08.12 ?
  2. Es gibt einen WAN DHCP Bug bei vereinzelnten Kunden. Falls du davon betroffen bist, sollte Swisscom das feststellen können und einen Fix aufspielen.
  3. IPfire könnte ein Problem haben.

 

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Editiert
Contributor
3 von 8

Danke @Tux0ne für deine Antwort.

 

Hast du die aktuellste Firmware in Betrieb 7.08.12 ?

Ja, habe heute nochmals die FW 7.08.12 eingespielt

 

Es gibt einen WAN DHCP Bug bei vereinzelnten Kunden. Falls du davon betroffen bist, sollte Swisscom das feststellen können und einen Fix aufspielen.

Das wäre noch eine Möglichkeit. Werde da gleich einmal Swisscom darauf hinweisen, ob diese Möglichkeit besteht.

 

IPfire könnte ein Problem haben.

Will ich nicht ganz ausschliessen. Das Problem tauchte ja jetzt erst nach dem ich die IPFire auf Core 90 geupdatet habe. Deshalb habe ich heute nochmals denn APU ganz neu Aufgesetzt, mit RED statisch auf 192.168.1.2, danach lief alles ca. 2 Std. TipTop. Dann der Abbruch (Totalausfall). D.h. nicht einmal Neustart bewirken etwas.

Jetzt kann auch sein, das dass IPFire Team am Core 90 was geändert haben. Dies könnte ich auch noch bei der IPFire Comunity nachfragen.

 

 

Grundsätzlich kannst du RED auf DHCP stellen oder RED eine fixe IP im LAN Range des Centro Business geben (ausserhalb dessen DHCP Bereichs) und die NAT Regel wie bereits beschrieben erstellen.

NAT Regeln: Genau das ist der Punkt. Wenn ich diese Reglen erstelle, im Centro, erhalte ich im WebIF vom IPFire immer dieses:

Internet: ".... Baue Verbindung auf 85.4.xx.xx"

 

 

 

Hast du im Centro die Firewall Eingeshaltet (auf Standard)?

 

Danke & Gruss

smacks

 

 

 

 

Editiert
Contributor
4 von 8

@Tux0ne

Wo finde ich die aktuelle Firmware?

Bin gerade nochmals ins Büro, um nochmals die Firmware zu schauen.

Doch nicht die aktuellen. Habe die 7.08.10

 

Wenn ich via WebGui Update, wird ganz normal geladen, nach dem Installieren steht da aber immer noch die 7.08.10 da.

 

Irgendwie installierte er mir die nicht.

Kann ich die auch manuell herunterladen und manuell updaten.

 

Super User
5 von 8

Offizielle Firmwares, welche für die Kunden freigegeben sind, findest du hier:

https://www.swisscom.ch/de/biz/sme/hilfe/geraet/centro-business-einrichten/centro-business-firmware....

 

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Highlighted
Super User
6 von 8

@smacks schrieb:

 

 

Hast du im Centro die Firewall Eingeshaltet (auf Standard)?

 

Danke & Gruss

smacks

   

 


 

Sorry habe noch gesehen das du nach den Firewall Einstellungen gefragt hast.

 

Die Firewall des Centro Business habe ich deaktiviert, wie auch den Inhaltsfilter.

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.

Contributor
7 von 8

Hi Tux0ne

 

Habe heute die Fixe IP erhalten auf meinem Bussines Centro Business.

Kannst du mir nochmals kurz erklären wie ich denn am besten Einstellen soll.

 

Möchte gerne die fixe IP auf Red im IPfire hinbekommen, wenn dies geht.

Im ersten Beitrag habe ich das zwar beschrieben, bekomme das aber so nicht mehr hin.

 

gruss smacks

 

Super User
8 von 8

IPFire musst du an den LAN Port 1 des CB anschliessen. (SG1)

Du musst die PPPoE Zugangsdaten im Kundencenter ausdrucken.

Danach kannst du im Centro business Local Security Gateway am LAN1 - PPPoE passthrough aktivieren (Funktion nur verfügbar wenn der Internet-Backup Stick entfernt wird)

 

In IPFire kannst du nun diese PPPoE Verbindung konfigurieren. Falls IPFire bisher auf Red statisch oder mittels DHCP konfiguriert ist, muss dazu mittels shell und dem Befehl setup das Red Interface auf PPPoE umgestellt werden.

 

SCTV Funktioniert aber so nicht mehr im Netz der IPFire. Habe dazu eine Frage an Swisscom gestellt. Natürlich kann SCTV im Netz des Centro Business betrieben werden (Ports 2-4 oder über Switches an diesen Ports)

 

Falls dir das so nicht reicht, kann ich heute evtl noch einere genauere Anleitung machen.

Aber jetzt muss ich go pöstele 😉 

https://www.tuxone.ch
Falls du in deinem Thread eine Antwort von Tux0ne wünschst, so ergänze deinen Text mit @Tux0ne. Damit erhalte ich eine Benachrichtigung.