annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
  • Fermés

Zywall USG 40 / ZyXEL P-870H Bridge

Highlighted
Contributor
1 de 16

Praz_Dom.jpg

 

Bonjour à tous,

 

Je rencontre un petit souci de configuration lorsque je connecte le ZyXEL P-870H en mode Bridge avec le Zywall USG 40. Je n'arrive pas à obtenir une adresse IP Wan public correcte sur le serveur de Swisscom.

 

Actuellement, j'ai un abonnement Internet 50 qui fonctionne parfaitement avec ZyXEL P-870H si je l'utilise seul avec les paramètres  IP-Over-Ethernet, Option 60 : 100008,0001,ZYXEL. Aucun problème, ça roule.

 

Mais dès lorsqu'il se trouve en Bridge devant le Zywall USG 40, là j'obtiens toujours cette fameuse IP : 100.92.39.7 et lorsque j'ouvre une fenêtre internet, on m'informe que mon raccordement n'est pas encore activé et que je dois contater Swisscom.

 

Au final, je me pose la question si ce tandem fonctionne dans l'état ?

 

Avez-vous une solution ?

 

D'avance merci

 

 

 

 

 

 

15 Commentaires
Contributor
2 de 16

il me semble qu'il faut se réenregistrer sur la page swisscom :

https://www2.swisscom.ch/registration/online/app/adsl_registration;enterDslSn

 

afin d'enregistrer l'adresse MAC du zywall sur leurs serveur (puisque c'est lui qui demande l'adresse dhcp)!

Contributor
3 de 16

@lololo

 

Ok, je rebranche le bazar et fais un test dès que possible.

 

Je repasse pour le feedback...

Contributor
4 de 16

@lololo

 

Je me suis ré-enregistré, mais ça n'a rien changé du tout.

 

Je n'obtiens pas une adresse IP.

 

😞

 

Contributor
5 de 16

aie ! alors je ne sais pas c'était une idée comme ça...

 

Lors du ré-enregistrement, est-ce que tu as internet ensuite ? il faut peut-être un moment pour la mise à jour de leures serveur

Contributor
6 de 16

J'ai laissé quasiment 15 minutes en ligne sans succès.

 

Avant mon changement d'abonnement, j'ai utilisé pendant plusieurs années Zyxel en mode Bridge et un Zywall USG 20, je n'ai jamais eu le monde problème.

 

Depuis que je suis passé à l'Internet 50, cette configuration ne fonctionne plus dans l'état.

 

D'autres avis sur le sujet ??

Contributor
7 de 16

Salut,

 

Le problème vient surement de l'abo. As-tu pris un pack Vivo avec téléphonie et TV ?

Si oui, ce qui se passe c'est justement cette option DHCP 60 qui en fait premet le pairing du routeur (association matérielle avec le serveur swisscom). En passant par un nouvel abonnement ALL IP tu dois obligatoirement avoir un pairing.

 

Je ne vois pas cette option dans les interfaces de mon USG 20 donc je suppose qu'il faut passer par le CLI, je ne le connais pas assez bien pour ça.

 

 

 

 

Contributor
8 de 16

et moi j'ai oublié un truc...faut être sur le VLAN 10 pour chopper l'ip !

Modifié
Contributor
9 de 16
As-tu pris un pack Vivo avec téléphonie et TV ?

Non avec l'abonnement Internet 50, je n'ai aucun pack, ni TV, ni téléphonie.

 

C'est un accès Internet uniquement. Je vais prendre contact avec le support de Swisscom pour en savoir plus.

 

Encore merci pour vos suggestions !

 

 

Contributor
10 de 16

Salut,

 

Le vlan 10 est utile uniquement sur un accès FTTH.

 

 

Okay donc tu n'est pas en ALL IP normalement. Vérifie sur ton router P-870H si ton interface PTM.0 est bien en mode bridge. L'interface atm.0 est utilisée pour l'adsl, et la ptm.0 pour le VDSL.

 

Je ne vois pas bien l'image car elle est compressée donc je ne vois pas bien la config. Si tu désire un avis plus complet essaie de faire un lien vers l'image full, histoire de voir comment ton interface WAN de l'USG est configurée.

 

J'ai utilisé cette config pendant des années et rien à signaler. ça doit fonctionner parfaitement.

 

Contributor
11 de 16

Jim1926 a écrit :

 

J'ai utilisé cette config pendant des années et rien à signaler. ça doit fonctionner parfaitement.

 


Salut Jim1926,

 

Effectivement, chez moi c'était la même chose, sauf que ça c'était avant... Avant que je change mon abonnement privé par un nouveau produit Swisscom Internet 50.

 

Et là, plus moyen de me connecter sur Internet avec le Zywall USG et le bridge

 

J'ai dû changer mon modem/router pour utiliser un modèle disposant de l'option IPoE, DHCP Option 60 >  100008,0001,ZYXEL.

 

Il me semble que les Zywall USG ne disposent pas de cette fonctionnalité.

 

Sur une autre ligne, j'utilise un abo Business Internet Light avec IP fixe avec un user/pass, et là ça rouel sans problème avec le Zywall USG 40 et le bridge P-870.

 

Bonne journée à tous

 

 

 

 

 

 

 

Contributor
12 de 16

Xtreme66 a écrit :

Jim1926 a écrit :

 

J'ai utilisé cette config pendant des années et rien à signaler. ça doit fonctionner parfaitement.

 


Salut Jim1926,

 

Effectivement, chez moi c'était la même chose, sauf que ça c'était avant... Avant que je change mon abonnement privé par un nouveau produit Swisscom Internet 50.

 

Et là, plus moyen de me connecter sur Internet avec le Zywall USG et le bridge

 

J'ai dû changer mon modem/router pour utiliser un modèle disposant de l'option IPoE, DHCP Option 60 >  100008,0001,ZYXEL.

 

Il me semble que les Zywall USG ne disposent pas de cette fonctionnalité.

 

Sur une autre ligne, j'utilise un abo Business Internet Light avec IP fixe avec un user/pass, et là ça rouel sans problème avec le Zywall USG 40 et le bridge P-870.

 

Bonne journée à tous


Salut Xtreme66,

 

J'ai pas mal cherché et il s'avère que non, les USG ne disposent pas du DHCP Option 60 sur les interfaces WAN. Même en CLI.

Du coup je pense que tu est quand même sur un abo ALL IP sinon ça fonctionnerai. Le passage au nouvel abonnement à peut-être eu des effets négatifs.
Perso je viens de prendre un petit abo XS, et je ne suis pas sur ALL IP. Si tu n'as ni TV, ni téléphonie, peut-être que tu peux demander à swisscom de sortir de ALL IP (ou demander si tu l'es).

 

Je ne vois pas d'autre explications.

Contributor
13 de 16

@Jim1926

 

Je n'ai que l'internet sans pack supplémentaire, ni tv, ni téléphonie. Je vais voir avec le support de Swisscom si on peut trouver une solution.

 

Encore merci à tous pour vos messages et suggestions !

 

 

Info :

 

L'abonnement Internet 50 est bien All IP, ceci explique celà ... 😞

 

 

Modifié
Contributor
14 de 16

@Xtreme66 Merci pour le retour !

 

Du coup il n'y a pas moyen de revenir en standard ?? ils ne veulent pas ?

Bon à savoir... éventuellement passer à Business Internet Light ? (40/4 79.-/mois)

Contributor
15 de 16

@Jim1926

 

Voici l'information que je cherchais : What DHCP options are supported on USG?

 

You can configure user defined options except the following DHCP options.
 
The following DHCP options are not allowed for user configuration.
 
6, /* Domain name server (DNS server) */
44, /* NetBIOS name server (WINS server) */
50, /* DHCP request address */
52, /* DHCP option overload */
53, /* DHCP message type */
54, /* DHCP server identifier */
55, /* DHCP parameter request list */
56, /* DHCP message */
57, /* DHCP max message size */
60, /* Vendor class identifier */
61, /* DHCP client identifier */
77, /* User class */
118 /* Subnet selection */
 
Oui, une solution serait effectivement de passer par un abonnement Business Internet Light avec les options adhoc.
 
Mais pour l'heure, je vais continuer d'utiliser à mon domicile un Zyxel SBG3300-N qui est compatible avec le Zywall USG. Je peux me connecter facilement au bureau via l'option site à site par leur VPN.
 
@+
Contributor
16 de 16

Salut à tous,

 

Bonne nouvelle, depuis la version du firmware 4.25, le Zywall USG 40 dispose de l'option DHCP 60 en indiquant la valeur 100008,0001,ZYXEL il peut être utilisé en aval d'un pont.

 

Configuration > Network > Interface > Ethernet > WAN1 > Show Advanced Settings

 

Source : Pare-feu USG et Centro Business