abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
  • Der Fragesteller hat diesen Beitrag als gelöst markiert.

Samsung Galaxy S6 - WLAN Verbindung läuft nicht obwohl Anzeige korrekt.

Gelöst
Highlighted
Contributor
Nachricht 1 von 27

Hallo zusammen.

Bei meinem Samsung Galaxy S6 passiert gelegentlich folgendes. Trotz WLAN Verbindung kann nicht aufs Web / E-Mail Dienste / WhatsApp etc. zugegriffen werden. Am WLAN kanns m.E. nicht liegen, denn in solchen Phasen kann ich mit dem PC via WLAN ins Netz. Wenn ich WLAN auf dem Handy kurz aus- und wieder einschalte läufts wieder. Ist ärgerlich. Ich habe schon das entsprechende WLAN Netz auf meinem Handy entfernt und neu "aufgesetzt" - hilft nicht. Kennt das jemand und gibt's dafür eine dauerhafte Lösung?

Grüsse

Rofreri

HILFREICHSTE ANTWORT

Akzeptierte Lösungen
Visitor
Nachricht 12 von 27

Hallo auch

 

Hast du eine Swisscom Internet Box? Dann versuch mal auf diese zuzugreifen und im Admin Modus Ipv6 zu deaktivieren. Bei mir hat das geholfen. Ich werde den Request mal intern absetzen, evt. kann da ein Experte noch etwas dazu sagen.

 

Kuranleitung:

- Auf die Internet Box verbinden (im Browser die Ip angeben meist http://192.168.1.1/)

- Sich mit dem Admin Account anmelden (Den findest du im Kundencenter unter Internet - Router - Router Administration)

- Nach der Anmeldung den Modus auf "Expert"

- Auf Netzwerk gehen

- Ipv6 anwählen

- Hacken raus

- Box über "Internet-Box" - "Neu starten" neu starten :-)

 

Gruss Beni

 

P.S. Der Support konnte nicht weiter helfen... durfte es heute selber heraus finden.

 

Vielleicht noch kurz was man alles im Internet findet aber nicht geht

- Diverse Reboots, trennen der WLAN Einstellung etc.
- statische Zuweisung der Ip-Adresse
- nur 2.4 GHz, nur 5 Ghz
- WLAN Scanner um sicherzustellen, dass nicht zu viele WLAN den gleichen Kanal belegen.
- "Intelligenter Netzwechsel" deaktivieren

26 Kommentare
Expert
Nachricht 2 von 27

Hallo

Eventuell kannst du dir die Zugangsdaten neu zustellen lassen? http://www.swisscom-mobile.ch/scm/kd_mms_wap_email_internet_einrichten-de.aspx

Super User
Nachricht 3 von 27

Versuch mal den inteligenten Netzwerkwechsel zu deaktivieren

Greez

Contributor
Nachricht 4 von 27

Hallo Whoever.

Das habe ich leider auch schon probiert. Leider erfolglos.

Beste Grüsse. Rofreri.

Contributor
Nachricht 5 von 27

Hallo, das ist bereits ausgeschaltet.

Das "Phänomen" tritt übrigens erst seit ca. 2 Wochen auf. In dieser Zeit habe ich keine Firmware Updates gemacht (NB es ist auch keiner ausstehend).

Grüsse

Rofreri.

Novice
Nachricht 6 von 27

Habe das selbe Problem bei meinem Galaxy S6 und mich über google nach einer Lösung gesucht - evtl. geht eine von denen;

 

- Intelligenter Netzwechsel

(Problem tritt auf wenn er an ist und auch wenn er off ist)

 

- Android System WebView
In einigen Foren schien das Problem nach einem Update dieser Anwendung aufgetreten zu sein. (Version 42.x.xxxx) Hab daraufhin die updates der Anwendung deinstalliert. Problem bestand weiterhin.
Hab jetzt auch Version 43.x.xxxx bei der das Problem ebenfalls noch besteht.

 

- Lösung für mich: Statische IP

Ich hab in der Netzwerkkonfiguration die IP-Einstellung von DHCP auf eine Statische IP gewechselt.
(Einstellungen-> WLAN -> lange auf dem gewünschten WLAN gedrückt halten -> Netzwerkkonfig. ändern -> IP Einstellungen)

Hat für mich geklappt und auch nach einem Neustart noch funktioniert. Weiss nicht ob hier später andere Probleme auftreten - momentan ist es für mich die Lösung.

 

Hoffe das hilft.

Gruess

Joni

 

 

Contributor
Nachricht 7 von 27

Hallo Joni

Herzlichen Dank für die detaillierte Beschreibung der möglichen Lösungen. Ich wollte die IP Adresse auf "statisch" ändern. Allerdings muss man wohl mehr als nur diese Einstellung ändern, denn wenn ich nur von DHCP auf Statisch ändere, ist der Button "Speichern" noch nicht aktiv. Welche anderen Settings müssen noch angepasst werden, um die IP Adresse auf "statisch" zu ändern?

Vielen vielen Dank und beste Grüsse

Rofreri.

Novice
Nachricht 8 von 27

Hallo Rofreri,

 

Hat es Dir die Standart IP AdressenInfo schon eingefüllt?

Ansonsten versuche folgende Einstellungen:

 

Screenshot_WLAN

 

Hoffe das hilft.

 

Liebe Gruess

Joni

 

P.S. Keine dummen Sprüche wegen meinem WLAN-Namen :P

Contributor
Nachricht 9 von 27

Hallo Joni

Entschuldige die späte Rückmeldung. Konnte nicht auf die Swisscom Community Page zugreifen.

Ich danke dir für die Anleitung. Ich habs's so eingestellt und hoffe nun auf Besserung. Ich melde mich mit einem Feedback an Wochenende oder so, ob es geholfen hat.

Nochmals vielen Dank und Grüsse

Rofreri

Contributor
Nachricht 10 von 27

BTW: Cooler WLAN-Name. :smileywink:

Contributor
Nachricht 11 von 27

Hoi Joni. ich schon wieder. :smileyhappy:

Hat nicht mal 15 Minuten gehalten. :smileysad:

Die Connection via statischer IP Adresse war brutal langsam und hat sich ebenfalls irgendwann nach 5 Min. disconnected, ohne automatisch wieder zu connecten.

Hast du sonst vielleicht noch einen Tipp?

Viele Grüsse

Rofreri

 

Visitor
Nachricht 12 von 27

Hallo auch

 

Hast du eine Swisscom Internet Box? Dann versuch mal auf diese zuzugreifen und im Admin Modus Ipv6 zu deaktivieren. Bei mir hat das geholfen. Ich werde den Request mal intern absetzen, evt. kann da ein Experte noch etwas dazu sagen.

 

Kuranleitung:

- Auf die Internet Box verbinden (im Browser die Ip angeben meist http://192.168.1.1/)

- Sich mit dem Admin Account anmelden (Den findest du im Kundencenter unter Internet - Router - Router Administration)

- Nach der Anmeldung den Modus auf "Expert"

- Auf Netzwerk gehen

- Ipv6 anwählen

- Hacken raus

- Box über "Internet-Box" - "Neu starten" neu starten :-)

 

Gruss Beni

 

P.S. Der Support konnte nicht weiter helfen... durfte es heute selber heraus finden.

 

Vielleicht noch kurz was man alles im Internet findet aber nicht geht

- Diverse Reboots, trennen der WLAN Einstellung etc.
- statische Zuweisung der Ip-Adresse
- nur 2.4 GHz, nur 5 Ghz
- WLAN Scanner um sicherzustellen, dass nicht zu viele WLAN den gleichen Kanal belegen.
- "Intelligenter Netzwechsel" deaktivieren

Contributor
Nachricht 13 von 27

Hoi Beni, herzlichen Dan für die vielen Tips. Im Moment geht's plötzlich mit der statischen IP Adresse. Daumen drücken, dass es anhält.

(und ja, ich habe eine Swisscom Internetbox. Daher bin ich sehr dankbar für die weiteren Tips, die ich aufbewahre - wer weiss. LOL)

Viele Grüsse

Rofreri

Contributor
Nachricht 14 von 27
Hallo Zusammen, interessante Diskussion. Ich habe das Problem mit meinem LG G4 auch. Kein W-Lan im Geschoss mit der Swisscom Box. Dortsendet das Gerät mit 5GHz. Aber im 1. Stock habe ich W-Lan das mit 2.4 GHZ SENDET. Ideen?
Visitor
Nachricht 15 von 27

Hallo renhillen

 

Puhh, ist vermutlich nicht die gleiche Problematik. Was ich dir empfehlen kann (ausser natürlich all den Standard-Tricks für deine Smartphone Serie z.B. von hier http://www.digitaltrends.com/mobile/lg-g3-problems/10/ ), dass du einmal auf der Swisscom Box die Wifi's trennst. Also zuerst nur 5Ghz und dann nur 2.4Ghz. So kann man einmal einkreisen ob es wirklich um die 5Ghz Einstellung geht (ist fast analog zu der oberen Anleitung).

Was du auch noch machen kannst, ist ein Wifiscanner auf deinem Smartphone zu installieren und schauen ob evt. ein anderes Netz deines überlagert. Das kann auch zu starken Störungen führen.

 

Gruss Beni

Super User hed
Super User
Nachricht 16 von 27

Man kann die Netze auch trennen und dennoch gleichzeitig betreiben, indem man 2 verschiedene SSID vergibt z.B. WLAN2 fürs 2 GHz und WLAN5 fürs 5 GHz. Genaus so habe ich übrigens das Problem gelöst. Seit dieser Trennung keine Probleme mehr mit dem Smart-Phone im WLAN.

Contributor
Nachricht 17 von 27
Ich danke dir Beni. Falls das Problem wieder auftritt, werde ich das so versuchen. Im Moment - wie oben gepostet - funktioniert es mit einer statischen IP. Da ich kein IT-crack bin, gebe ich mich damit mal zufrieden :-)
Contributor
Nachricht 18 von 27
Ich danke dir . Falls das Problem wieder auftritt, werde ich das so versuchen. Im Moment - wie oben gepostet - funktioniert es mit einer statischen IP. Da ich kein IT-crack bin, gebe ich mich damit mal zufrieden :-)
Contributor
Nachricht 19 von 27

image.jpgÖimage.jpgHallo! Danke für die Vorschläge, ich habe vom LG auf ein Samsung Galaxy S6 gewechselt und das Problem immer noch. Die Funkfrequenztrennung hat Gewissheit gebracht, dass es am 5GHz liegt. Ich kann mitEin/Ausschalten vom W-Lan auf dem Handy kurzzeitig das Problem beheben, aber nur für etwa zwei Minuten. Das gleiche gilt für den Akku raus nehmen und neu starten des Handys. Ich habe einen W-Lan Analyzer der mir zeigt, dass kein anderes W-Lan von Nachbarn auf dem selben Kanal funkt. Aber mein eigenes wird dreimal angezeigt. Siehe Fotos. Ich möchte nicht zu sehr an der Swisscom 2.0 Internetbox herum basteln....aus Angst was zu VERbasteln.image.jpg

Contributor
Nachricht 20 von 27

Ich ergänze meine geschriebenes von heute noch. Ich habe das IPV6 Ding probiert, Haken raus genommen. Nichts genutzt. Habe dann die 2.4 / 5GHz. seperat geschaltet und den 2.4 auf Kanal 3 fixiert. Gespeichert neu gestartet und damit hatte ich den Salat. In der Anzeige des Netzwerkes hatte ich zwei IP-Adressenkonflikte. Beim Router unten hatte ich gar keine W-Lan Anzeige mehr auf dem Handy. Und die TV Box lief nicht mehr. Also wieder kombiniert und automatisch gesetzt und damit lief wenigstens die TV-Box wieder.