annuler
Affichage des résultats de 
Rechercher plut√īt¬†
Vouliez-vous dire : 

[Infos] Remplacer le routeur Swisscom par un routeur tiers

Highlighted
Level 2
1 de 27

Hello à tous !

 

J'ai r√©cemment demand√© de l'aide concernant la configuration d'un routeur tiers afin de remplacer le routeur Swisscom mais personne n'avait de solution compl√®te. J'ai trouv√© pas mal d'infos que je vais partager avec vous. 

 

 

 

 

 Voici les informations utiles pour une config. 

2017-05-07-16_37_56-Routeur-externe-_-Swisscom

 

 

 

Vous trouverez toutes les infos relatives √† la config d'un routeur Ubiquiti ici  :
https://community.ubnt.com/t5/EdgeMAX/EdgeRouter-setup-for-Swiss-FTTH-providers/td-p/1658929

 

Bonne configuration √† tous ! :smileylol:

Modifié
26 Commentaires
Highlighted
Level 2
2 de 27

Commandé et reçu le routeur Ubiquiti EdgeRouter X SFP en question (avec un point d'accès 2.4/5ghz Wifi en PoE) et je confirme que ça marche impeccablement bien après avoir suivi le tuto sur ma fibre Swisscom !

 

Cette solution marche du tonnerre, bien plus efficace et stable que le routeur Swisscom au niveau des débits Wifi et surtout bien plus complet au niveau des configurations (dhpc, nat, ports, vpn, firewall, etc...)

 

Pour le faible prix du routeur je recommande plus que largement ! Merci pour le tuto de qualité !

Highlighted
Level 2
3 de 27
Merci beaucoup pour ton retour , je vois que ce Tuto a servi au moins √† une personne , √ßa fait plaisir ūüôā

N'h√©sites pas √† mettre un petit "like" ūüėČ

Voici un petit tips en plus , si tu cherches à augmenter encore un peu tes perfs, essaie d'activer le hardware offloading (Hwnat).
√Ä tester, selon ta config √ßa peut √™tre int√©ressant ! ūüôā

Voici les commandes à faire dans le Cli :
configure
set system offload hwnat enable
commit
save

Et autrement niveau Wifi les AP Ubiquiti sont tops aussi avec une CloudKey ou UniFi installé sur raspberry !

Belle soirée !
Highlighted
Level 2
4 de 27

Merci pour les tips !

 

J'ai pas eu besoin de la Cloudkey ou autre, ces malins ne le mentionnent pas dans la doc de manière explicite mais les AP Unifi peuvent fonctionner sans le controleur Unifi présent sur le réseau.

 

Il suffit de faire la configuration initiale depuis un poste Windows avec le logiciel de controleur Unifi installé, ensuite il faut mettre la borne AP en mode "provisionné" et tu peux désinstaller tranquillement le controleur Unifi et laisser la borne wifi fonctionner de manière autonome dans son coin et laisser le routeur gérer tout le reste (seules les fonctions Guest Control et Band Steering ne seront pas dispo dans ce mode)

Level 2
5 de 27
Ah oui bien vu ! ūüĎćūüŹĽ
Highlighted
Level 2
6 de 27

Super tuto! Cette solutions semble vraiment intéressante.

J'ai voulu me lancer, mais j'ai tout à coup eu la question du branchement de mon téléphone fixe HD-Phone.

Je pense que je ne vais pas pouvoir migrer sur cette solution à cause de la téléphonie VoIP. Dommage...

Highlighted
Level 1
7 de 27

Bounjour

Merci pour ton tuto, malheureusement cela ne fonctionne pas chez moi.

J'ai un centro business V2 en IP Passthrough sur le Lan 1 avec un unifi usg 3, la telephonie IP et internet sont Ok

Mais impossible d'avoir la TV, j'ai peut etre qqch de pas correct dans les adresses ...

Merci d'avance à la personne qui pourrait me corriger !

Lan.JPG

 

Wan In.JPG

 

Wan Local.JPG

 

grou.JPG

 

group iptv.JPG

 

 

 

 

Modifié
Highlighted
Level 1
8 de 27

Autre info quand je change de chaine ca fontionne 5 seconde ensuite l'image reste fligée mais la vod et les enregistrements fonctionnent

Pour info ma box à une ip réservée la 192.168.1.110

Lan riuteur unifi 192.168.11

 

Wan1

172.31.255.6

routeur 172.31.255.5

 

Il n' y a rien à faire dans le par feu Lan ??

Modifié
Highlighted
Level 1
9 de 27

Je penses que c'est parce que je n'ai pas configuré igpm proxy.

je ne compprend pas ou trouver le fichier json à modifier ou comment configurer avec putty

Highlighted
Level 2
10 de 27

(repetition du commentaire sur votre site. Pour aider ou avoir des autres avis ici.)

Bonjour, 

Tout d'abord, merci infiniment pour le tutoriel. J'ai fait quelques uns pour des autres choses et je sais le temps et travail qui prennent ūüėČ

Je l'ai suivi attentivement et j'ai command√© un router comme le votre vu que la solution pour changer le router de Swisscom √©tait essay√©e et marchait... Malheureusement pas pour moi ūüėě

Le router charge la config comme vous la décrivez, connecte à une adresse (10.9X....) apparemment, selon des autres sites une adresse provisoire... et après, les choses bizarres... La page de validation de Swiscomm.. marche...mais il arrive une page chaque 2, 3 minutes.. Pas problème, j'attends... et après 15, 20 minutes la validation se fait et bingo!!! J'ai internet... testé avec 100mb/up/down..

Apres, le bizarre... la connection dure un ou 2 minutes et apr√®s...rien... retour a pas internet, et je peux faire encore la validation a la vitesse "tortue" pendant toute ma vie ūüėě Si je fait le meme avec le router de Swisscom, la validation se fait en 2 seconds et ca tient....

J'ai constaté :

Dans votre config je vois:

client-option ‚Äúsend vendor-class-identifier ‚Äú100008,0001‚ÄĚ;‚ÄĚ

Dans le mien (après avoir fait la commande comme vous) :

client-option ‚Äúsend vendor-class-identifier 100008,0001;‚ÄĚ

Quand je essaie de modifier le fichier /config/config.boot meme à la main, le router n'aime pas et si je "force" et reboot avec les doubles virgules, se bloque...
Une autre chose, vous avez un firmware 1.9.1 et moi un 1.9.7 (le dernière)

J'ai tout essayé et je n'arrive pas.. Une idée, un aiguillage... sera plus que bienvenu.

Merci d'avance.

 

Tono.

PS. Je ne suis pas francophon... d√©sol√© des fautes d'ortographe ūüėě 

Highlighted
Level 2
11 de 27

Bonjour,

Si mes souvenirs sont bon la première fois j'avais également eu un problème du genre.

Afin de le r√©soudre je me suis inscrit via ce lien ou celui-ci .
Meilleures salutations,

Highlighted
Level 2
12 de 27

Merci de votre rapide reponse.

Oui, effectivement, j'avais vu sur votre post et j'avais pensé que n'etait pas important...mais oui, parce que apres des autres sites anglophones, Swisscom "enregistre" la MAC ou des infos pour donner acces.

Alors, je l'ai fait. Et le process prends... 15, 20 minuts!!! Mais on arrive a la fin... et j'ai internet. Pour... un ou deux minutes!! Apres tout se coupe a nouveau et je dois refaire le proces si je veux avoir 2 ou 3 minuts d'internet ūüėě

 

Je suis vraiment perdu...apres avoir travailler comme support IT et configurer des routers CISCO .. je n'arrive pas √† avoir internet √† la maison ūüėě

 

Merci.

 

Tono.

 

Highlighted
Level 2
13 de 27

Bonjour,

Et si vous modifiez la mac adresse de votre routeur ubiquiti par celle du routeur Swisscom ?

Je n'ai pas essayé car je n'ai pas eu ce problème mais peut être que cela peut marcher. (N'oubliez pas de prendre note de votre MAC avant le changement)

Je sais qu'il existe une commande pour faire ceci sur les routeurs ubiquiti.

Meilleures salutations,

Highlighted
Level 2
14 de 27

Merci encore. 

Vous etes bon ūüėČ C'est une des choses que j'ai essay√© aussi ..

Pour reference,  la commande c'est : 

set interfaces ethernet eth5.10 mac 00:00:00:00:00:00

Et non, pas de difference...

 

Highlighted
Level 2
15 de 27

Je continue avec mes recherches.. si jamais quelqu'un a des idées...

Je n'arrete de voir partout que la fameuse chaine du vendor c'est:

client-option "send vendor-class-identifier "100008,0001";"

Je toujour cru que c'est un probl√®me des blogs avec la translation " ->  " 

Mais je commence a douter... Parce que mon fichier du config est : 

client-option "send vendor-class-identifier 100008,0001;"

La reste, vous avez soit :

client-option "send vendor-class-identifier "100008,0001";"

soit :

client-option "send vendor-class-identifier "100008,0001";"

Des que j'essaie de passer le "send... "100008,0001";" dans la config, le router dit que il ne peut pas "parser" les doubles guillemets...
Highlighted
Level 2
16 de 27
Mhhhh...

Je ne sais pas ce qui cloche dans votre configuration.

Avez-vous fait cette commande :
configure
edit interfaces ethernet eth5 vif 10 dhcp-options
set client-option "send vendor-class-identifier "100008,0001";"
commit
save

Si elle ne passe pas peut-être devriez-vous exporter la configuration, l'éditer comme un fichier texte, puis l'importer sur le routeur ?

Meilleures salutations,
Highlighted
Level 2
17 de 27

Hello,

Oui, je fait les commandes plusieurs fois et le router ne se plaint pas...tout va bien dans la config...

Si j'essaie d'editer le fichier config.boot avec toutes les " " "  et apres je fait les commandes "show system commit" , etc, le router vois que le fichier est different de la config actuelle, jusqu'a l√†, parfait.

Des que j'essaie de faire un commit... nein... dis le fameux message "Can't passe the double quotation" .. Desole de ne pas etre trop precis mais depuis la maison je n'ai pas internet pour copy-paste. ūüėě

 

Highlighted
Level 2
18 de 27

Ca marche...ca marche... je suis en train d'ecrire depuis la maison!!!

Bon je resume...pour des autres.... La solution... comme je soupconais, etait dans les """""" !

Il faut avoir : send vendor-class-identifier "100008,0001"; dans le client-option. Pour le faire, dans l'interface du router:

Il fau aller sur Config Tree -> interfaces -> eth5 -> vif -> 10 -> dhcp-options et dans la case client-option mettre EXACTEMENT ca:

send vendor-class-identifier "100008,0001";

Reboot et...voila...ca marche...

Maintenant, pourquoi en mettant "send vendor-class-identifier "100008,0001";"  dans l'interface ssh du router ne marche pas??? Doncs.. je crois que quand on commence le "config" command, nous entrons dans une espece d'interface tres particulier et comme j'edite depuis un mac... peut-etre, peut-etre les jeux des characters, ... aucune idee.

Maintenant, pour reference et en faissant un copy-paste de la config :

 ethernet eth5 {
        duplex auto
        speed auto
        vif 10 {
            address dhcp
            description Internet
            dhcp-options {
                client-option "send vendor-class-identifier "100008,0001";"
                default-route update
                default-route-distance 210
                name-server update

 

Salutations et merci pour me lire et essayer d'aider!!!

Highlighted
Level 2
19 de 27
Hello,

Merci pour votre retour d’expérience !

C’est un cas intéressant mais je ne saurai pas comment l’expliquer

Meilleures salutations ,
Highlighted
Level 1
20 de 27

Merci j‚Äôavais le m√™me soucis. Votre solution est la bonne 

Haut de page